<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.wyshradio.com/xmlrpc.php" />
<title>UPDATE: Clinton drive-thru closed &#8220;few weeks&#8221; after &#8220;major&#8221; water damage &#8211; WYSH AM 1380</title>
<meta property="og:title" content="UPDATE: Clinton drive-thru closed &#8220;few weeks&#8221; after &#8220;major&#8221; water damage - WYSH AM 1380"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The drive-thru serving the Anderson County Trustee and Clerk's Offices in the parking garage of the"/>
<meta property="og:url" content="https://www.wyshradio.com/2022/12/update-clinton-drive-thru-closed-few-weeks-after-major-water-damage/"/>
<meta property="og:site_name" content="WYSH AM 1380"/>
<meta property="og:image" content="https://www.wyshradio.com/wp-content/uploads/2016/08/jolley.jpg" />
<meta name='robots' content='max-image-preview:large' />
<script>                function apbct_attach_event_handler__backend(elem, event, callback) {                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                                elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(document, 'DOMContentLoaded', function(){                    if (typeof apbctLocalStorage === "object") {                        apbctLocalStorage.set('ct_checkjs', '30ca875ccb2a0c815be2bb63d1331fcad0e1e9ba1c086df8b84189a6e2a09006', true );                    } else {                        console.log('APBCT ERROR: apbctLocalStorage object is not loaded.');                    }                  });    </script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Feed" href="https://www.wyshradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Comments Feed" href="https://www.wyshradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; UPDATE: Clinton drive-thru closed &#8220;few weeks&#8221; after &#8220;major&#8221; water damage Comments Feed" href="https://www.wyshradio.com/2022/12/update-clinton-drive-thru-closed-few-weeks-after-major-water-damage/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wyshradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- wyshradio.com is managing ads with Advanced Ads --><script id="wyshr-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css' href='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css' href='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.wyshradio.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.wyshradio.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.wyshradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.wyshradio.com/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ct_public_css-css' href='https://www.wyshradio.com/wp-content/plugins/cleantalk-spam-protect/css/cleantalk-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://www.wyshradio.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://www.wyshradio.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.wyshradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://www.wyshradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.wyshradio.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js' id='scap.soundmanager2-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"3c4e70b629","_rest_nonce":"7f2050a7e4","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.wyshradio.com\/wp-json\/","data__cookies_type":"native","data__ajax_type":"rest","text__wait_for_decoding":"Decoding the contact data, let us a few seconds to finish. Anti-Spam by CleanTalk.","cookiePrefix":""};
var ctPublic = {"settings__forms__check_internal":"0","settings__forms__check_external":"0","blog_home":"https:\/\/www.wyshradio.com\/","pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1","data__cookies_type":"native","data__visible_fields_required":"1","data__to_local_storage":[]};
/* ]]> */
</script>
<script type='text/javascript' data-pagespeed-no-defer src='https://www.wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public-bundle.min.js' id='ct_public_functions-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","post_id":"54909"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://www.wyshradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wyshradio.com/wp-json/wp/v2/posts/54909" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wyshradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wyshradio.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://www.wyshradio.com/2022/12/update-clinton-drive-thru-closed-few-weeks-after-major-water-damage/" />
<link rel='shortlink' href='https://wp.me/p6AFgY-ehD' />
<link rel="alternate" type="application/json+oembed" href="https://www.wyshradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wyshradio.com%2F2022%2F12%2Fupdate-clinton-drive-thru-closed-few-weeks-after-major-water-damage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wyshradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wyshradio.com%2F2022%2F12%2Fupdate-clinton-drive-thru-closed-few-weeks-after-major-water-damage%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8989514665041321",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.wyshradio.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
	<style>img#wpstats{display:none}</style>
				<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="shortcut icon" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.wyshradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.wyshradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97990436-2', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #ffffff !important;
	background-image : url(https://www.wyshradio.com/wp-content/themes/sahifa/images/patterns/body-bg7.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.wyshradio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UPDATE: Clinton drive-thru closed &#8220;few weeks&#8221; after &#8220;major&#8221; water damage" />
<meta property="og:url" content="https://www.wyshradio.com/2022/12/update-clinton-drive-thru-closed-few-weeks-after-major-water-damage/" />
<meta property="og:description" content="The drive-thru serving the Anderson County Trustee and Clerk&#8217;s Offices in the parking garage of the Jolley Building in downtown Clinton will remain closed until further notice after a water p…" />
<meta property="article:published_time" content="2022-12-30T11:04:00+00:00" />
<meta property="article:modified_time" content="2022-12-30T14:34:46+00:00" />
<meta property="og:site_name" content="WYSH AM 1380" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="UPDATE: Clinton drive-thru closed &#8220;few weeks&#8221; after &#8220;major&#8221; water damage" />
<meta name="twitter:image" content="https://www.wyshradio.com/wp-content/uploads/2016/08/jolley.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="top" class="post-template-default single single-post postid-54909 single-format-standard lazy-enabled aa-prefix-wyshr-">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.wyshradio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-14249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="https://www.wyshradio.com/">Home</a></li>
<li id="menu-item-19579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="https://www.wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14253"><a href="https://www.wyshradio.com/category/localnews/">Local News</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="https://www.wyshradio.com/category/localsports/">Local Sports</a></li>
<li id="menu-item-14255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255"><a href="https://www.wyshradio.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256"><a href="https://www.wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="https://www.wyshradio.com/extras/">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.wyshradio.com/store/">Store</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.wyshradio.com/country-club/">Country Club</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.wyshradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WYSH AM 1380" href="https://www.wyshradio.com/">
					<img  alt="WYSH AM 1380" data-src="https://www.wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" alt="WYSH AM 1380"  /></noscript><strong>WYSH AM 1380 Anderson County&#039;s Classic Hit Country!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="http://www.mainstreamnetwork.com/listen/player.asp?station=wysh-am" target="_blank"><img style="margin:5px 50px"src="https://wyshradio.com/wp-content/uploads/2017/04/listenlivebutton_wyshwqla.png"></a>
<br>
<a href="http://wyshtv.com/" target="_blank"><img style="margin:5px 50px"  data-src="https://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img style="margin:5px 50px" src="https://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png"></noscript></a>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="https://www.wyshradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="https://www.wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14253 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/localnews/">Local News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/tdoc-to-require-prison-visitors-go-through-full-body-scanner/" title="TDOC to require prison visitors go through full body scanner"><img  width="660" height="330" alt="TDOC to require prison visitors go through full body scanner" data-src="https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars.png" width="660" height="330" alt="TDOC to require prison visitors go through full body scanner" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/tdoc-to-require-prison-visitors-go-through-full-body-scanner/" title="TDOC to require prison visitors go through full body scanner">TDOC to require prison visitors go through full body scanner</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/park-announces-finding-of-no-significant-impact-for-wears-valley-mountain-bike-trail-system/" title="Park announces Finding of No Significant Impact for Wears Valley Mountain Bike Trail System"><img  width="110" height="75" alt="Park announces Finding of No Significant Impact for Wears Valley Mountain Bike Trail System" data-src="https://www.wyshradio.com/wp-content/uploads/2016/04/gsmnp-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/04/gsmnp-1.png" width="110" height="75" alt="Park announces Finding of No Significant Impact for Wears Valley Mountain Bike Trail System" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/park-announces-finding-of-no-significant-impact-for-wears-valley-mountain-bike-trail-system/" title="Park announces Finding of No Significant Impact for Wears Valley Mountain Bike Trail System">Park announces Finding of No Significant Impact for Wears Valley Mountain Bike Trail System</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/update-clinton-drive-thru-closed-few-weeks-after-major-water-damage/" title="UPDATE: Clinton drive-thru closed &#8220;few weeks&#8221; after &#8220;major&#8221; water damage"><img  width="110" height="75" alt="UPDATE: Clinton drive-thru closed &#8220;few weeks&#8221; after &#8220;major&#8221; water damage" data-src="https://www.wyshradio.com/wp-content/uploads/2016/08/jolley.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/08/jolley.jpg" width="110" height="75" alt="UPDATE: Clinton drive-thru closed &#8220;few weeks&#8221; after &#8220;major&#8221; water damage" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/update-clinton-drive-thru-closed-few-weeks-after-major-water-damage/" title="UPDATE: Clinton drive-thru closed &#8220;few weeks&#8221; after &#8220;major&#8221; water damage">UPDATE: Clinton drive-thru closed &#8220;few weeks&#8221; after &#8220;major&#8221; water damage</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/thp-woman-dies-after-being-struck-by-car/" title="THP: Woman dies after being struck by car"><img  width="110" height="75" alt="THP: Woman dies after being struck by car" data-src="https://www.wyshradio.com/wp-content/uploads/2017/05/thp-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/05/thp-110x75.png" width="110" height="75" alt="THP: Woman dies after being struck by car" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/thp-woman-dies-after-being-struck-by-car/" title="THP: Woman dies after being struck by car">THP: Woman dies after being struck by car</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/gsmnp-reminds-visitors-of-lane-closure-on-northbound-side-of-the-spur/" title="GSMNP reminds visitors of lane closure on northbound side of the Spur"><img  width="110" height="75" alt="GSMNP reminds visitors of lane closure on northbound side of the Spur" data-src="https://www.wyshradio.com/wp-content/uploads/2017/07/2017gsmnpvista-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/07/2017gsmnpvista-110x75.jpg" width="110" height="75" alt="GSMNP reminds visitors of lane closure on northbound side of the Spur" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/gsmnp-reminds-visitors-of-lane-closure-on-northbound-side-of-the-spur/" title="GSMNP reminds visitors of lane closure on northbound side of the Spur">GSMNP reminds visitors of lane closure on northbound side of the Spur</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/clerk-trustee-drive-thru-in-clinton-closed-due-to-busted-pipe/" title="Clerk, Trustee drive-thru in Clinton closed due to busted pipe"><img  width="110" height="75" alt="Clerk, Trustee drive-thru in Clinton closed due to busted pipe" data-src="https://www.wyshradio.com/wp-content/uploads/2017/03/jolley-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/03/jolley-110x75.jpg" width="110" height="75" alt="Clerk, Trustee drive-thru in Clinton closed due to busted pipe" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/clerk-trustee-drive-thru-in-clinton-closed-due-to-busted-pipe/" title="Clerk, Trustee drive-thru in Clinton closed due to busted pipe">Clerk, Trustee drive-thru in Clinton closed due to busted pipe</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/aaa-gas-prices-show-signs-of-stabilizing/" title="AAA: Gas prices show signs of stabilizing"><img  width="110" height="75" alt="AAA: Gas prices show signs of stabilizing" data-src="https://www.wyshradio.com/wp-content/uploads/2016/06/aaa3.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/06/aaa3.png" width="110" height="75" alt="AAA: Gas prices show signs of stabilizing" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/aaa-gas-prices-show-signs-of-stabilizing/" title="AAA: Gas prices show signs of stabilizing">AAA: Gas prices show signs of stabilizing</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/localsports/">Local Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/local-sports-update-33/" title="Local Sports Update"><img  width="660" height="330" alt="Local Sports Update" data-src="https://www.wyshradio.com/wp-content/uploads/2017/12/hoops2.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/12/hoops2.jpg" width="660" height="330" alt="Local Sports Update" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/local-sports-update-33/" title="Local Sports Update">Local Sports Update</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/local-sports-update-32/" title="Local Sports Update"><img  width="110" height="75" alt="Local Sports Update" data-src="https://www.wyshradio.com/wp-content/uploads/2019/01/bballshoot-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2019/01/bballshoot-110x75.jpg" width="110" height="75" alt="Local Sports Update" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/local-sports-update-32/" title="Local Sports Update">Local Sports Update</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/lady-dragons-rally-at-home-dragons-complete-sweep/" title="Lady Dragons rally at home, Dragons complete sweep"><img  width="110" height="75" alt="Lady Dragons rally at home, Dragons complete sweep" data-src="https://www.wyshradio.com/wp-content/uploads/2016/05/chshoops.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/05/chshoops.png" width="110" height="75" alt="Lady Dragons rally at home, Dragons complete sweep" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/lady-dragons-rally-at-home-dragons-complete-sweep/" title="Lady Dragons rally at home, Dragons complete sweep">Lady Dragons rally at home, Dragons complete sweep</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/local-sports-update-31/" title="Local Sports Update"><img  width="110" height="75" alt="Local Sports Update" data-src="https://www.wyshradio.com/wp-content/uploads/2015/08/sportsradio.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2015/08/sportsradio.png" width="110" height="75" alt="Local Sports Update" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/local-sports-update-31/" title="Local Sports Update">Local Sports Update</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/orhs-cummings-part-ways-after-one-season/" title="ORHS, Cummings part ways after one season"><img  width="110" height="75" alt="ORHS, Cummings part ways after one season" data-src="https://www.wyshradio.com/wp-content/uploads/2017/06/orhshoops-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/06/orhshoops-110x75.jpg" width="110" height="75" alt="ORHS, Cummings part ways after one season" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/orhs-cummings-part-ways-after-one-season/" title="ORHS, Cummings part ways after one season">ORHS, Cummings part ways after one season</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/anderson-native-knox-legend-honored-by-tssaa/" title="Anderson native, Knox legend honored by TSSAA"><img  width="110" height="75" alt="Anderson native, Knox legend honored by TSSAA" data-src="https://www.wyshradio.com/wp-content/uploads/2022/12/unnamed-16-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2022/12/unnamed-16-110x75.jpg" width="110" height="75" alt="Anderson native, Knox legend honored by TSSAA" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/anderson-native-knox-legend-honored-by-tssaa/" title="Anderson native, Knox legend honored by TSSAA">Anderson native, Knox legend honored by TSSAA</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/hoops-schedule-for-thursday-friday/" title="Hoops schedule for Thursday, Friday"><img  width="110" height="75" alt="Hoops schedule for Thursday, Friday" data-src="https://www.wyshradio.com/wp-content/uploads/2015/12/bballswish.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2015/12/bballswish.png" width="110" height="75" alt="Hoops schedule for Thursday, Friday" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/hoops-schedule-for-thursday-friday/" title="Hoops schedule for Thursday, Friday">Hoops schedule for Thursday, Friday</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/obituaries/">Obituaries</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/harold-leab-age-53-of-caryville/" title="Harold Leab, age 53, of Caryville">Harold Leab, age 53, of Caryville</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/keith-woznek/" title="Keith Woznek">Keith Woznek</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/gladys-marie-duncan-fateley-age-88-formerly-of-briceville/" title="Gladys Marie Duncan Fateley, age 88, formerly of Briceville">Gladys Marie Duncan Fateley, age 88, formerly of Briceville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/dizzy-dean-lowe-age-87/" title="Dizzy Dean Lowe, age 87">Dizzy Dean Lowe, age 87</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/marion-parten-stubbs-98-of-oliver-springs/" title="Marion Parten Stubbs, 98, of Oliver Springs">Marion Parten Stubbs, 98, of Oliver Springs</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/bettye-carlyne-patterson-age-89-of-knoxville/" title="Bettye Carlyne Patterson, age 89, of Knoxville">Bettye Carlyne Patterson, age 89, of Knoxville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/12/margie-lee-mcnelley-age-90-of-clinton/" title="Margie Lee McNelley, age 90, of Clinton">Margie Lee McNelley, age 90, of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/semper-fi-hiring-for-multiple-positions/" title="Semper Fi hiring for multiple positions"><img  width="660" height="330" alt="Semper Fi hiring for multiple positions" data-src="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" width="660" height="330" alt="Semper Fi hiring for multiple positions" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/semper-fi-hiring-for-multiple-positions/" title="Semper Fi hiring for multiple positions">Semper Fi hiring for multiple positions</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>September 13, 2022</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="https://www.wyshradio.com/extras/">Extras</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.wyshradio.com/store/">Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.wyshradio.com/country-club/">Country Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>										<a href="https://www.wyshradio.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://www.wyshradio.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.wyshradio.com/category/community-bulletin-board/">Community Bulletin Board</a><span class="delimiter">/</span><span class="current">UPDATE: Clinton drive-thru closed &#8220;few weeks&#8221; after &#8220;major&#8221; water damage</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.wyshradio.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Community Bulletin Board","@id":"https:\/\/www.wyshradio.com\/category\/community-bulletin-board\/"}}]}</script>
		

		<div class="e3lan e3lan-post">							</div>
		<article class="post-listing post-54909 post type-post status-publish format-standard has-post-thumbnail  category-community-bulletin-board category-featured category-localnews" id="the-post">
			
			<div class="single-post-thumb">
			<img width="259" height="194"   alt="" decoding="async" data-attachment-id="8939" data-permalink="https://www.wyshradio.com/jolley/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/08/jolley.jpg" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jolley" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/08/jolley.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/08/jolley.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2016/08/jolley.jpg" class="attachment-slider size-slider wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="259" height="194" src="https://www.wyshradio.com/wp-content/uploads/2016/08/jolley.jpg" class="attachment-slider size-slider wp-post-image" alt="" decoding="async" data-attachment-id="8939" data-permalink="https://www.wyshradio.com/jolley/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/08/jolley.jpg" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jolley" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/08/jolley.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/08/jolley.jpg" /></noscript>		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">UPDATE: Clinton drive-thru closed &#8220;few weeks&#8221; after &#8220;major&#8221; water damage</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.wyshradio.com/author/jimharris/" title="">Jim Harris </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.wyshradio.com/category/community-bulletin-board/" rel="category tag">Community Bulletin Board</a>, <a href="https://www.wyshradio.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.wyshradio.com/category/localnews/" rel="category tag">Local News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.wyshradio.com/2022/12/update-clinton-drive-thru-closed-few-weeks-after-major-water-damage/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>235 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					
<p>The drive-thru serving the Anderson County Trustee and Clerk&#8217;s Offices in the parking garage of the Jolley Building in downtown Clinton will remain closed until further notice after a water pipe froze overnight Wednesday and burst, causing what County Clerk Jeff Cole called “major water damage.”</p>



<p>Cole and Trustee Regina Copeland say efforts are underway to make the necessary repairs.</p>



<p>Both officials encourage anyone who has business with the Trustee or Clerk&#8217;s office to walk across the street to the County Courthouse or visit one of the satellite offices in Andersonville or Oak Ridge. The Oak Ridge location also features a drive-thru and is located at 728 Emory Valley Road.</p>



<p>Copeland and Cole thanked members of the public for their patience and understanding.</p>



<p>Again, the Clinton drive-thru will be closed for a few weeks for repairs after the major water damage sustained this week.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-54909" class="share-twitter sd-button share-icon no-text" href="https://www.wyshradio.com/2022/12/update-clinton-drive-thru-closed-few-weeks-after-major-water-damage/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-54909" class="share-facebook sd-button share-icon no-text" href="https://www.wyshradio.com/2022/12/update-clinton-drive-thru-closed-few-weeks-after-major-water-damage/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6AFgY-ehD" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=UPDATE%3A+Clinton+drive-thru+closed+%E2%80%9Cfew+weeks%E2%80%9D+after+%E2%80%9Cmajor%E2%80%9D+water+damage&url=https://wp.me/p6AFgY-ehD" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6AFgY-ehD&title=UPDATE%3A+Clinton+drive-thru+closed+%E2%80%9Cfew+weeks%E2%80%9D+after+%E2%80%9Cmajor%E2%80%9D+water+damage" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.wyshradio.com/2022/12/update-clinton-drive-thru-closed-few-weeks-after-major-water-damage/&amp;title=UPDATE%3A+Clinton+drive-thru+closed+%E2%80%9Cfew+weeks%E2%80%9D+after+%E2%80%9Cmajor%E2%80%9D+water+damage" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6AFgY-ehD&amp;description=UPDATE%3A+Clinton+drive-thru+closed+%E2%80%9Cfew+weeks%E2%80%9D+after+%E2%80%9Cmajor%E2%80%9D+water+damage&amp;media=https://www.wyshradio.com/wp-content/uploads/2016/08/jolley.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-12-30T06:04:00-05:00","datePublished":"2022-12-30T06:04:00-05:00","dateModified":"2022-12-30T09:34:46-05:00","headline":"UPDATE: Clinton drive-thru closed &#8220;few weeks&#8221; after &#8220;major&#8221; water damage","name":"UPDATE: Clinton drive-thru closed &#8220;few weeks&#8221; after &#8220;major&#8221; water damage","keywords":[],"url":"https:\/\/www.wyshradio.com\/2022\/12\/update-clinton-drive-thru-closed-few-weeks-after-major-water-damage\/","description":"The drive-thru serving the Anderson County Trustee and Clerk's Offices in the parking garage of the Jolley Building in downtown Clinton will remain closed until further notice after a water pipe froze","copyrightYear":"2022","publisher":{"@id":"#Publisher","@type":"Organization","name":"WYSH AM 1380","logo":{"@type":"ImageObject","url":"https:\/\/www.wyshradio.com\/wp-content\/uploads\/2019\/12\/wyshwqlalogocombo.png"},"sameAs":["https:\/\/www.facebook.com\/wyshwgapradio\/","https:\/\/twitter.com\/wyshradio"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wyshradio.com\/2022\/12\/update-clinton-drive-thru-closed-few-weeks-after-major-water-damage\/","breadcrumb":{"@id":"#crumbs"}},"author":{"@type":"Person","name":"Jim Harris","url":"https:\/\/www.wyshradio.com\/author\/jimharris\/"},"articleSection":"Community Bulletin Board,Featured,Local News","articleBody":"\nThe drive-thru serving the Anderson County Trustee and Clerk's Offices in the parking garage of the Jolley Building in downtown Clinton will remain closed until further notice after a water pipe froze overnight Wednesday and burst, causing what County Clerk Jeff Cole called \u201cmajor water damage.\u201d\n\n\n\nCole and Trustee Regina Copeland say efforts are underway to make the necessary repairs.\n\n\n\nBoth officials encourage anyone who has business with the Trustee or Clerk's office to walk across the street to the County Courthouse or visit one of the satellite offices in Andersonville or Oak Ridge. The Oak Ridge location also features a drive-thru and is located at 728 Emory Valley Road.\n\n\n\nCopeland and Cole thanked members of the public for their patience and understanding.\n\n\n\nAgain, the Clinton drive-thru will be closed for a few weeks for repairs after the major water damage sustained this week.\n","image":{"@type":"ImageObject","url":"https:\/\/www.wyshradio.com\/wp-content\/uploads\/2016\/08\/jolley.jpg","width":696,"height":194}}</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Jim Harris </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt=''  data-srcset='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x'  height='90' width='90' decoding='async' data-src='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' class='avatar avatar-90 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' decoding='async'/></noscript>	</div><!-- #author-avatar -->
			<div class="author-description">
						Jim Harris has been WYSH's News &amp; Sports Director since 2000. 
In addition to reporting local news, he is the play-by-play voice for Clinton High School football, boys' and girls' basketball and baseball. 
Catch Jim live weekdays beginning at 6:30 am for live local news, sports, weather and traffic plus the Community Bulletin Board, shenanigans with Ron Meredith and more on the Country Club Morning Show on WYSH.
Jim lives in Clinton with his wife Kelly and daughter Carolina, and cats Oliver, Bow and Libby.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.wyshradio.com/2022/12/harold-leab-age-53-of-caryville/" rel="prev"><span>Previous</span> Harold Leab, age 53, of Caryville</a></div>
			<div class="post-next"><a href="https://www.wyshradio.com/2022/12/park-announces-finding-of-no-significant-impact-for-wears-valley-mountain-bike-trail-system/" rel="next"><span>Next</span> Park announces Finding of No Significant Impact for Wears Valley Mountain Bike Trail System</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/12/tdoc-to-require-prison-visitors-go-through-full-body-scanner/">
						<img width="160" height="160"   alt="" decoding="async" loading="lazy" data-srcset="https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars.png 160w, https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars-150x150.png 150w"  data-attachment-id="6263" data-permalink="https://www.wyshradio.com/2016/04/clinton-man-arrested-in-lafollette/jailbars-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars.png" data-orig-size="160,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jailbars" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars.png" data-src="https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars.png" data-sizes="(max-width: 160px) 100vw, 160px" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="160" height="160" src="https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars.png 160w, https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars-150x150.png 150w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="6263" data-permalink="https://www.wyshradio.com/2016/04/clinton-man-arrested-in-lafollette/jailbars-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars.png" data-orig-size="160,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jailbars" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars.png" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2022/12/tdoc-to-require-prison-visitors-go-through-full-body-scanner/" rel="bookmark">TDOC to require prison visitors go through full body scanner</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/12/park-announces-finding-of-no-significant-impact-for-wears-valley-mountain-bike-trail-system/">
						<img width="220" height="165"   alt="" decoding="async" loading="lazy" data-attachment-id="6365" data-permalink="https://www.wyshradio.com/2016/04/georgia-man-drowns-at-abrams-falls/gsmnp-3/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/04/gsmnp-1.png" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gsmnp" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/04/gsmnp-1.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/04/gsmnp-1.png" data-src="https://www.wyshradio.com/wp-content/uploads/2016/04/gsmnp-1.png" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="220" height="165" src="https://www.wyshradio.com/wp-content/uploads/2016/04/gsmnp-1.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="6365" data-permalink="https://www.wyshradio.com/2016/04/georgia-man-drowns-at-abrams-falls/gsmnp-3/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/04/gsmnp-1.png" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gsmnp" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/04/gsmnp-1.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/04/gsmnp-1.png" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2022/12/park-announces-finding-of-no-significant-impact-for-wears-valley-mountain-bike-trail-system/" rel="bookmark">Park announces Finding of No Significant Impact for Wears Valley Mountain Bike Trail System</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/12/thp-woman-dies-after-being-struck-by-car/">
						<img width="225" height="165"   alt="" decoding="async" loading="lazy" data-attachment-id="15216" data-permalink="https://www.wyshradio.com/2017/05/roane-wreck-kills-harriman-woman/thp-12/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/05/thp.png" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thp" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/05/thp.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/05/thp.png" data-src="https://www.wyshradio.com/wp-content/uploads/2017/05/thp-225x165.png" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="225" height="165" src="https://www.wyshradio.com/wp-content/uploads/2017/05/thp-225x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="15216" data-permalink="https://www.wyshradio.com/2017/05/roane-wreck-kills-harriman-woman/thp-12/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/05/thp.png" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thp" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/05/thp.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/05/thp.png" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2022/12/thp-woman-dies-after-being-struck-by-car/" rel="bookmark">THP: Woman dies after being struck by car</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.wyshradio.com/2022/12/gsmnp-reminds-visitors-of-lane-closure-on-northbound-side-of-the-spur/">
					<img width="276" height="165"   alt="" decoding="async" loading="lazy" data-attachment-id="16284" data-permalink="https://www.wyshradio.com/2017/07/gsmnp-offering-numerous-volunteer-opportunities/2017gsmnpvista/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/07/2017gsmnpvista.jpg" data-orig-size="276,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2017gsmnpvista" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/07/2017gsmnpvista.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/07/2017gsmnpvista.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2017/07/2017gsmnpvista-276x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="276" height="165" src="https://www.wyshradio.com/wp-content/uploads/2017/07/2017gsmnpvista-276x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="16284" data-permalink="https://www.wyshradio.com/2017/07/gsmnp-offering-numerous-volunteer-opportunities/2017gsmnpvista/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/07/2017gsmnpvista.jpg" data-orig-size="276,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2017gsmnpvista" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/07/2017gsmnpvista.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/07/2017gsmnpvista.jpg" /></noscript>					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.wyshradio.com/2022/12/gsmnp-reminds-visitors-of-lane-closure-on-northbound-side-of-the-spur/" rel="bookmark">GSMNP reminds visitors of lane closure on northbound side of the Spur</a></h2>
			<p>(GSMNP press release) Traffic on the northbound Spur will be reduced to one lane from &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/update-clinton-drive-thru-closed-few-weeks-after-major-water-damage/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.wyshradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p><div class="recaptcha_wrap wpdef_recaptcha_v2_invisible"><div id="wpdef_recaptcha_1850961527" class="wpdef_recaptcha"></div>
			<noscript>
				<div style="width: 302px;">
					<div style="width: 302px; height: 422px; position: relative;">
						<div style="width: 302px; height: 422px; position: absolute;">
							<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcTqNcgAAAAAFu8eZt3smjrpfY_R2llbbKXVbht" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
						</div>
					</div>
					<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
						<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
					</div>
				</div>
			</noscript></div></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<input id="honeypot-field-url" autocomplete="off" name="url" type="text" value="" size="30" maxlength="200" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54909' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_705f2172834666788607efbfca35afb3" name="ct_checkjs" value="0" /></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a class="weatherwidget-io" href="https://forecast7.com/en/36d10n84d13/clinton/?unit=us" data-label_1="CLINTON" data-label_2="WEATHER" data-icons="Climacons Animated" data-mode="Current" data-days="5" data-theme="pure" >CLINTON WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div></div><!-- .widget /-->		<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				
			</div>
				</div>
				<div id="text-html-widget-2" class="text-html-box" >
			<div class="feedgrabbr_widget" id="fgid_ff5efc11b60cd5da87533dd4c"></div>
<script>if (typeof (fg_widgets) === "undefined") fg_widgets = new Array(); fg_widgets.push("fgid_ff5efc11b60cd5da87533dd4c");</script>
<script async src="https://www.feedgrabbr.com/widget/fgwidget.js"></script>			</div>
		<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe  scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true" data-src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/wyshradio/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
			</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img  data-src='https://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png"></noscript>
<br><br>
<p>WYSH is Anderson County's Classic Hit Country station!</p>
<p>We're proud to be locally owned and operated with a focus on the community we call home.</p>
<p>With many beloved programs such as Trading Time and Ask Your Neighbor, WYSH is your source for local news, sports, and information. Tune us in at AM 1380 or FM 101.1.</p></div>
		</div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Side Block Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4761320484"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Latest News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/12/tdoc-to-require-prison-visitors-go-through-full-body-scanner/" rel="bookmark"><img width="75" height="75"   alt="" decoding="async" loading="lazy" data-srcset="https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars.png 160w, https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars-150x150.png 150w"  data-attachment-id="6263" data-permalink="https://www.wyshradio.com/2016/04/clinton-man-arrested-in-lafollette/jailbars-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars.png" data-orig-size="160,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jailbars" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars.png" data-src="https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars.png" data-sizes="(max-width: 75px) 100vw, 75px" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="75" src="https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars.png 160w, https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="6263" data-permalink="https://www.wyshradio.com/2016/04/clinton-man-arrested-in-lafollette/jailbars-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars.png" data-orig-size="160,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jailbars" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/04/jailbars.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2022/12/tdoc-to-require-prison-visitors-go-through-full-body-scanner/">TDOC to require prison visitors go through full body scanner</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/12/park-announces-finding-of-no-significant-impact-for-wears-valley-mountain-bike-trail-system/" rel="bookmark"><img width="100" height="75"   alt="" decoding="async" loading="lazy" data-attachment-id="6365" data-permalink="https://www.wyshradio.com/2016/04/georgia-man-drowns-at-abrams-falls/gsmnp-3/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/04/gsmnp-1.png" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gsmnp" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/04/gsmnp-1.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/04/gsmnp-1.png" data-src="https://www.wyshradio.com/wp-content/uploads/2016/04/gsmnp-1.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" src="https://www.wyshradio.com/wp-content/uploads/2016/04/gsmnp-1.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="6365" data-permalink="https://www.wyshradio.com/2016/04/georgia-man-drowns-at-abrams-falls/gsmnp-3/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/04/gsmnp-1.png" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gsmnp" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/04/gsmnp-1.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/04/gsmnp-1.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2022/12/park-announces-finding-of-no-significant-impact-for-wears-valley-mountain-bike-trail-system/">Park announces Finding of No Significant Impact for Wears Valley Mountain Bike Trail System</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/12/update-clinton-drive-thru-closed-few-weeks-after-major-water-damage/" rel="bookmark"><img width="100" height="75"   alt="" decoding="async" loading="lazy" data-attachment-id="8939" data-permalink="https://www.wyshradio.com/jolley/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/08/jolley.jpg" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jolley" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/08/jolley.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/08/jolley.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2016/08/jolley.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" src="https://www.wyshradio.com/wp-content/uploads/2016/08/jolley.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="8939" data-permalink="https://www.wyshradio.com/jolley/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/08/jolley.jpg" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jolley" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/08/jolley.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/08/jolley.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2022/12/update-clinton-drive-thru-closed-few-weeks-after-major-water-damage/">UPDATE: Clinton drive-thru closed &#8220;few weeks&#8221; after &#8220;major&#8221; water damage</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/12/thp-woman-dies-after-being-struck-by-car/" rel="bookmark"><img width="110" height="75"   alt="" decoding="async" loading="lazy" data-attachment-id="15216" data-permalink="https://www.wyshradio.com/2017/05/roane-wreck-kills-harriman-woman/thp-12/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/05/thp.png" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thp" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/05/thp.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/05/thp.png" data-src="https://www.wyshradio.com/wp-content/uploads/2017/05/thp-110x75.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2017/05/thp-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="15216" data-permalink="https://www.wyshradio.com/2017/05/roane-wreck-kills-harriman-woman/thp-12/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/05/thp.png" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thp" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/05/thp.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/05/thp.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2022/12/thp-woman-dies-after-being-struck-by-car/">THP: Woman dies after being struck by car</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/12/gsmnp-reminds-visitors-of-lane-closure-on-northbound-side-of-the-spur/" rel="bookmark"><img width="110" height="75"   alt="" decoding="async" loading="lazy" data-attachment-id="16284" data-permalink="https://www.wyshradio.com/2017/07/gsmnp-offering-numerous-volunteer-opportunities/2017gsmnpvista/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/07/2017gsmnpvista.jpg" data-orig-size="276,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2017gsmnpvista" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/07/2017gsmnpvista.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/07/2017gsmnpvista.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2017/07/2017gsmnpvista-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2017/07/2017gsmnpvista-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="16284" data-permalink="https://www.wyshradio.com/2017/07/gsmnp-offering-numerous-volunteer-opportunities/2017gsmnpvista/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/07/2017gsmnpvista.jpg" data-orig-size="276,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2017gsmnpvista" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/07/2017gsmnpvista.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/07/2017gsmnpvista.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2022/12/gsmnp-reminds-visitors-of-lane-closure-on-northbound-side-of-the-spur/">GSMNP reminds visitors of lane closure on northbound side of the Spur</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ens-kor.com/bbs/board.php?bo_table=free&#038;wr_id=73247' rel='external nofollow ugc' class='url'>Yukslot88</a></span> on <a href="https://www.wyshradio.com/2022/12/rex-duane-devoe-age-86-of-rocky-top/#comment-55085">Rex Duane DeVoe, age 86 of Rocky Top</a></li><li class="recentcomments"><span class="comment-author-link">Pennie Nelson</span> on <a href="https://www.wyshradio.com/2022/12/david-cook-64-of-memphis/#comment-54873">David Cook, 64, of Memphis</a></li><li class="recentcomments"><span class="comment-author-link">Janet Kramer</span> on <a href="https://www.wyshradio.com/2022/12/david-cook-64-of-memphis/#comment-54867">David Cook, 64, of Memphis</a></li><li class="recentcomments"><span class="comment-author-link">Glenna</span> on <a href="https://www.wyshradio.com/2022/11/cpd-k9-officer-bronco-passes-away/#comment-54864">CPD K9 Officer Bronco passes away</a></li><li class="recentcomments"><span class="comment-author-link">Ietta Sue (Susie) Messer</span> on <a href="https://www.wyshradio.com/2022/11/ort-bond-reduced-for-or-murder-suspect/#comment-54862">ORT:  Bond reduced for OR murder suspect</a></li></ul></div></div><!-- .widget /--><div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/wyshradio">Follow Us &#8211; @WYSHradio</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>RT <a href="http://twitter.com/ITsKPough13" class="twitter-user">@ITsKPough13</a>: Are you committed or just interested? <a href="https://t.co/oAr5WNtGow" class="twitter-link">https://t.co/oAr5WNtGow</a><small class="twitter-timestamp"><abbr title="2022/03/21 14:41:18">2022/03/21</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/6t49iy1ZMR" class="twitter-link">https://t.co/6t49iy1ZMR</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:44:00">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/L6Eh7DKmqB" class="twitter-link">https://t.co/L6Eh7DKmqB</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:43:56">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/CeONLZvHGI" class="twitter-link">https://t.co/CeONLZvHGI</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:53">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/Li1upOjDle" class="twitter-link">https://t.co/Li1upOjDle</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:48">2019/04/29</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="https://publicfiles.fcc.gov/am-profile/wysh">WYSH FCC Public File</a>
<br />
<a href="https://publicfiles.fcc.gov/am-profile/wqla">WQLA FCC Public File</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2022 HousleyCreative and Clinton Broadcasters, Inc. All Rights Reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>				
                    document.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendREST(
                                    'js_keys__get',
                                    { callback: apbct_js_keys__set_input_value }
                                )
                            }
                        },0)					    
                    })				
                </script>
<!-- WP Audio player plugin v1.9.7 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
			<div class="grofile-hash-map-5a29d9845e035afd9ef38a9214fde173">
		</div>
		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.wyshradio.com\/2022\/12\/update-clinton-drive-thru-closed-few-weeks-after-major-water-damage\/":54909};
	</script>
				<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?hl=en_US&#038;render=explicit' id='wpdef_recaptcha_api-js'></script>
<script type='text/javascript' id='wpdef_recaptcha_script-js-extra'>
/* <![CDATA[ */
var WPDEF = {"options":{"hl":"en_US","size":"invisible","version":"v2_invisible","sitekey":"6LcTqNcgAAAAAFu8eZt3smjrpfY_R2llbbKXVbht","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":""},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/wp-defender/assets/js/recaptcha_frontend.js' id='wpdef_recaptcha_script-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>	<script src='https://stats.wp.com/e-202252.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'97396480',post:'54909',tz:'-5',srv:'www.wyshradio.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '97396480', '54909' ]);
	</script></body>
</html>