<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.wyshradio.com/xmlrpc.php" />
<title>Dragons fall to Cougars, 54-48, in overtime classic &#8211; WYSH AM 1380</title>
<meta property="og:title" content="Dragons fall to Cougars, 54-48, in overtime classic - WYSH AM 1380"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Playing in front of a primetime television audience on Thursday night, the Clinton Dragons and Campb"/>
<meta property="og:url" content="https://www.wyshradio.com/2022/09/dragons-fall-to-cougars-54-48-in-overtime-classic/"/>
<meta property="og:site_name" content="WYSH AM 1380"/>
<meta property="og:image" content="https://www.wyshradio.com/wp-content/uploads/2021/08/Clinton-Dragons-Football-Logo.jpg" />
<meta name='robots' content='max-image-preview:large' />
<script>                function apbct_attach_event_handler__backend(elem, event, callback) {                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                                elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'DOMContentLoaded', function(){                    if (typeof apbctLocalStorage === "object") {                        apbctLocalStorage.set('ct_checkjs', '30ca875ccb2a0c815be2bb63d1331fcad0e1e9ba1c086df8b84189a6e2a09006', true );                    } else {                        console.log('APBCT ERROR: apbctLocalStorage object is not loaded.');                    }                  });    </script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Feed" href="https://www.wyshradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Comments Feed" href="https://www.wyshradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Dragons fall to Cougars, 54-48, in overtime classic Comments Feed" href="https://www.wyshradio.com/2022/09/dragons-fall-to-cougars-54-48-in-overtime-classic/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wyshradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- wyshradio.com is managing ads with Advanced Ads --><script id="wyshr-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wyshradio.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.wyshradio.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.wyshradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ct_public_css-css'  href='https://www.wyshradio.com/wp-content/plugins/cleantalk-spam-protect/css/cleantalk-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.wyshradio.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.wyshradio.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.wyshradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.wyshradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wyshradio.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js' id='scap.soundmanager2-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"5d8226fc27","_rest_nonce":"7856ed6d03","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.wyshradio.com\/wp-json\/","data__cookies_type":"native","data__ajax_type":"rest","text__wait_for_decoding":"Decoding the contact data, let us a few seconds to finish. Anti-Spam by CleanTalk.","cookiePrefix":""};
var ctPublic = {"settings__forms__check_internal":"0","settings__forms__check_external":"0","blog_home":"https:\/\/www.wyshradio.com\/","pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1","data__cookies_type":"native","data__visible_fields_required":"1","data__to_local_storage":[]};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" data-pagespeed-no-defer src='https://www.wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public-bundle.min.js' id='ct_public_functions-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","post_id":"53462"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://www.wyshradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wyshradio.com/wp-json/wp/v2/posts/53462" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wyshradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wyshradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://www.wyshradio.com/2022/09/dragons-fall-to-cougars-54-48-in-overtime-classic/" />
<link rel='shortlink' href='https://wp.me/p6AFgY-dUi' />
<link rel="alternate" type="application/json+oembed" href="https://www.wyshradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wyshradio.com%2F2022%2F09%2Fdragons-fall-to-cougars-54-48-in-overtime-classic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wyshradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wyshradio.com%2F2022%2F09%2Fdragons-fall-to-cougars-54-48-in-overtime-classic%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8989514665041321",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.wyshradio.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style>img#wpstats{display:none}</style>
	<link rel="shortcut icon" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.wyshradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.wyshradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97990436-2', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #ffffff !important;
	background-image : url(https://www.wyshradio.com/wp-content/themes/sahifa/images/patterns/body-bg7.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.wyshradio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dragons fall to Cougars, 54-48, in overtime classic" />
<meta property="og:url" content="https://www.wyshradio.com/2022/09/dragons-fall-to-cougars-54-48-in-overtime-classic/" />
<meta property="og:description" content="Playing in front of a primetime television audience on Thursday night, the Clinton Dragons and Campbell County Cougars put on a show that will not soon be forgotten. In the end, though, the Cougars…" />
<meta property="article:published_time" content="2022-09-30T14:52:28+00:00" />
<meta property="article:modified_time" content="2022-09-30T14:52:58+00:00" />
<meta property="og:site_name" content="WYSH AM 1380" />
<meta property="og:image" content="https://www.wyshradio.com/wp-content/uploads/2021/08/Clinton-Dragons-Football-Logo.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Dragons fall to Cougars, 54-48, in overtime classic" />
<meta name="twitter:image" content="https://www.wyshradio.com/wp-content/uploads/2021/08/Clinton-Dragons-Football-Logo.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="top" class="post-template-default single single-post postid-53462 single-format-standard lazy-enabled aa-prefix-wyshr-">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.wyshradio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-14249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="https://www.wyshradio.com/">Home</a></li>
<li id="menu-item-19579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="https://www.wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253"><a href="https://www.wyshradio.com/category/localnews/">Local News</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14254"><a href="https://www.wyshradio.com/category/localsports/">Local Sports</a></li>
<li id="menu-item-14255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255"><a href="https://www.wyshradio.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256"><a href="https://www.wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="https://www.wyshradio.com/extras/">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.wyshradio.com/store/">Store</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.wyshradio.com/country-club/">Country Club</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.wyshradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WYSH AM 1380" href="https://www.wyshradio.com/">
					<img  alt="WYSH AM 1380" data-src="https://www.wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" alt="WYSH AM 1380"  /></noscript><strong>WYSH AM 1380 Anderson County&#039;s Classic Hit Country!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="http://www.mainstreamnetwork.com/listen/player.asp?station=wysh-am" target="_blank"><img style="margin:5px 50px"src="https://wyshradio.com/wp-content/uploads/2017/04/listenlivebutton_wyshwqla.png"></a>
<br>
<a href="http://wyshtv.com/" target="_blank"><img style="margin:5px 50px"  data-src="https://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img style="margin:5px 50px" src="https://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png"></noscript></a>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="https://www.wyshradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="https://www.wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/localnews/">Local News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/chamber-invites-you-to-puttin-on-the-ritz/" title="Chamber invites you to &#8216;Puttin&#8217; on the Ritz&#8217;"><img  width="660" height="330" alt="Chamber invites you to &#8216;Puttin&#8217; on the Ritz&#8217;" data-src="https://www.wyshradio.com/wp-content/uploads/2017/04/acchmbr.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/04/acchmbr.png" width="660" height="330" alt="Chamber invites you to &#8216;Puttin&#8217; on the Ritz&#8217;" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/chamber-invites-you-to-puttin-on-the-ritz/" title="Chamber invites you to &#8216;Puttin&#8217; on the Ritz&#8217;">Chamber invites you to &#8216;Puttin&#8217; on the Ritz&#8217;</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/clinton-man-killed-in-thursday-accident/" title="Clinton man killed in Thursday accident"><img  width="110" height="75" alt="Clinton man killed in Thursday accident" data-src="https://www.wyshradio.com/wp-content/uploads/2017/11/fatalcrash-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/11/fatalcrash-110x75.jpg" width="110" height="75" alt="Clinton man killed in Thursday accident" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/clinton-man-killed-in-thursday-accident/" title="Clinton man killed in Thursday accident">Clinton man killed in Thursday accident</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/ccso-executes-search-warrant-in-drug-probe/" title="CCSO executes search warrant in drug probe"><img  width="110" height="75" alt="CCSO executes search warrant in drug probe" data-src="https://www.wyshradio.com/wp-content/uploads/2018/06/ccsobadge-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2018/06/ccsobadge-110x75.jpg" width="110" height="75" alt="CCSO executes search warrant in drug probe" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/ccso-executes-search-warrant-in-drug-probe/" title="CCSO executes search warrant in drug probe">CCSO executes search warrant in drug probe</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/state-announces-effort-to-hire-more-tbi-lab-techs/" title="State announces effort to hire more TBI lab techs"><img  width="110" height="75" alt="State announces effort to hire more TBI lab techs" data-src="https://www.wyshradio.com/wp-content/uploads/2017/08/tbi-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/08/tbi-110x75.png" width="110" height="75" alt="State announces effort to hire more TBI lab techs" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/state-announces-effort-to-hire-more-tbi-lab-techs/" title="State announces effort to hire more TBI lab techs">State announces effort to hire more TBI lab techs</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/thomas-appointed-to-head-tdlwd/" title="Thomas appointed to head TDLWD"><img  width="110" height="75" alt="Thomas appointed to head TDLWD" data-src="https://www.wyshradio.com/wp-content/uploads/2022/06/tnstateflag22-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2022/06/tnstateflag22-110x75.jpg" width="110" height="75" alt="Thomas appointed to head TDLWD" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/thomas-appointed-to-head-tdlwd/" title="Thomas appointed to head TDLWD">Thomas appointed to head TDLWD</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/election-officials-tout-sources-for-trusted-election-information/" title="Election officials tout sources for trusted election information"><img  width="110" height="75" alt="Election officials tout sources for trusted election information" data-src="https://www.wyshradio.com/wp-content/uploads/2022/09/unnamed-22-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2022/09/unnamed-22-110x75.png" width="110" height="75" alt="Election officials tout sources for trusted election information" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/election-officials-tout-sources-for-trusted-election-information/" title="Election officials tout sources for trusted election information">Election officials tout sources for trusted election information</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/bulletin-ledford-accepts-position-as-norris-city-manager/" title="Bulletin:  Ledford accepts position as Norris city manager"><img  width="110" height="75" alt="Bulletin:  Ledford accepts position as Norris city manager" data-src="https://www.wyshradio.com/wp-content/uploads/2017/07/cityofnorris-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/07/cityofnorris-110x75.jpg" width="110" height="75" alt="Bulletin:  Ledford accepts position as Norris city manager" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/bulletin-ledford-accepts-position-as-norris-city-manager/" title="Bulletin:  Ledford accepts position as Norris city manager">Bulletin:  Ledford accepts position as Norris city manager</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14254 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/localsports/">Local Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/dragons-fall-to-cougars-54-48-in-overtime-classic/" title="Dragons fall to Cougars, 54-48, in overtime classic"><img  width="660" height="330" alt="Dragons fall to Cougars, 54-48, in overtime classic" data-src="https://www.wyshradio.com/wp-content/uploads/2021/08/Clinton-Dragons-Football-Logo-512x330.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2021/08/Clinton-Dragons-Football-Logo-512x330.jpg" width="660" height="330" alt="Dragons fall to Cougars, 54-48, in overtime classic" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/dragons-fall-to-cougars-54-48-in-overtime-classic/" title="Dragons fall to Cougars, 54-48, in overtime classic">Dragons fall to Cougars, 54-48, in overtime classic</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/smokies-come-up-one-game-shy-of-league-title/" title="Smokies come up one game shy of League title"><img  width="110" height="75" alt="Smokies come up one game shy of League title" data-src="https://www.wyshradio.com/wp-content/uploads/2022/06/bluewahoo-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2022/06/bluewahoo-110x75.png" width="110" height="75" alt="Smokies come up one game shy of League title" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/smokies-come-up-one-game-shy-of-league-title/" title="Smokies come up one game shy of League title">Smokies come up one game shy of League title</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/smokies-drop-game-2-will-face-blue-wahoos-for-league-title/" title="Smokies drop Game 2, will face Blue Wahoos for league title"><img  width="110" height="75" alt="Smokies drop Game 2, will face Blue Wahoos for league title" data-src="https://www.wyshradio.com/wp-content/uploads/2017/08/smokiesbaseball2-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/08/smokiesbaseball2-110x75.png" width="110" height="75" alt="Smokies drop Game 2, will face Blue Wahoos for league title" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/smokies-drop-game-2-will-face-blue-wahoos-for-league-title/" title="Smokies drop Game 2, will face Blue Wahoos for league title">Smokies drop Game 2, will face Blue Wahoos for league title</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/ap-hsfb-polls-after-week6/" title="AP HSFB Polls after Week6"><img  width="110" height="75" alt="AP HSFB Polls after Week6" data-src="https://www.wyshradio.com/wp-content/uploads/2015/09/football.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2015/09/football.png" width="110" height="75" alt="AP HSFB Polls after Week6" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/ap-hsfb-polls-after-week6/" title="AP HSFB Polls after Week6">AP HSFB Polls after Week6</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/hsfb-week-6-scores-week-7-schedules/" title="HSFB:  Week 6 scores, Week 7 schedules"><img  width="110" height="75" alt="HSFB:  Week 6 scores, Week 7 schedules" data-src="https://www.wyshradio.com/wp-content/uploads/2017/08/football2-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/08/football2-110x75.jpg" width="110" height="75" alt="HSFB:  Week 6 scores, Week 7 schedules" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/hsfb-week-6-scores-week-7-schedules/" title="HSFB:  Week 6 scores, Week 7 schedules">HSFB:  Week 6 scores, Week 7 schedules</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/dragons-bounce-back-pound-pounders-51-21/" title="Dragons bounce back, pound Pounders, 51-21"><img  width="110" height="75" alt="Dragons bounce back, pound Pounders, 51-21" data-src="https://www.wyshradio.com/wp-content/uploads/2017/08/CHSlogo-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/08/CHSlogo-110x75.png" width="110" height="75" alt="Dragons bounce back, pound Pounders, 51-21" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/dragons-bounce-back-pound-pounders-51-21/" title="Dragons bounce back, pound Pounders, 51-21">Dragons bounce back, pound Pounders, 51-21</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/smokies-one-win-away-from-first-sl-title-since-1978/" title="Smokies one win away from first SL title since 1978"><img  width="110" height="75" alt="Smokies one win away from first SL title since 1978" data-src="https://www.wyshradio.com/wp-content/uploads/2022/09/soleaguelogo-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2022/09/soleaguelogo-110x75.jpg" width="110" height="75" alt="Smokies one win away from first SL title since 1978" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/smokies-one-win-away-from-first-sl-title-since-1978/" title="Smokies one win away from first SL title since 1978">Smokies one win away from first SL title since 1978</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/obituaries/">Obituaries</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/ricky-anthony-moore-of-powell/" title="Ricky Anthony Moore of Powell">Ricky Anthony Moore of Powell</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/melissa-lynn-milton-age-51/" title="Melissa Lynn Milton, age 51">Melissa Lynn Milton, age 51</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/carolyn-h-tackett-age-83-of-lake-city/" title="Carolyn H. Tackett age 83, of Lake City">Carolyn H. Tackett age 83, of Lake City</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/evelyn-jane-beach-england-age-84-of-ohio-originally-from-lake-city/" title="Evelyn Jane Beach England age 84, of Ohio (originally from Lake City)">Evelyn Jane Beach England age 84, of Ohio (originally from Lake City)</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/clarice-deaton-smith/" title="Clarice Deaton Smith">Clarice Deaton Smith</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/james-jim-ridenour-age-67-of-coalfield-formerly-of-andersonville/" title="James (Jim) Ridenour, age 67, of Coalfield (formerly of Andersonville)">James (Jim) Ridenour, age 67, of Coalfield (formerly of Andersonville)</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/adalbert-mickey-silva-age-88/" title="Adalbert “Mickey” Silva, age 88">Adalbert “Mickey” Silva, age 88</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/semper-fi-hiring-for-multiple-positions/" title="Semper Fi hiring for multiple positions"><img  width="660" height="330" alt="Semper Fi hiring for multiple positions" data-src="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" width="660" height="330" alt="Semper Fi hiring for multiple positions" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/09/semper-fi-hiring-for-multiple-positions/" title="Semper Fi hiring for multiple positions">Semper Fi hiring for multiple positions</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="https://www.wyshradio.com/extras/">Extras</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.wyshradio.com/store/">Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.wyshradio.com/country-club/">Country Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>										<a href="https://www.wyshradio.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://www.wyshradio.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.wyshradio.com/category/featured/">Featured</a><span class="delimiter">/</span><span class="current">Dragons fall to Cougars, 54-48, in overtime classic</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.wyshradio.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Featured","@id":"https:\/\/www.wyshradio.com\/category\/featured\/"}}]}</script>
		

		<div class="e3lan e3lan-post">							</div>
		<article class="post-listing post-53462 post type-post status-publish format-standard has-post-thumbnail  category-featured category-localsports" id="the-post">
			
			<div class="single-post-thumb">
			<img width="512" height="330"   alt="" data-attachment-id="46635" data-permalink="https://www.wyshradio.com/2021/08/dragons-erupt-in-week-one-torch-governors-41-23/clinton-dragons-football-logo/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2021/08/Clinton-Dragons-Football-Logo.jpg" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Clinton Dragons Football Logo" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2021/08/Clinton-Dragons-Football-Logo-300x300.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2021/08/Clinton-Dragons-Football-Logo.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2021/08/Clinton-Dragons-Football-Logo-512x330.jpg" class="attachment-slider size-slider wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="512" height="330" src="https://www.wyshradio.com/wp-content/uploads/2021/08/Clinton-Dragons-Football-Logo-512x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" data-attachment-id="46635" data-permalink="https://www.wyshradio.com/2021/08/dragons-erupt-in-week-one-torch-governors-41-23/clinton-dragons-football-logo/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2021/08/Clinton-Dragons-Football-Logo.jpg" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Clinton Dragons Football Logo" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2021/08/Clinton-Dragons-Football-Logo-300x300.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2021/08/Clinton-Dragons-Football-Logo.jpg" /></noscript>		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Dragons fall to Cougars, 54-48, in overtime classic</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.wyshradio.com/author/jimharris/" title="">Jim Harris </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.wyshradio.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.wyshradio.com/category/localsports/" rel="category tag">Local Sports</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.wyshradio.com/2022/09/dragons-fall-to-cougars-54-48-in-overtime-classic/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>30 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					
<p>Playing in front of a primetime television audience on Thursday night, the Clinton Dragons and Campbell County Cougars put on a show that will not soon be forgotten. In the end, though, the Cougars made one more big play then the Dragons did in a game that was full of them, and prevailed in overtime, 54-48, dealing a serious blow to Clinton&#8217;s playoff hopes.</p>



<p>For the third time in as many Region games, Clinton fell behind by two scores early, surrendering an 89-yard touchdown on the game&#8217;s opening kickoff and then a 73-yard scoring strike on a halfback pass, and found themselves behind 14-0 with 6:23 to play in the first quarter. Both times, the scorer was Peyton Ferguson, a speedy senior. Clinton answered with 2:06 to play in the period on a 1-yard touchdown run by Chauncey Felts. Jacob Prewitt&#8217;s extra point attempt went wide left, and Clinton trailed 14-6.</p>



<p>The Cougars extended their lead in the second quarter on a Will Lester 1-yard touchdown run and a 20-yard pass from Landon Hensley to Mason Shanks to go up 27-6, the largest deficit Clinton has faced this season. The Dragons, though, as they have done in their previous Region games, answered, as Felts scored his second rushing touchdown of the game from 3 yards out with 31.6 seconds left in the half and the Cougars took a 27-14 lead into the locker room.</p>



<p>Clinton received the opening kickoff and methodically drove down the field, taking over six minutes off the clock and weariong down Campbell County with a punishing ground game. The drive was capped by a Joshuah Keith 1-yard touchdown plunge, followed by Braylon Taylor&#8217;s third catch for a two-point conversion this season to close to within 5 points at 27-22. Clinton&#8217;s defense forced a turnover on downs near midfield and promptly turned that into Felts&#8217;s third touchdown of the game, this one from 20 yards out. The two-point conversion was no good, but the Dragons claimed their first lead of the night at 28-27 with 2:08 to play in the third.</p>



<p>The fourth quarter will go down in history as an absolute thriller, with each team striking for big play after big play. Ferguson caught his second touchdown pass of the night from 26 yards out to make the score 35-28 after a successful two-point try with 10:29 to play. Clinton responded again, this time getting a 54-yard touchdown romp from Jawan Goins and a two-point conversion to go up, 36-35 with 9:04 to play. 35 seconds later, the Cougars struck again on a 48-yard pass from Hensley to Devon Jones, reclaiming the lead at 41-36.</p>



<p>Late in the third quarter, Keith hooked up with Wesley Phillips for a 70-yard score that, following a missed two-point attempt, gave CHS a 42-41 lead with 2:53 to play in regulation. The Dragon defense gave up a big pass play that set the Cougars up at around the Clinton 20-yard line, and Campbell County took advantage as Lester scored his second touchdown of the night. The extra point attempt was good, and the score was 48-42 with 1:16 to play. Clinton drove the ball down the field and paid it off with a clutch 1-yard touchdown on a Keith quarterback sneak. However, confusion on the extra point attempt would doom the Dragons. After seemingly wavering as to whether or not to go for two or one, Clinton was whistled for a delay of game, forcing backup kicker Jeremiah Lee to have to kick it from five yards further away. As Clinton set up to go for the go-ahead extra point with 4.7 seconds remaining, more confusion on the kicking team led to a hurried snap and hold that resulted in a blocked extra point by Campbell County and sending this instant classic into overtime tied at 48-48.</p>



<p>Clinton had the ball first in OT but could not convert, with a dropped pass in the end zone on 4<sup>th</sup> down giving the Cougars the ball at the 10 with a chance to win, which they did on their first play from scrimmage, as Henley found Shanks in the end zone for the game-winning score and a walk-off 54-48 win.</p>



<p>Clinton fell to 4-3 overall and more importantly to 0-3 in Region play with the loss while Campbell County improved to 4-3, 2-1 in the Region.</p>



<p><strong>DRAGON GAME NOTES</strong></p>



<ul><li>There were seven lead changes in the second half.</li><li>The two teams combined for over 1000 yards of total offense with Clinton racking up 550 yards and the Cougars tallying 472.</li><li>Clinton outrushed Campbell County, 311-89, but the Cougars outgained the Dragons, 383-239 through the air.</li><li>Jawan Goins carried the ball 26 times for 256 yards and a touchdown</li><li>Chauncey Felts scored 3 TDs on six carries (43 yards)</li></ul>



<p>Box score by Dan McWilliams</p>



<p>Clinton&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;6-&nbsp;&nbsp;8-14-20-0—48&nbsp;</p>



<p>Campbell County&nbsp;&nbsp;14-13-&nbsp;&nbsp;0-21-6—54&nbsp;&nbsp;&nbsp;</p>



<p><strong>Scoring&nbsp;</strong></p>



<p>Campbell County—Peyton Ferguson 89 kickoff return (Eli Austin kick), 11:46, 1st&nbsp; 0-7</p>



<p>Campbell County—Ferguson 73 pass from Devon Jones (Austin kick), 6:23, 1st&nbsp; 0-14</p>



<p>Clinton—Chauncey Felts 1 run (kick failed), 2:06, 1st&nbsp; 6-14</p>



<p>Campbell County—Will Lester 1 run (Austin kick), 10:23, 2nd&nbsp; 6-21</p>



<p>Campbell County—Mason Shanks 20 pass from Landen Hensley (kick failed), 2:47, 2nd&nbsp; 6-27</p>



<p>Clinton—Felts 3 run (Felts run), 0:31.6, 2nd&nbsp; 14-27</p>



<p>Clinton—Joshuah Keith 1 run (Braylon Taylor pass from Keith), 5:55, 3rd&nbsp; 22-27</p>



<p>Clinton—Felts 20 run (pass failed), 2:08, 3rd&nbsp; 28-27</p>



<p>Campbell County—Ferguson 26 pass from Hensley (Shanks pass from Hensley), 10:29, 4th&nbsp; 28-35</p>



<p>Clinton—Jawan Goins 54 run (Keith run), 9:04 4th&nbsp; 36-35</p>



<p>Campbell County—Jones 48 pass from Hensley (kick failed), 8:29, 4th&nbsp; 36-41</p>



<p>Clinton—Wesley Phillips 40 pass from Keith (pass failed), 2:53, 4th&nbsp; 42-41</p>



<p>Campbell County—Lester 7 run (Austin kick), 1:16, 4th&nbsp; 42-48</p>



<p>Clinton—Keith 2 run (kick blocked), 0:04.7, 4<sup>th</sup> 48-48</p>



<p>Campbell County—Shanks 10 pass from Hensley (no PAT), OT&nbsp; 48-54</p>



<p><strong>Team stats&nbsp;</strong></p>



<p>First downs: Clinton 26, Campbell County 19&nbsp;</p>



<p>Rushes-yards: Clinton 41-311, Campbell County 26-89&nbsp;</p>



<p>Passing yards: Clinton 239, Campbell County 383&nbsp;</p>



<p>Comp.-Att.-Int: Clinton 21-36-0, Campbell County 19-24-0&nbsp;</p>



<p>Total plays-yards: Clinton 77-550, Campbell County 50-472&nbsp;</p>



<p>Punts-avg: Clinton 1-38.0, Campbell County 1-35.0&nbsp;</p>



<p>Return yardage: Clinton 70, Campbell County 151&nbsp;</p>



<p>Sacked-yards lost: Clinton 1-3, Campbell County 0-0&nbsp;</p>



<p>Penalties-yards: Clinton 12-109, Campbell County 7-48&nbsp;</p>



<p>Fumbles-lost: Clinton 5-1, Campbell County 1-0&nbsp;</p>



<p>Time of possession: Clinton 26:37, Campbell County 21:23&nbsp;</p>



<p>Time of game: 3 hours, 15 minutes&nbsp;</p>



<p><strong>Individual stats&nbsp;</strong></p>



<p><strong>Rushes – yards&#8230;</strong>Clinton: Goins 26-256 (TD), Felts 6-43 (3 TDs), Brandon Hollifield 2-8, Keith 6-7 (2 TDs), Erreese King 1-minus 3; Campbell County: Hensley 15-59, Lester 8-31 (2 TDs), Ferguson 1-3, Gavin Owens 1-1, Team 1-minus 5&nbsp;</p>



<p><strong>Passing (Completions-Attempts-Interceptions – yards)&#8230;</strong>Clinton: Keith 21-35-0 239 (TD) Team 0-1-0 0; Campbell County: Hensley 18-23-0 310 (4 TDs), Jones 1-1-0 73 (TD)&nbsp;</p>



<p><strong>Receptions – yards&#8230;</strong>Clinton: D’mon Marable 5-55, B. Taylor 4-41, Phillips 3-70 (TD), Goins 3-20, Lucas Kendall 3-19, Teegan Bolinger 2-26, Felts 1-8; Campbell County: Ferguson 7-175 (2 TDs), Shanks 6-84 (2 TDs), Jones 5-111 (TD), Caleb Muncy 1-13&nbsp;</p>



<p><strong>Punting – total yards – average&#8230;</strong>Clinton: Blane Collins 1-38-38.0; Campbell County: Shanks 1-35-35.0</p>



<p><strong>Kickoff returns – yards&#8230;</strong>Clinton: Goins 1-28, Jeremiah Lee 2-24; Campbell County: Ferguson 1-89 (TD), Owens 4-37, Muncy 1-20, Keagon Cowan 1-5&nbsp;</p>



<p><strong>Punt returns – yards&#8230;</strong>Clinton: Lee 1-18; Campbell County: none&nbsp;</p>



<p><strong>Interceptions &#8211; yards returned&#8230;</strong>(none for either team)&nbsp;</p>



<p><strong>Fumble recoveries&#8230;</strong>Clinton: none; Campbell County: KJ Chadwell&nbsp;</p>



<p><strong>Sacks – yards&#8230;</strong>Clinton: none; Campbell County: Mikey Albright 1-3&nbsp;</p>



<p><strong>Blocked extra point..</strong>.Clinton: none; Campbell County: Muncy&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-53462" class="share-twitter sd-button share-icon no-text" href="https://www.wyshradio.com/2022/09/dragons-fall-to-cougars-54-48-in-overtime-classic/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-53462" class="share-facebook sd-button share-icon no-text" href="https://www.wyshradio.com/2022/09/dragons-fall-to-cougars-54-48-in-overtime-classic/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6AFgY-dUi" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Dragons+fall+to+Cougars%2C+54-48%2C+in+overtime+classic&url=https://wp.me/p6AFgY-dUi" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6AFgY-dUi&title=Dragons+fall+to+Cougars%2C+54-48%2C+in+overtime+classic" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.wyshradio.com/2022/09/dragons-fall-to-cougars-54-48-in-overtime-classic/&amp;title=Dragons+fall+to+Cougars%2C+54-48%2C+in+overtime+classic" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6AFgY-dUi&amp;description=Dragons+fall+to+Cougars%2C+54-48%2C+in+overtime+classic&amp;media=https://www.wyshradio.com/wp-content/uploads/2021/08/Clinton-Dragons-Football-Logo-512x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">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</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Jim Harris </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt=''  data-srcset='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x'  height='90' width='90' data-src='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' class='avatar avatar-90 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript>	</div><!-- #author-avatar -->
			<div class="author-description">
						Jim Harris has been WYSH's News &amp; Sports Director since 2000. 
In addition to reporting local news, he is the play-by-play voice for Clinton High School football, boys' and girls' basketball and baseball. 
Catch Jim live weekdays beginning at 6:30 am for live local news, sports, weather and traffic plus the Community Bulletin Board, shenanigans with Ron Meredith and more on the Country Club Morning Show on WYSH.
Jim lives in Clinton with his wife Kelly and daughter Carolina, and cats Oliver, Bow and Libby.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.wyshradio.com/2022/09/clinton-man-killed-in-thursday-accident/" rel="prev"><span>Previous</span> Clinton man killed in Thursday accident</a></div>
			<div class="post-next"><a href="https://www.wyshradio.com/2022/09/chamber-invites-you-to-puttin-on-the-ritz/" rel="next"><span>Next</span> Chamber invites you to &#8216;Puttin&#8217; on the Ritz&#8217;</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/09/clinton-man-killed-in-thursday-accident/">
						<img width="259" height="165"   alt="" loading="lazy" data-attachment-id="18568" data-permalink="https://www.wyshradio.com/2017/11/police-pursuit-ends-with-one-dead-one-injured/fatalcrash/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/11/fatalcrash.jpg" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatalcrash" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/11/fatalcrash.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/11/fatalcrash.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2017/11/fatalcrash-259x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="259" height="165" src="https://www.wyshradio.com/wp-content/uploads/2017/11/fatalcrash-259x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="18568" data-permalink="https://www.wyshradio.com/2017/11/police-pursuit-ends-with-one-dead-one-injured/fatalcrash/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/11/fatalcrash.jpg" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatalcrash" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/11/fatalcrash.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/11/fatalcrash.jpg" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2022/09/clinton-man-killed-in-thursday-accident/" rel="bookmark">Clinton man killed in Thursday accident</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/09/ccso-executes-search-warrant-in-drug-probe/">
						<img width="225" height="165"   alt="" loading="lazy" data-attachment-id="22827" data-permalink="https://www.wyshradio.com/2018/06/kentucky-man-drowns-while-swimming-on-norris-lake/ccsobadge/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2018/06/ccsobadge.jpg" data-orig-size="225,224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ccsobadge" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2018/06/ccsobadge.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2018/06/ccsobadge.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2018/06/ccsobadge-225x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="225" height="165" src="https://www.wyshradio.com/wp-content/uploads/2018/06/ccsobadge-225x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="22827" data-permalink="https://www.wyshradio.com/2018/06/kentucky-man-drowns-while-swimming-on-norris-lake/ccsobadge/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2018/06/ccsobadge.jpg" data-orig-size="225,224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ccsobadge" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2018/06/ccsobadge.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2018/06/ccsobadge.jpg" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2022/09/ccso-executes-search-warrant-in-drug-probe/" rel="bookmark">CCSO executes search warrant in drug probe</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/09/election-officials-tout-sources-for-trusted-election-information/">
						<img width="310" height="165"   alt="" loading="lazy" data-attachment-id="53452" data-permalink="https://www.wyshradio.com/2022/09/election-officials-tout-sources-for-trusted-election-information/unnamed-22-4/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2022/09/unnamed-22.png" data-orig-size="1220,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (22)" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2022/09/unnamed-22-300x157.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2022/09/unnamed-22-600x315.png" data-src="https://www.wyshradio.com/wp-content/uploads/2022/09/unnamed-22-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="https://www.wyshradio.com/wp-content/uploads/2022/09/unnamed-22-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="53452" data-permalink="https://www.wyshradio.com/2022/09/election-officials-tout-sources-for-trusted-election-information/unnamed-22-4/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2022/09/unnamed-22.png" data-orig-size="1220,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (22)" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2022/09/unnamed-22-300x157.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2022/09/unnamed-22-600x315.png" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2022/09/election-officials-tout-sources-for-trusted-election-information/" rel="bookmark">Election officials tout sources for trusted election information</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.wyshradio.com/2022/09/rocky-top-trunk-or-treat-october-28/">
					<img width="310" height="165"   alt="" loading="lazy" data-attachment-id="53445" data-permalink="https://www.wyshradio.com/2022/09/rocky-top-trunk-or-treat-october-28/trunker-treat-image/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2022/09/Trunker-Treat-image-scaled.jpg" data-orig-size="1978,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trunker Treat image" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2022/09/Trunker-Treat-image-232x300.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2022/09/Trunker-Treat-image-464x600.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2022/09/Trunker-Treat-image-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="https://www.wyshradio.com/wp-content/uploads/2022/09/Trunker-Treat-image-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="53445" data-permalink="https://www.wyshradio.com/2022/09/rocky-top-trunk-or-treat-october-28/trunker-treat-image/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2022/09/Trunker-Treat-image-scaled.jpg" data-orig-size="1978,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trunker Treat image" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2022/09/Trunker-Treat-image-232x300.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2022/09/Trunker-Treat-image-464x600.jpg" /></noscript>					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.wyshradio.com/2022/09/rocky-top-trunk-or-treat-october-28/" rel="bookmark">Rocky Top Trunk or Treat October 28</a></h2>
			<p>Everyone is invited to the Rocky Top “Trunk or Treat” event on the Friday before &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/dragons-fall-to-cougars-54-48-in-overtime-classic/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.wyshradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<input id="honeypot-field-url" autocomplete="off" name="url" type="text" value="" size="30" maxlength="200" />
<style>#commentform .recaptcha_wrap {margin: 0 0 10px;}</style><div class="recaptcha_wrap wpdef_recaptcha_v2_invisible"><div id="wpdef_recaptcha_214131441" class="wpdef_recaptcha"></div>
			<noscript>
				<div style="width: 302px;">
					<div style="width: 302px; height: 422px; position: relative;">
						<div style="width: 302px; height: 422px; position: absolute;">
							<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcTqNcgAAAAAFu8eZt3smjrpfY_R2llbbKXVbht" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
						</div>
					</div>
					<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
						<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
					</div>
				</div>
			</noscript></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53462' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_5b69b9cb83065d403869739ae7f0995e" name="ct_checkjs" value="0" /></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a class="weatherwidget-io" href="https://forecast7.com/en/36d10n84d13/clinton/?unit=us" data-label_1="CLINTON" data-label_2="WEATHER" data-icons="Climacons Animated" data-mode="Current" data-days="5" data-theme="pure" >CLINTON WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div></div><!-- .widget /-->		<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				
			</div>
				</div>
				<div id="text-html-widget-2" class="text-html-box" >
			<div class="feedgrabbr_widget" id="fgid_ff5efc11b60cd5da87533dd4c"></div>
<script>if (typeof (fg_widgets) === "undefined") fg_widgets = new Array(); fg_widgets.push("fgid_ff5efc11b60cd5da87533dd4c");</script>
<script async src="https://www.feedgrabbr.com/widget/fgwidget.js"></script>			</div>
		<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe  scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true" data-src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/wyshradio/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
			</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img  data-src='https://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png"></noscript>
<br><br>
<p>WYSH is Anderson County's Classic Hit Country station!</p>
<p>We're proud to be locally owned and operated with a focus on the community we call home.</p>
<p>With many beloved programs such as Trading Time and Ask Your Neighbor, WYSH is your source for local news, sports, and information. Tune us in at AM 1380 or FM 101.1.</p></div>
		</div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Side Block Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4761320484"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Latest News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/09/chamber-invites-you-to-puttin-on-the-ritz/" rel="bookmark"><img width="110" height="66"   alt="" loading="lazy" data-attachment-id="14413" data-permalink="https://www.wyshradio.com/2017/04/ac-chamber-job-fair-this-thursday/acchmbr-7/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/04/acchmbr.png" data-orig-size="176,66" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acchmbr" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/04/acchmbr.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/04/acchmbr.png" data-src="https://www.wyshradio.com/wp-content/uploads/2017/04/acchmbr-110x66.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="66" src="https://www.wyshradio.com/wp-content/uploads/2017/04/acchmbr-110x66.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="14413" data-permalink="https://www.wyshradio.com/2017/04/ac-chamber-job-fair-this-thursday/acchmbr-7/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/04/acchmbr.png" data-orig-size="176,66" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acchmbr" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/04/acchmbr.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/04/acchmbr.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2022/09/chamber-invites-you-to-puttin-on-the-ritz/">Chamber invites you to &#8216;Puttin&#8217; on the Ritz&#8217;</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/09/clinton-man-killed-in-thursday-accident/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="18568" data-permalink="https://www.wyshradio.com/2017/11/police-pursuit-ends-with-one-dead-one-injured/fatalcrash/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/11/fatalcrash.jpg" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatalcrash" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/11/fatalcrash.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/11/fatalcrash.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2017/11/fatalcrash-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2017/11/fatalcrash-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="18568" data-permalink="https://www.wyshradio.com/2017/11/police-pursuit-ends-with-one-dead-one-injured/fatalcrash/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/11/fatalcrash.jpg" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatalcrash" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/11/fatalcrash.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/11/fatalcrash.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2022/09/clinton-man-killed-in-thursday-accident/">Clinton man killed in Thursday accident</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/09/ccso-executes-search-warrant-in-drug-probe/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="22827" data-permalink="https://www.wyshradio.com/2018/06/kentucky-man-drowns-while-swimming-on-norris-lake/ccsobadge/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2018/06/ccsobadge.jpg" data-orig-size="225,224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ccsobadge" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2018/06/ccsobadge.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2018/06/ccsobadge.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2018/06/ccsobadge-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2018/06/ccsobadge-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="22827" data-permalink="https://www.wyshradio.com/2018/06/kentucky-man-drowns-while-swimming-on-norris-lake/ccsobadge/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2018/06/ccsobadge.jpg" data-orig-size="225,224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ccsobadge" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2018/06/ccsobadge.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2018/06/ccsobadge.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2022/09/ccso-executes-search-warrant-in-drug-probe/">CCSO executes search warrant in drug probe</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/09/state-announces-effort-to-hire-more-tbi-lab-techs/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="16693" data-permalink="https://www.wyshradio.com/2017/08/ac-inmate-dies-after-fall-tbi-investigates/tbi-6/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/08/tbi.png" data-orig-size="231,218" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tbi" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/08/tbi.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/08/tbi.png" data-src="https://www.wyshradio.com/wp-content/uploads/2017/08/tbi-110x75.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2017/08/tbi-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="16693" data-permalink="https://www.wyshradio.com/2017/08/ac-inmate-dies-after-fall-tbi-investigates/tbi-6/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/08/tbi.png" data-orig-size="231,218" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tbi" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/08/tbi.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/08/tbi.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2022/09/state-announces-effort-to-hire-more-tbi-lab-techs/">State announces effort to hire more TBI lab techs</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/09/thomas-appointed-to-head-tdlwd/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="51993" data-permalink="https://www.wyshradio.com/2022/06/new-laws-on-the-books-beginning-july-1st-in-tn/tnstateflag22/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2022/06/tnstateflag22.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tnstateflag22" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2022/06/tnstateflag22-300x200.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2022/06/tnstateflag22-600x400.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2022/06/tnstateflag22-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2022/06/tnstateflag22-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="51993" data-permalink="https://www.wyshradio.com/2022/06/new-laws-on-the-books-beginning-july-1st-in-tn/tnstateflag22/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2022/06/tnstateflag22.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tnstateflag22" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2022/06/tnstateflag22-300x200.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2022/06/tnstateflag22-600x400.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2022/09/thomas-appointed-to-head-tdlwd/">Thomas appointed to head TDLWD</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ernie Gonzales</span> on <a href="https://www.wyshradio.com/2022/09/elected-officials-sworn-in-commission-leadership-unchanged/#comment-54659">Elected officials sworn in, Commission leadership unchanged</a></li><li class="recentcomments"><span class="comment-author-link">Nope</span> on <a href="https://www.wyshradio.com/2022/08/dragons-streak-past-roadrunners-45-14/#comment-54658">Dragons streak past Roadrunners, 45-14</a></li><li class="recentcomments"><span class="comment-author-link">Kimberly Whitefield</span> on <a href="https://www.wyshradio.com/2021/06/residents-of-house-that-exploded-indicted/#comment-50454">Residents of house that exploded indicted</a></li><li class="recentcomments"><span class="comment-author-link">Jim Navotney</span> on <a href="https://www.wyshradio.com/2021/07/state-parks-rivian-partner-on-electric-vehicle-charging-stations/#comment-50388">State Parks, Rivian partner on electric vehicle charging stations</a></li><li class="recentcomments"><span class="comment-author-link">John Gilliam</span> on <a href="https://www.wyshradio.com/2016/02/george-keith-sharp-age-44-of-lake-city/#comment-50338">George Keith Sharp, age 44 of Lake City</a></li></ul></div></div><!-- .widget /--><div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/wyshradio">Follow Us &#8211; @WYSHradio</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>RT <a href="http://twitter.com/ITsKPough13" class="twitter-user">@ITsKPough13</a>: Are you committed or just interested? <a href="https://t.co/oAr5WNtGow" class="twitter-link">https://t.co/oAr5WNtGow</a><small class="twitter-timestamp"><abbr title="2022/03/21 14:41:18">2022/03/21</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/6t49iy1ZMR" class="twitter-link">https://t.co/6t49iy1ZMR</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:44:00">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/L6Eh7DKmqB" class="twitter-link">https://t.co/L6Eh7DKmqB</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:43:56">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/CeONLZvHGI" class="twitter-link">https://t.co/CeONLZvHGI</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:53">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/Li1upOjDle" class="twitter-link">https://t.co/Li1upOjDle</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:48">2019/04/29</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="https://publicfiles.fcc.gov/am-profile/wysh">WYSH FCC Public File</a>
<br />
<a href="https://publicfiles.fcc.gov/am-profile/wqla">WQLA FCC Public File</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2022 HousleyCreative and Clinton Broadcasters, Inc. All Rights Reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendREST(
                                    'js_keys__get',
                                    { callback: apbct_js_keys__set_input_value }
                                )
                            }
                        },0)					    
                    })				
                </script>
<!-- WP Audio player plugin v1.9.7 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
			<div class="grofile-hash-map-5a29d9845e035afd9ef38a9214fde173">
		</div>
		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.wyshradio.com\/2022\/09\/dragons-fall-to-cougars-54-48-in-overtime-classic\/":53462};
	</script>
						<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.wyshradio.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","nonce":"332f364235","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.wyshradio.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.wyshradio.com%2F2022%2F09%2Frocky-top-trunk-or-treat-october-28%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?hl=en_US&#038;render=explicit' id='wpdef_recaptcha_api-js'></script>
<script type='text/javascript' id='wpdef_recaptcha_script-js-extra'>
/* <![CDATA[ */
var WPDEF = {"options":{"hl":"en_US","size":"invisible","version":"v2_invisible","sitekey":"6LcTqNcgAAAAAFu8eZt3smjrpfY_R2llbbKXVbht","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":""},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/wp-defender/assets/js/recaptcha_frontend.js' id='wpdef_recaptcha_script-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'97396480',post:'53462',tz:'-4',srv:'www.wyshradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '97396480', '53462' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 0.470 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-09-30 16:04:32 -->

<!-- Compression = gzip -->
<!-- super cache -->