<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.wyshradio.com/xmlrpc.php" />
<title>Barons rally to beat Smokies, 9-4 &#8211; WYSH AM 1380</title>
<meta property="og:title" content="Barons rally to beat Smokies, 9-4 - WYSH AM 1380"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="(Tennessee Smokies) The Tennessee Smokies lost their second consecutive game against the Birmingham"/>
<meta property="og:url" content="https://www.wyshradio.com/2022/08/barons-rally-to-beat-smokies-9-4/"/>
<meta property="og:site_name" content="WYSH AM 1380"/>
<meta property="og:image" content="https://www.wyshradio.com/wp-content/uploads/2018/04/baseball.jpg" />
<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript" >                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', '30ca875ccb2a0c815be2bb63d1331fcad0e1e9ba1c086df8b84189a6e2a09006' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Feed" href="https://www.wyshradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Comments Feed" href="https://www.wyshradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Barons rally to beat Smokies, 9-4 Comments Feed" href="https://www.wyshradio.com/2022/08/barons-rally-to-beat-smokies-9-4/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wyshradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- wyshradio.com is managing ads with Advanced Ads --><script id="wyshr-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wyshradio.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.wyshradio.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.wyshradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.wyshradio.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='ct_public_css-css'  href='https://www.wyshradio.com/wp-content/plugins/cleantalk-spam-protect/css/cleantalk-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.wyshradio.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.wyshradio.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.wyshradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.wyshradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wyshradio.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js' id='scap.soundmanager2-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"6072e89ab2","_rest_nonce":"6ad4dd02a3","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.wyshradio.com\/wp-json\/","data__cookies_type":"native","data__ajax_type":"rest","text__wait_for_decoding":"Wait for decoding...","cookiePrefix":""};
var ctPublic = {"pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1","data__cookies_type":"native","data__visible_fields_required":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public-bundle.min.js' id='ct_public_functions-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","post_id":"52731"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://www.wyshradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wyshradio.com/wp-json/wp/v2/posts/52731" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wyshradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wyshradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://www.wyshradio.com/2022/08/barons-rally-to-beat-smokies-9-4/" />
<link rel='shortlink' href='https://wp.me/p6AFgY-dIv' />
<link rel="alternate" type="application/json+oembed" href="https://www.wyshradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wyshradio.com%2F2022%2F08%2Fbarons-rally-to-beat-smokies-9-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wyshradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wyshradio.com%2F2022%2F08%2Fbarons-rally-to-beat-smokies-9-4%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8989514665041321",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.wyshradio.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style>img#wpstats{display:none}</style>
	<link rel="shortcut icon" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.wyshradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.wyshradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97990436-2', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #ffffff !important;
	background-image : url(https://www.wyshradio.com/wp-content/themes/sahifa/images/patterns/body-bg7.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.wyshradio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Barons rally to beat Smokies, 9-4" />
<meta property="og:url" content="https://www.wyshradio.com/2022/08/barons-rally-to-beat-smokies-9-4/" />
<meta property="og:description" content="(Tennessee Smokies) The Tennessee Smokies lost their second consecutive game against the Birmingham Barons 9-4 Wednesday night at Regions Field in Birmingham. The Smokies scored four times over the…" />
<meta property="article:published_time" content="2022-08-18T14:08:43+00:00" />
<meta property="article:modified_time" content="2022-08-18T14:08:52+00:00" />
<meta property="og:site_name" content="WYSH AM 1380" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Barons rally to beat Smokies, 9-4" />
<meta name="twitter:image" content="https://www.wyshradio.com/wp-content/uploads/2018/04/baseball.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="top" class="post-template-default single single-post postid-52731 single-format-standard lazy-enabled aa-prefix-wyshr-">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.wyshradio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-14249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="https://www.wyshradio.com/">Home</a></li>
<li id="menu-item-19579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="https://www.wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253"><a href="https://www.wyshradio.com/category/localnews/">Local News</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14254"><a href="https://www.wyshradio.com/category/localsports/">Local Sports</a></li>
<li id="menu-item-14255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255"><a href="https://www.wyshradio.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256"><a href="https://www.wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="https://www.wyshradio.com/extras/">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.wyshradio.com/store/">Store</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.wyshradio.com/country-club/">Country Club</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.wyshradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WYSH AM 1380" href="https://www.wyshradio.com/">
					<img  alt="WYSH AM 1380" data-src="https://www.wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" alt="WYSH AM 1380"  /></noscript><strong>WYSH AM 1380 Anderson County&#039;s Classic Hit Country!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="http://www.mainstreamnetwork.com/listen/player.asp?station=wysh-am" target="_blank"><img style="margin:5px 50px"src="https://wyshradio.com/wp-content/uploads/2017/04/listenlivebutton_wyshwqla.png"></a>
<br>
<a href="http://wyshtv.com/" target="_blank"><img style="margin:5px 50px"  data-src="https://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img style="margin:5px 50px" src="https://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png"></noscript></a>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="https://www.wyshradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="https://www.wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/localnews/">Local News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/rocky-top-public-library-debuts-all-new-website/" title="Rocky Top Public Library debuts all-new website"><img  width="660" height="330" alt="Rocky Top Public Library debuts all-new website" data-src="https://www.wyshradio.com/wp-content/uploads/2022/08/rtplwebsite-450x330.webp" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2022/08/rtplwebsite-450x330.webp" width="660" height="330" alt="Rocky Top Public Library debuts all-new website" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/rocky-top-public-library-debuts-all-new-website/" title="Rocky Top Public Library debuts all-new website">Rocky Top Public Library debuts all-new website</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/state-attorneys-general-reach-450-million-nationwide-settlement-as-part-of-opioid-maker-endos-bankruptcy/" title="State Attorneys General reach $450 million nationwide settlement as part of opioid maker Endo’s bankruptcy"><img  width="110" height="75" alt="State Attorneys General reach $450 million nationwide settlement as part of opioid maker Endo’s bankruptcy" data-src="https://www.wyshradio.com/wp-content/uploads/2022/06/tnstateflag22-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2022/06/tnstateflag22-110x75.jpg" width="110" height="75" alt="State Attorneys General reach $450 million nationwide settlement as part of opioid maker Endo’s bankruptcy" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/state-attorneys-general-reach-450-million-nationwide-settlement-as-part-of-opioid-maker-endos-bankruptcy/" title="State Attorneys General reach $450 million nationwide settlement as part of opioid maker Endo’s bankruptcy">State Attorneys General reach $450 million nationwide settlement as part of opioid maker Endo’s bankruptcy</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/four-proposed-amendments-to-the-tennessee-constitution-will-be-on-the-nov-8-ballot/" title="Four proposed amendments to the Tennessee Constitution will be on the Nov. 8 ballot"><img  width="110" height="75" alt="Four proposed amendments to the Tennessee Constitution will be on the Nov. 8 ballot" data-src="https://www.wyshradio.com/wp-content/uploads/2016/11/election.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/11/election.png" width="110" height="75" alt="Four proposed amendments to the Tennessee Constitution will be on the Nov. 8 ballot" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/four-proposed-amendments-to-the-tennessee-constitution-will-be-on-the-nov-8-ballot/" title="Four proposed amendments to the Tennessee Constitution will be on the Nov. 8 ballot">Four proposed amendments to the Tennessee Constitution will be on the Nov. 8 ballot</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/launch-of-frontier-supercomputer-celebrated-at-ornl/" title="Launch of Frontier supercomputer celebrated at ORNL"><img  width="110" height="75" alt="Launch of Frontier supercomputer celebrated at ORNL" data-src="https://www.wyshradio.com/wp-content/uploads/2022/08/frontier2022-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2022/08/frontier2022-110x75.jpg" width="110" height="75" alt="Launch of Frontier supercomputer celebrated at ORNL" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/launch-of-frontier-supercomputer-celebrated-at-ornl/" title="Launch of Frontier supercomputer celebrated at ORNL">Launch of Frontier supercomputer celebrated at ORNL</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/national-senior-citizens-day-is-august-21st/" title="National Senior Citizens Day is August 21st"><img  width="110" height="75" alt="National Senior Citizens Day is August 21st" data-src="https://www.wyshradio.com/wp-content/uploads/2021/08/tdci-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2021/08/tdci-110x75.jpg" width="110" height="75" alt="National Senior Citizens Day is August 21st" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/national-senior-citizens-day-is-august-21st/" title="National Senior Citizens Day is August 21st">National Senior Citizens Day is August 21st</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/victims-in-campbell-murder-suicide-identified/" title="Victims in Campbell murder-suicide identified"><img  width="110" height="75" alt="Victims in Campbell murder-suicide identified" data-src="https://www.wyshradio.com/wp-content/uploads/2018/06/ccsobadge-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2018/06/ccsobadge-110x75.jpg" width="110" height="75" alt="Victims in Campbell murder-suicide identified" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/victims-in-campbell-murder-suicide-identified/" title="Victims in Campbell murder-suicide identified">Victims in Campbell murder-suicide identified</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/thso-local-agencies-team-up-for-booze-it-lose-it-campaign/" title="THSO, local agencies team up for &#8216;Booze It &#038; Lose It&#8217; campaign"><img  width="110" height="75" alt="THSO, local agencies team up for &#8216;Booze It &#038; Lose It&#8217; campaign" data-src="https://www.wyshradio.com/wp-content/uploads/2016/08/boozeit.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/08/boozeit.png" width="110" height="75" alt="THSO, local agencies team up for &#8216;Booze It &#038; Lose It&#8217; campaign" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/thso-local-agencies-team-up-for-booze-it-lose-it-campaign/" title="THSO, local agencies team up for &#8216;Booze It &#038; Lose It&#8217; campaign">THSO, local agencies team up for &#8216;Booze It &#038; Lose It&#8217; campaign</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14254 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/localsports/">Local Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/barons-rally-to-beat-smokies-9-4/" title="Barons rally to beat Smokies, 9-4"><img  width="660" height="330" alt="Barons rally to beat Smokies, 9-4" data-src="https://www.wyshradio.com/wp-content/uploads/2018/04/baseball.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2018/04/baseball.jpg" width="660" height="330" alt="Barons rally to beat Smokies, 9-4" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/barons-rally-to-beat-smokies-9-4/" title="Barons rally to beat Smokies, 9-4">Barons rally to beat Smokies, 9-4</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/high-school-scoreboard-4/" title="High School scoreboard"><img  width="110" height="75" alt="High School scoreboard" data-src="https://www.wyshradio.com/wp-content/uploads/2017/08/volleyball-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/08/volleyball-110x75.png" width="110" height="75" alt="High School scoreboard" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/high-school-scoreboard-4/" title="High School scoreboard">High School scoreboard</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/smokies-fall-10-6-on-tuesday-in-series-opener/" title="Smokies fall, 10-6, on Tuesday in series opener"><img  width="110" height="75" alt="Smokies fall, 10-6, on Tuesday in series opener" data-src="https://www.wyshradio.com/wp-content/uploads/2018/07/barons-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2018/07/barons-110x75.jpg" width="110" height="75" alt="Smokies fall, 10-6, on Tuesday in series opener" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/smokies-fall-10-6-on-tuesday-in-series-opener/" title="Smokies fall, 10-6, on Tuesday in series opener">Smokies fall, 10-6, on Tuesday in series opener</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/smokies-jensen-named-sl-pitcher-of-the-week/" title="Smokies&#8217; Jensen named SL Pitcher of the Week"><img  width="110" height="75" alt="Smokies&#8217; Jensen named SL Pitcher of the Week" data-src="https://www.wyshradio.com/wp-content/uploads/2017/06/southernleague-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/06/southernleague-110x75.jpg" width="110" height="75" alt="Smokies&#8217; Jensen named SL Pitcher of the Week" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/smokies-jensen-named-sl-pitcher-of-the-week/" title="Smokies&#8217; Jensen named SL Pitcher of the Week">Smokies&#8217; Jensen named SL Pitcher of the Week</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/high-school-football-week-1-schedule-2/" title="High School Football Week 1 Schedule"><img  width="110" height="75" alt="High School Football Week 1 Schedule" data-src="https://www.wyshradio.com/wp-content/uploads/2016/05/football2.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/05/football2.jpg" width="110" height="75" alt="High School Football Week 1 Schedule" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/high-school-football-week-1-schedule-2/" title="High School Football Week 1 Schedule">High School Football Week 1 Schedule</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/chs-anglers-finish-in-top-half-at-national-championship/" title="CHS anglers finish in top half at national championship"><img  width="110" height="75" alt="CHS anglers finish in top half at national championship" data-src="https://www.wyshradio.com/wp-content/uploads/2022/08/BASSmasters-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2022/08/BASSmasters-110x75.jpg" width="110" height="75" alt="CHS anglers finish in top half at national championship" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/chs-anglers-finish-in-top-half-at-national-championship/" title="CHS anglers finish in top half at national championship">CHS anglers finish in top half at national championship</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/nascar-harvick-goes-back-to-back-smith-dominates-cwts-playoff-race/" title="NASCAR:  Harvick goes back-to-back, Smith dominates CWTS playoff race"><img  width="110" height="75" alt="NASCAR:  Harvick goes back-to-back, Smith dominates CWTS playoff race" data-src="https://www.wyshradio.com/wp-content/uploads/2022/08/richmondraceway-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2022/08/richmondraceway-110x75.jpg" width="110" height="75" alt="NASCAR:  Harvick goes back-to-back, Smith dominates CWTS playoff race" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/nascar-harvick-goes-back-to-back-smith-dominates-cwts-playoff-race/" title="NASCAR:  Harvick goes back-to-back, Smith dominates CWTS playoff race">NASCAR:  Harvick goes back-to-back, Smith dominates CWTS playoff race</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/obituaries/">Obituaries</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/james-wallace-cantrell-jr-age-84-of-clinton/" title="James Wallace Cantrell, Jr., age 84 of Clinton">James Wallace Cantrell, Jr., age 84 of Clinton</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/wanda-jean-kiehl-age-74/" title="Wanda Jean Kiehl, age 74">Wanda Jean Kiehl, age 74</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/violet-mae-patton-age-94-of-lenoir-north-carolina-originally-from-roane-county/" title="Violet Mae Patton, age 94, of Lenoir, North Carolina (originally from Roane County)">Violet Mae Patton, age 94, of Lenoir, North Carolina (originally from Roane County)</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/anthony-chris-haynes/" title="Anthony Chris Haynes">Anthony Chris Haynes</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/lillian-c-dixon-bergen/" title="Lillian C. Dixon Bergen">Lillian C. Dixon Bergen</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/patricia-ann-cannon-age-71/" title="Patricia Ann Cannon, age 71">Patricia Ann Cannon, age 71</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/08/dixie-lee-lengner-age-58/" title="Dixie Lee Lengner, age 58">Dixie Lee Lengner, age 58</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-check-also"><ul></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="https://www.wyshradio.com/extras/">Extras</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.wyshradio.com/store/">Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.wyshradio.com/country-club/">Country Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>										<a href="https://www.wyshradio.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://www.wyshradio.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.wyshradio.com/category/localsports/">Local Sports</a><span class="delimiter">/</span><span class="current">Barons rally to beat Smokies, 9-4</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.wyshradio.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Local Sports","@id":"https:\/\/www.wyshradio.com\/category\/localsports\/"}}]}</script>
		

		<div class="e3lan e3lan-post">							</div>
		<article class="post-listing post-52731 post type-post status-publish format-standard has-post-thumbnail  category-localsports" id="the-post">
			
			<div class="single-post-thumb">
			<img width="290" height="174"   alt="" data-attachment-id="21437" data-permalink="https://www.wyshradio.com/2018/04/weekend-baseball-softball-round-ups/baseball/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2018/04/baseball.jpg" data-orig-size="290,174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="baseball" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2018/04/baseball.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2018/04/baseball.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2018/04/baseball.jpg" class="attachment-slider size-slider wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="290" height="174" src="https://www.wyshradio.com/wp-content/uploads/2018/04/baseball.jpg" class="attachment-slider size-slider wp-post-image" alt="" data-attachment-id="21437" data-permalink="https://www.wyshradio.com/2018/04/weekend-baseball-softball-round-ups/baseball/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2018/04/baseball.jpg" data-orig-size="290,174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="baseball" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2018/04/baseball.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2018/04/baseball.jpg" /></noscript>		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Barons rally to beat Smokies, 9-4</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.wyshradio.com/author/jimharris/" title="">Jim Harris </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.wyshradio.com/category/localsports/" rel="category tag">Local Sports</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.wyshradio.com/2022/08/barons-rally-to-beat-smokies-9-4/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>14 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					
<p>(Tennessee Smokies) The Tennessee Smokies lost their second consecutive game against the Birmingham Barons 9-4 Wednesday night at Regions Field in Birmingham. The Smokies scored four times over the first two innings, highlighted by Miguel Amaya’s two-run single, but the Barons responded in a major way in the bottom of the second.<br>Birmingham (49-61, 18-23) scored seven runs in the second to take a lead they did not relinquish. Smokies’ starter DJ Herz (L, 1-2) could not complete the inning, as he allowed four hits and three walks, and was charged with seven runs, including the go-ahead, bases-clearing double from Birmingham’s Ian Dawkins.<br>In the loss, Amaya snapped a six-game hitless streak and went 3-for-4 with two RBIs. Catcher Bryce Windham went deep for the fourth time this season and doubled as a part of a multi-hit night.<br>The Smokies (59-51, 22-19) will play game three of the six-game series against the Barons Thursday night at Regions Field in Birmingham, looking to win their first game of the series. First pitch is set for 8:05 p.m. ET when the Smokies send RHP Riley Thompson (0-4, 6.05 ERA) to the mound against RHP Emilio Vargas (1-5, 6.48 ERA).</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-52731" class="share-twitter sd-button share-icon no-text" href="https://www.wyshradio.com/2022/08/barons-rally-to-beat-smokies-9-4/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-52731" class="share-facebook sd-button share-icon no-text" href="https://www.wyshradio.com/2022/08/barons-rally-to-beat-smokies-9-4/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6AFgY-dIv" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Barons+rally+to+beat+Smokies%2C+9-4&url=https://wp.me/p6AFgY-dIv" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6AFgY-dIv&title=Barons+rally+to+beat+Smokies%2C+9-4" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.wyshradio.com/2022/08/barons-rally-to-beat-smokies-9-4/&amp;title=Barons+rally+to+beat+Smokies%2C+9-4" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6AFgY-dIv&amp;description=Barons+rally+to+beat+Smokies%2C+9-4&amp;media=https://www.wyshradio.com/wp-content/uploads/2018/04/baseball.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-08-18T10:08:43-04:00","datePublished":"2022-08-18T10:08:43-04:00","dateModified":"2022-08-18T10:08:52-04:00","headline":"Barons rally to beat Smokies, 9-4","name":"Barons rally to beat Smokies, 9-4","keywords":[],"url":"https:\/\/www.wyshradio.com\/2022\/08\/barons-rally-to-beat-smokies-9-4\/","description":"(Tennessee Smokies) The Tennessee Smokies lost their second consecutive game against the Birmingham Barons 9-4 Wednesday night at Regions Field in Birmingham. The Smokies scored four times over the fi","copyrightYear":"2022","publisher":{"@id":"#Publisher","@type":"Organization","name":"WYSH AM 1380","logo":{"@type":"ImageObject","url":"https:\/\/www.wyshradio.com\/wp-content\/uploads\/2019\/12\/wyshwqlalogocombo.png"},"sameAs":["https:\/\/www.facebook.com\/wyshwgapradio\/","https:\/\/twitter.com\/wyshradio"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wyshradio.com\/2022\/08\/barons-rally-to-beat-smokies-9-4\/","breadcrumb":{"@id":"#crumbs"}},"author":{"@type":"Person","name":"Jim Harris","url":"https:\/\/www.wyshradio.com\/author\/jimharris\/"},"articleSection":"Local Sports","articleBody":"\n(Tennessee Smokies) The Tennessee Smokies lost their second consecutive game against the Birmingham Barons 9-4 Wednesday night at Regions Field in Birmingham. The Smokies scored four times over the first two innings, highlighted by Miguel Amaya\u2019s two-run single, but the Barons responded in a major way in the bottom of the second.Birmingham (49-61, 18-23) scored seven runs in the second to take a lead they did not relinquish. Smokies\u2019 starter DJ Herz (L, 1-2) could not complete the inning, as he allowed four hits and three walks, and was charged with seven runs, including the go-ahead, bases-clearing double from Birmingham\u2019s Ian Dawkins.In the loss, Amaya snapped a six-game hitless streak and went 3-for-4 with two RBIs. Catcher Bryce Windham went deep for the fourth time this season and doubled as a part of a multi-hit night.The Smokies (59-51, 22-19) will play game three of the six-game series against the Barons Thursday night at Regions Field in Birmingham, looking to win their first game of the series. First pitch is set for 8:05 p.m. ET when the Smokies send RHP Riley Thompson (0-4, 6.05 ERA) to the mound against RHP Emilio Vargas (1-5, 6.48 ERA).\n","image":{"@type":"ImageObject","url":"https:\/\/www.wyshradio.com\/wp-content\/uploads\/2018\/04\/baseball.jpg","width":696,"height":174}}</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Jim Harris </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt=''  data-srcset='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x'  height='90' width='90' data-src='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' class='avatar avatar-90 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript>	</div><!-- #author-avatar -->
			<div class="author-description">
						Jim Harris has been WYSH's News &amp; Sports Director since 2000. 
In addition to reporting local news, he is the play-by-play voice for Clinton High School football, boys' and girls' basketball and baseball. 
Catch Jim live weekdays beginning at 6:30 am for live local news, sports, weather and traffic plus the Community Bulletin Board, shenanigans with Ron Meredith and more on the Country Club Morning Show on WYSH.
Jim lives in Clinton with his wife Kelly and daughter Carolina, and cats Oliver, Bow and Libby.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.wyshradio.com/2022/08/launch-of-frontier-supercomputer-celebrated-at-ornl/" rel="prev"><span>Previous</span> Launch of Frontier supercomputer celebrated at ORNL</a></div>
			<div class="post-next"><a href="https://www.wyshradio.com/2022/08/four-proposed-amendments-to-the-tennessee-constitution-will-be-on-the-nov-8-ballot/" rel="next"><span>Next</span> Four proposed amendments to the Tennessee Constitution will be on the Nov. 8 ballot</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/08/high-school-scoreboard-4/">
						<img width="267" height="165"   alt="" loading="lazy" data-attachment-id="16864" data-permalink="https://www.wyshradio.com/volleyball-4/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/08/volleyball.png" data-orig-size="267,189" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="volleyball" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/08/volleyball.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/08/volleyball.png" data-src="https://www.wyshradio.com/wp-content/uploads/2017/08/volleyball-267x165.png" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="267" height="165" src="https://www.wyshradio.com/wp-content/uploads/2017/08/volleyball-267x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="16864" data-permalink="https://www.wyshradio.com/volleyball-4/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/08/volleyball.png" data-orig-size="267,189" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="volleyball" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/08/volleyball.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/08/volleyball.png" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2022/08/high-school-scoreboard-4/" rel="bookmark">High School scoreboard</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/08/smokies-fall-10-6-on-tuesday-in-series-opener/">
						<img width="225" height="165"   alt="" loading="lazy" data-attachment-id="23415" data-permalink="https://www.wyshradio.com/barons/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2018/07/barons.jpg" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="barons" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2018/07/barons.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2018/07/barons.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2018/07/barons-225x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="225" height="165" src="https://www.wyshradio.com/wp-content/uploads/2018/07/barons-225x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="23415" data-permalink="https://www.wyshradio.com/barons/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2018/07/barons.jpg" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="barons" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2018/07/barons.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2018/07/barons.jpg" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2022/08/smokies-fall-10-6-on-tuesday-in-series-opener/" rel="bookmark">Smokies fall, 10-6, on Tuesday in series opener</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/08/smokies-jensen-named-sl-pitcher-of-the-week/">
						<img width="259" height="165"   alt="" loading="lazy" data-attachment-id="15454" data-permalink="https://www.wyshradio.com/southernleague/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/06/southernleague.jpg" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="southernleague" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/06/southernleague.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/06/southernleague.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2017/06/southernleague-259x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="259" height="165" src="https://www.wyshradio.com/wp-content/uploads/2017/06/southernleague-259x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="15454" data-permalink="https://www.wyshradio.com/southernleague/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/06/southernleague.jpg" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="southernleague" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/06/southernleague.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/06/southernleague.jpg" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2022/08/smokies-jensen-named-sl-pitcher-of-the-week/" rel="bookmark">Smokies&#8217; Jensen named SL Pitcher of the Week</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.wyshradio.com/2022/08/high-school-football-week-1-schedule-2/">
					<img width="263" height="165"   alt="" loading="lazy" data-attachment-id="6430" data-permalink="https://www.wyshradio.com/football2-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/05/football2.jpg" data-orig-size="300,188" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="football2" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/05/football2-300x188.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/05/football2.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2016/05/football2.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="263" height="165" src="https://www.wyshradio.com/wp-content/uploads/2016/05/football2.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="6430" data-permalink="https://www.wyshradio.com/football2-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/05/football2.jpg" data-orig-size="300,188" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="football2" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/05/football2-300x188.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/05/football2.jpg" /></noscript>					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.wyshradio.com/2022/08/high-school-football-week-1-schedule-2/" rel="bookmark">High School Football Week 1 Schedule</a></h2>
			<p>HIGH SCHOOL FOOTBALL WEEK 1 SCHEDULE Thursday Heritage at Maryville Jefferson County at Sevier County &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/barons-rally-to-beat-smokies-9-4/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.wyshradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<input id="honeypot-field-url" autocomplete="off" name="url" type="text" value="" size="30" maxlength="200" />
<style>#commentform .recaptcha_wrap {margin: 0 0 10px;}</style><div class="recaptcha_wrap wpdef_recaptcha_v2_invisible"><div id="wpdef_recaptcha_446335661" class="wpdef_recaptcha"></div>
			<noscript>
				<div style="width: 302px;">
					<div style="width: 302px; height: 422px; position: relative;">
						<div style="width: 302px; height: 422px; position: absolute;">
							<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcTqNcgAAAAAFu8eZt3smjrpfY_R2llbbKXVbht" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
						</div>
					</div>
					<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
						<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
					</div>
				</div>
			</noscript></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52731' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_555d6702c950ecb729a966504af0a635" name="ct_checkjs" value="0" /></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a class="weatherwidget-io" href="https://forecast7.com/en/36d10n84d13/clinton/?unit=us" data-label_1="CLINTON" data-label_2="WEATHER" data-icons="Climacons Animated" data-mode="Current" data-days="5" data-theme="pure" >CLINTON WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div></div><!-- .widget /-->		<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				
			</div>
				</div>
				<div id="text-html-widget-2" class="text-html-box" >
			<div class="feedgrabbr_widget" id="fgid_ff5efc11b60cd5da87533dd4c"></div>
<script>if (typeof (fg_widgets) === "undefined") fg_widgets = new Array(); fg_widgets.push("fgid_ff5efc11b60cd5da87533dd4c");</script>
<script async src="https://www.feedgrabbr.com/widget/fgwidget.js"></script>			</div>
		<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe  scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true" data-src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/wyshradio/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
			</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img  data-src='https://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png"></noscript>
<br><br>
<p>WYSH is Anderson County's Classic Hit Country station!</p>
<p>We're proud to be locally owned and operated with a focus on the community we call home.</p>
<p>With many beloved programs such as Trading Time and Ask Your Neighbor, WYSH is your source for local news, sports, and information. Tune us in at AM 1380 or FM 101.1.</p></div>
		</div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Side Block Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4761320484"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Latest News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/08/rocky-top-public-library-debuts-all-new-website/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="52740" data-permalink="https://www.wyshradio.com/2022/08/rocky-top-public-library-debuts-all-new-website/rtplwebsite/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2022/08/rtplwebsite.webp" data-orig-size="450,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rtplwebsite" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2022/08/rtplwebsite-300x287.webp" data-large-file="https://www.wyshradio.com/wp-content/uploads/2022/08/rtplwebsite.webp" data-src="https://www.wyshradio.com/wp-content/uploads/2022/08/rtplwebsite-110x75.webp" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2022/08/rtplwebsite-110x75.webp" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="52740" data-permalink="https://www.wyshradio.com/2022/08/rocky-top-public-library-debuts-all-new-website/rtplwebsite/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2022/08/rtplwebsite.webp" data-orig-size="450,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rtplwebsite" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2022/08/rtplwebsite-300x287.webp" data-large-file="https://www.wyshradio.com/wp-content/uploads/2022/08/rtplwebsite.webp" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2022/08/rocky-top-public-library-debuts-all-new-website/">Rocky Top Public Library debuts all-new website</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/08/state-attorneys-general-reach-450-million-nationwide-settlement-as-part-of-opioid-maker-endos-bankruptcy/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="51993" data-permalink="https://www.wyshradio.com/2022/06/new-laws-on-the-books-beginning-july-1st-in-tn/tnstateflag22/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2022/06/tnstateflag22.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tnstateflag22" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2022/06/tnstateflag22-300x200.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2022/06/tnstateflag22-600x400.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2022/06/tnstateflag22-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2022/06/tnstateflag22-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="51993" data-permalink="https://www.wyshradio.com/2022/06/new-laws-on-the-books-beginning-july-1st-in-tn/tnstateflag22/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2022/06/tnstateflag22.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tnstateflag22" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2022/06/tnstateflag22-300x200.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2022/06/tnstateflag22-600x400.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2022/08/state-attorneys-general-reach-450-million-nationwide-settlement-as-part-of-opioid-maker-endos-bankruptcy/">State Attorneys General reach $450 million nationwide settlement as part of opioid maker Endo’s bankruptcy</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/08/four-proposed-amendments-to-the-tennessee-constitution-will-be-on-the-nov-8-ballot/" rel="bookmark"><img width="110" height="73"   alt="" loading="lazy" data-attachment-id="10535" data-permalink="https://www.wyshradio.com/election-4/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/11/election.png" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="election" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/11/election.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/11/election.png" data-src="https://www.wyshradio.com/wp-content/uploads/2016/11/election.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="73" src="https://www.wyshradio.com/wp-content/uploads/2016/11/election.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="10535" data-permalink="https://www.wyshradio.com/election-4/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/11/election.png" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="election" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/11/election.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/11/election.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2022/08/four-proposed-amendments-to-the-tennessee-constitution-will-be-on-the-nov-8-ballot/">Four proposed amendments to the Tennessee Constitution will be on the Nov. 8 ballot</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/08/launch-of-frontier-supercomputer-celebrated-at-ornl/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="52729" data-permalink="https://www.wyshradio.com/2022/08/launch-of-frontier-supercomputer-celebrated-at-ornl/frontier2022/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2022/08/frontier2022.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frontier2022" data-image-description="" data-image-caption="&lt;p&gt;Frontier’s deployment adds to ORNL’s nearly 20-year tradition of supercomputing excellence alongside predecessors Jaguar, Titan and Summit – each the world’s fastest computer in its time. Credit: Carlos Jones/ORNL, U.S. Dept. of Energy &lt;/p&gt;
" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2022/08/frontier2022-300x225.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2022/08/frontier2022-600x450.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2022/08/frontier2022-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2022/08/frontier2022-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="52729" data-permalink="https://www.wyshradio.com/2022/08/launch-of-frontier-supercomputer-celebrated-at-ornl/frontier2022/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2022/08/frontier2022.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frontier2022" data-image-description="" data-image-caption="&lt;p&gt;Frontier’s deployment adds to ORNL’s nearly 20-year tradition of supercomputing excellence alongside predecessors Jaguar, Titan and Summit – each the world’s fastest computer in its time. Credit: Carlos Jones/ORNL, U.S. Dept. of Energy &lt;/p&gt;
" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2022/08/frontier2022-300x225.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2022/08/frontier2022-600x450.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2022/08/launch-of-frontier-supercomputer-celebrated-at-ornl/">Launch of Frontier supercomputer celebrated at ORNL</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/08/national-senior-citizens-day-is-august-21st/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="46569" data-permalink="https://www.wyshradio.com/2021/08/tdci-issues-reminders-on-fire-safety-insurance-coverage/tdci/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2021/08/tdci.jpg" data-orig-size="318,139" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tdci" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2021/08/tdci-300x131.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2021/08/tdci.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2021/08/tdci-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2021/08/tdci-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="46569" data-permalink="https://www.wyshradio.com/2021/08/tdci-issues-reminders-on-fire-safety-insurance-coverage/tdci/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2021/08/tdci.jpg" data-orig-size="318,139" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tdci" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2021/08/tdci-300x131.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2021/08/tdci.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2022/08/national-senior-citizens-day-is-august-21st/">National Senior Citizens Day is August 21st</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kimberly Whitefield</span> on <a href="https://www.wyshradio.com/2021/06/residents-of-house-that-exploded-indicted/#comment-50454">Residents of house that exploded indicted</a></li><li class="recentcomments"><span class="comment-author-link">Jim Navotney</span> on <a href="https://www.wyshradio.com/2021/07/state-parks-rivian-partner-on-electric-vehicle-charging-stations/#comment-50388">State Parks, Rivian partner on electric vehicle charging stations</a></li><li class="recentcomments"><span class="comment-author-link">John Gilliam</span> on <a href="https://www.wyshradio.com/2016/02/george-keith-sharp-age-44-of-lake-city/#comment-50338">George Keith Sharp, age 44 of Lake City</a></li><li class="recentcomments"><span class="comment-author-link">Doris Dyer</span> on <a href="https://www.wyshradio.com/2021/07/david-steve-idles-of-clinton/#comment-50295">David “Steve” Idles, of Clinton</a></li><li class="recentcomments"><span class="comment-author-link">Ted</span> on <a href="https://www.wyshradio.com/2021/07/roane-man-in-custody-charged-in-double-stabbing/#comment-50269">Roane man charged in double stabbing</a></li></ul></div></div><!-- .widget /--><div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/wyshradio">Follow Us &#8211; @WYSHradio</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>RT <a href="http://twitter.com/ITsKPough13" class="twitter-user">@ITsKPough13</a>: Are you committed or just interested? <a href="https://t.co/oAr5WNtGow" class="twitter-link">https://t.co/oAr5WNtGow</a><small class="twitter-timestamp"><abbr title="2022/03/21 14:41:18">2022/03/21</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/6t49iy1ZMR" class="twitter-link">https://t.co/6t49iy1ZMR</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:44:00">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/L6Eh7DKmqB" class="twitter-link">https://t.co/L6Eh7DKmqB</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:43:56">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/CeONLZvHGI" class="twitter-link">https://t.co/CeONLZvHGI</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:53">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/Li1upOjDle" class="twitter-link">https://t.co/Li1upOjDle</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:48">2019/04/29</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="https://publicfiles.fcc.gov/am-profile/wysh">WYSH FCC Public File</a>
<br />
<a href="https://publicfiles.fcc.gov/am-profile/wqla">WQLA FCC Public File</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2022 HousleyCreative and Clinton Broadcasters, Inc. All Rights Reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript" >				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendREST(
                                    'js_keys__get',
                                    { callback: apbct_js_keys__set_input_value }
                                )
                            } 
                        },0)					   
                    });								
                </script>
<!-- WP Audio player plugin v1.9.7 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
			<div class="grofile-hash-map-5a29d9845e035afd9ef38a9214fde173">
		</div>
		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.wyshradio.com\/2022\/08\/barons-rally-to-beat-smokies-9-4\/":52731};
	</script>
				<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js' id='awesome_weather-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?hl=en_US&#038;render=explicit' id='wpdef_recaptcha_api-js'></script>
<script type='text/javascript' id='wpdef_recaptcha_script-js-extra'>
/* <![CDATA[ */
var WPDEF = {"options":{"hl":"en_US","size":"invisible","version":"v2_invisible","sitekey":"6LcTqNcgAAAAAFu8eZt3smjrpfY_R2llbbKXVbht","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":""},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/wp-defender/assets/js/recaptcha_frontend.js' id='wpdef_recaptcha_script-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202233.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'97396480',post:'52731',tz:'-4',srv:'www.wyshradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '97396480', '52731' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 0.750 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-08-18 14:40:31 -->

<!-- Compression = gzip -->
<!-- super cache -->