<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.wyshradio.com/xmlrpc.php" />
<title>LaVern Douglas &#8211; WYSH AM 1380</title>
<meta property="og:title" content="LaVern Douglas - WYSH AM 1380"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Lord called LaVern Douglas home on January 13, 2022. Born in 1957 in Toledo, Ohio, he made his e"/>
<meta property="og:url" content="https://www.wyshradio.com/2022/01/lavern-douglas/"/>
<meta property="og:site_name" content="WYSH AM 1380"/>
<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript" >                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', '0f336b592e1bd68e2ef38e5d786267e35675032e43e073419c292b7f328c48dd' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Feed" href="https://www.wyshradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Comments Feed" href="https://www.wyshradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; LaVern Douglas Comments Feed" href="https://www.wyshradio.com/2022/01/lavern-douglas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wyshradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- wyshradio.com is managing ads with Advanced Ads --><script id="wyshr-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
		<style>
		.wc_apbct_email_id {
			display: none !important;
		}
		</style><link rel='stylesheet' id='scap.flashblock-css'  href='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wyshradio.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.wyshradio.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.wyshradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.wyshradio.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.wyshradio.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.wyshradio.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.wyshradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.wyshradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wyshradio.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js' id='scap.soundmanager2-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"4753efa36a","_rest_nonce":"83d5781879","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.wyshradio.com\/index.php?rest_route=\/","_apbct_ajax_url":"https:\/\/www.wyshradio.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__cookies_type":"native","data__ajax_type":"custom_ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js' id='ct_public_functions-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1","data__cookies_type":"native"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js' id='ct_public-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js' id='cleantalk-modal-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","post_id":"49158"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://www.wyshradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wyshradio.com/wp-json/wp/v2/posts/49158" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wyshradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wyshradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.wyshradio.com/2022/01/lavern-douglas/" />
<link rel='shortlink' href='https://wp.me/p6AFgY-cMS' />
<link rel="alternate" type="application/json+oembed" href="https://www.wyshradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wyshradio.com%2F2022%2F01%2Flavern-douglas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wyshradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wyshradio.com%2F2022%2F01%2Flavern-douglas%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8989514665041321",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.wyshradio.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.wyshradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.wyshradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97990436-2', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #ffffff !important;
	background-image : url(https://www.wyshradio.com/wp-content/themes/sahifa/images/patterns/body-bg7.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.wyshradio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="LaVern Douglas" />
<meta property="og:url" content="https://www.wyshradio.com/2022/01/lavern-douglas/" />
<meta property="og:description" content="The Lord called LaVern Douglas home on January 13, 2022. Born in 1957 in Toledo, Ohio, he made his earthly home in Clinton, Tennessee.He leaves behind an adoring family and many close friends, neig…" />
<meta property="article:published_time" content="2022-01-18T10:28:12+00:00" />
<meta property="article:modified_time" content="2022-01-18T10:28:14+00:00" />
<meta property="og:site_name" content="WYSH AM 1380" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="LaVern Douglas" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="top" class="post-template-default single single-post postid-49158 single-format-standard lazy-enabled aa-prefix-wyshr-">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.wyshradio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-14249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="https://www.wyshradio.com/">Home</a></li>
<li id="menu-item-19579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="https://www.wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253"><a href="https://www.wyshradio.com/category/localnews/">Local News</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="https://www.wyshradio.com/category/localsports/">Local Sports</a></li>
<li id="menu-item-14255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14255"><a href="https://www.wyshradio.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256"><a href="https://www.wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="https://www.wyshradio.com/extras/">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.wyshradio.com/store/">Store</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.wyshradio.com/country-club/">Country Club</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.wyshradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WYSH AM 1380" href="https://www.wyshradio.com/">
					<img  alt="WYSH AM 1380" data-src="https://www.wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" alt="WYSH AM 1380"  /></noscript><strong>WYSH AM 1380 Anderson County&#039;s Classic Hit Country!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="http://www.mainstreamnetwork.com/listen/player.asp?station=wysh-am" target="_blank"><img style="margin:5px 50px"src="https://wyshradio.com/wp-content/uploads/2017/04/listenlivebutton_wyshwqla.png"></a>
<br>
<a href="http://wyshtv.com/" target="_blank"><img style="margin:5px 50px"  data-src="https://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img style="margin:5px 50px" src="https://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png"></noscript></a>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="https://www.wyshradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="https://www.wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/localnews/">Local News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/state-grant-program-will-provide-1m-to-purchase-equipment-for-tennessee-volunteer-fire-departments/" title="State grant program will provide $1M to purchase equipment for Tennessee volunteer fire departments"><img  width="660" height="330" alt="State grant program will provide $1M to purchase equipment for Tennessee volunteer fire departments" data-src="https://www.wyshradio.com/wp-content/uploads/2016/10/firemarshal.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/10/firemarshal.png" width="660" height="330" alt="State grant program will provide $1M to purchase equipment for Tennessee volunteer fire departments" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/state-grant-program-will-provide-1m-to-purchase-equipment-for-tennessee-volunteer-fire-departments/" title="State grant program will provide $1M to purchase equipment for Tennessee volunteer fire departments">State grant program will provide $1M to purchase equipment for Tennessee volunteer fire departments</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>13 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/museum-of-appalachia-founder-john-rice-irwin-passes-at-91/" title="Museum of Appalachia founder John Rice Irwin passes at 91"><img  width="110" height="75" alt="Museum of Appalachia founder John Rice Irwin passes at 91" data-src="https://www.wyshradio.com/wp-content/uploads/2022/01/JRI-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2022/01/JRI-110x75.jpg" width="110" height="75" alt="Museum of Appalachia founder John Rice Irwin passes at 91" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/museum-of-appalachia-founder-john-rice-irwin-passes-at-91/" title="Museum of Appalachia founder John Rice Irwin passes at 91">Museum of Appalachia founder John Rice Irwin passes at 91</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>13 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/orpw-announces-sewer-inspections-work/" title="ORPW announces sewer inspections, work"><img  width="110" height="75" alt="ORPW announces sewer inspections, work" data-src="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge-110x75.png" width="110" height="75" alt="ORPW announces sewer inspections, work" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/orpw-announces-sewer-inspections-work/" title="ORPW announces sewer inspections, work">ORPW announces sewer inspections, work</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>14 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/ac-board-reschedules-meeting/" title="AC Board reschedules meeting"><img  width="110" height="75" alt="AC Board reschedules meeting" data-src="https://www.wyshradio.com/wp-content/uploads/2019/07/acccourthouse-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2019/07/acccourthouse-110x75.jpg" width="110" height="75" alt="AC Board reschedules meeting" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/ac-board-reschedules-meeting/" title="AC Board reschedules meeting">AC Board reschedules meeting</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>14 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/small-fire-causes-brief-evacuation-of-chs/" title="Small fire causes brief evacuation of CHS"><img  width="110" height="75" alt="Small fire causes brief evacuation of CHS" data-src="https://www.wyshradio.com/wp-content/uploads/2017/08/CHSlogo-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/08/CHSlogo-110x75.png" width="110" height="75" alt="Small fire causes brief evacuation of CHS" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/small-fire-causes-brief-evacuation-of-chs/" title="Small fire causes brief evacuation of CHS">Small fire causes brief evacuation of CHS</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/world-wise-wednesday-moved-to-or-municipal-building/" title="World Wise Wednesday moved to OR Municipal Building"><img  width="110" height="75" alt="World Wise Wednesday moved to OR Municipal Building" data-src="https://www.wyshradio.com/wp-content/uploads/2022/01/Building-The-Secret-City-Jan-19-at-noon-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2022/01/Building-The-Secret-City-Jan-19-at-noon-110x75.png" width="110" height="75" alt="World Wise Wednesday moved to OR Municipal Building" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/world-wise-wednesday-moved-to-or-municipal-building/" title="World Wise Wednesday moved to OR Municipal Building">World Wise Wednesday moved to OR Municipal Building</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/new-tn-blue-book-now-available/" title="New TN Blue Book now available"><img  width="110" height="75" alt="New TN Blue Book now available" data-src="https://www.wyshradio.com/wp-content/uploads/2022/01/477486E4-7CF7-4014-AFC1-BED82B675E02-110x75.jpeg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2022/01/477486E4-7CF7-4014-AFC1-BED82B675E02-110x75.jpeg" width="110" height="75" alt="New TN Blue Book now available" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/new-tn-blue-book-now-available/" title="New TN Blue Book now available">New TN Blue Book now available</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/localsports/">Local Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/hs-hoops-round-up-2/" title="HS Hoops round-up"><img  width="660" height="330" alt="HS Hoops round-up" data-src="https://www.wyshradio.com/wp-content/uploads/2019/01/bballshoot.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2019/01/bballshoot.jpg" width="660" height="330" alt="HS Hoops round-up" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/hs-hoops-round-up-2/" title="HS Hoops round-up">HS Hoops round-up</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>13 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/twra-requests-public-input-for-2022-24-hunting-regulations/" title="TWRA requests public input for 2022-24 hunting regulations"><img  width="110" height="75" alt="TWRA requests public input for 2022-24 hunting regulations" data-src="https://www.wyshradio.com/wp-content/uploads/2022/01/twradeer2224-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2022/01/twradeer2224-110x75.jpg" width="110" height="75" alt="TWRA requests public input for 2022-24 hunting regulations" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/twra-requests-public-input-for-2022-24-hunting-regulations/" title="TWRA requests public input for 2022-24 hunting regulations">TWRA requests public input for 2022-24 hunting regulations</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>14 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/dragons-lady-dragons-see-streaks-snapped-in-knoxville/" title="Dragons, Lady Dragons see streaks snapped in Knoxville"><img  width="110" height="75" alt="Dragons, Lady Dragons see streaks snapped in Knoxville" data-src="https://www.wyshradio.com/wp-content/uploads/2021/12/istockphoto-165900187-612x612-1-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2021/12/istockphoto-165900187-612x612-1-110x75.jpg" width="110" height="75" alt="Dragons, Lady Dragons see streaks snapped in Knoxville" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/dragons-lady-dragons-see-streaks-snapped-in-knoxville/" title="Dragons, Lady Dragons see streaks snapped in Knoxville">Dragons, Lady Dragons see streaks snapped in Knoxville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/community-rallies-around-stamey-with-breakfast-basketball/" title="Community rallies around Stamey with breakfast, basketball"><img  width="110" height="75" alt="Community rallies around Stamey with breakfast, basketball" data-src="https://www.wyshradio.com/wp-content/uploads/2022/01/CPDVCFD22-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2022/01/CPDVCFD22-110x75.jpg" width="110" height="75" alt="Community rallies around Stamey with breakfast, basketball" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/community-rallies-around-stamey-with-breakfast-basketball/" title="Community rallies around Stamey with breakfast, basketball">Community rallies around Stamey with breakfast, basketball</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/high-school-basketball-scores-ff-fcp-preview/" title="High school basketball scores, F&#038;F FCP preview"><img  width="110" height="75" alt="High school basketball scores, F&#038;F FCP preview" data-src="https://www.wyshradio.com/wp-content/uploads/2019/01/bball19-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2019/01/bball19-110x75.jpg" width="110" height="75" alt="High school basketball scores, F&#038;F FCP preview" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/high-school-basketball-scores-ff-fcp-preview/" title="High school basketball scores, F&#038;F FCP preview">High school basketball scores, F&#038;F FCP preview</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/donations-sought-to-help-et-stamey-as-his-recovery-continues/" title="Donations sought to help ET Stamey as his recovery continues"><img  width="110" height="75" alt="Donations sought to help ET Stamey as his recovery continues" data-src="https://www.wyshradio.com/wp-content/uploads/2022/01/ethomereno-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2022/01/ethomereno-110x75.jpg" width="110" height="75" alt="Donations sought to help ET Stamey as his recovery continues" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/donations-sought-to-help-et-stamey-as-his-recovery-continues/" title="Donations sought to help ET Stamey as his recovery continues">Donations sought to help ET Stamey as his recovery continues</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/dragons-roll-at-riverdale/" title="Dragons roll at Riverdale"><img  width="110" height="75" alt="Dragons roll at Riverdale" data-src="https://www.wyshradio.com/wp-content/uploads/2017/05/chshoops-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/05/chshoops-110x75.png" width="110" height="75" alt="Dragons roll at Riverdale" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/dragons-roll-at-riverdale/" title="Dragons roll at Riverdale">Dragons roll at Riverdale</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14255 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/obituaries/">Obituaries</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/charles-v-stripling-age-84-of-harriman/" title="Charles V. Stripling, age 84 of Harriman">Charles V. Stripling, age 84 of Harriman</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>13 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/john-rice-irwin-91/" title="John Rice Irwin, 91">John Rice Irwin, 91</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/lavern-douglas/" title="LaVern Douglas">LaVern Douglas</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/ralph-marshall-wilshire-age-70-of-clinton/" title="Ralph Marshall Wilshire, age 70 of Clinton">Ralph Marshall Wilshire, age 70 of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/billy-hayes-age-81-of-anderson-county/" title="Billy Hayes, age 81, of Anderson County">Billy Hayes, age 81, of Anderson County</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/arianna-lindl-ridenour-3-month-old-baby-girl/" title="Arianna Lindl Ridenour, 3-month-old baby girl">Arianna Lindl Ridenour, 3-month-old baby girl</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2022/01/blake-edward-moulton-age-31/" title="Blake Edward Moulton, age 31">Blake Edward Moulton, age 31</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-check-also"><ul></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="https://www.wyshradio.com/extras/">Extras</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.wyshradio.com/store/">Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.wyshradio.com/country-club/">Country Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>										<a href="https://www.wyshradio.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://www.wyshradio.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.wyshradio.com/category/obituaries/">Obituaries</a><span class="delimiter">/</span><span class="current">LaVern Douglas</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.wyshradio.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Obituaries","@id":"https:\/\/www.wyshradio.com\/category\/obituaries\/"}}]}</script>
		

		<div class="e3lan e3lan-post">							</div>
		<article class="post-listing post-49158 post type-post status-publish format-standard  category-obituaries" id="the-post">
			
			<div class="single-post-thumb">
					</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">LaVern Douglas</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.wyshradio.com/author/jimharris/" title="">Jim Harris </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.wyshradio.com/category/obituaries/" rel="category tag">Obituaries</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.wyshradio.com/2022/01/lavern-douglas/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>49 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					
<p>The Lord called LaVern Douglas home on January 13, 2022. Born in 1957 in Toledo, Ohio, he made his earthly home in Clinton, Tennessee.<br>He leaves behind an adoring family and many close friends, neighbors, and coworkers who all loved him dearly.<br>LaVern was preceded in death by father Russell Douglas and brother David Douglas. He is survived by his wife of 39 years Janice Douglas, daughter Ashley Douglas, son Christian Young, mother Reba Hyden-Douglas, sister-in-law Kathy Young, and many extended family members.<br>He had a successful 39-year career with Ingles Markets and most recently served the southeast region with 21 years in Loss Prevention.<br>LaVern loved relaxing at the beach and exploring our national parks. His sense of humor brought laughter and joy to all who met him. His loyalty, kindness, patriotism, and caring nature had no limits. He will be forever missed by everyone who had the honor of knowing him.<br>The family will receive friends Tuesday, January 18 from 12 to 2 p.m. at Holley-Gamble Funeral Home in Clinton, Tennessee, followed by the funeral service and graveside at Grandview Memorial Garden. The family requests that in lieu of flowers, consider honoring LaVern&#8217;s memory by paying his kindness forward. <a rel="noreferrer noopener" href="http://www.holleygamble.com/" target="_blank">www.holleygamble.com</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-49158" class="share-twitter sd-button share-icon no-text" href="https://www.wyshradio.com/2022/01/lavern-douglas/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-49158" class="share-facebook sd-button share-icon no-text" href="https://www.wyshradio.com/2022/01/lavern-douglas/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6AFgY-cMS" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=LaVern+Douglas&url=https://wp.me/p6AFgY-cMS" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6AFgY-cMS&title=LaVern+Douglas" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.wyshradio.com/2022/01/lavern-douglas/&amp;title=LaVern+Douglas" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6AFgY-cMS&amp;description=LaVern+Douglas&amp;media=" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-01-18T05:28:12-05:00","datePublished":"2022-01-18T05:28:12-05:00","dateModified":"2022-01-18T05:28:14-05:00","headline":"LaVern Douglas","name":"LaVern Douglas","keywords":[],"url":"https:\/\/www.wyshradio.com\/2022\/01\/lavern-douglas\/","description":"The Lord called LaVern Douglas home on January 13, 2022. Born in 1957 in Toledo, Ohio, he made his earthly home in Clinton, Tennessee.He leaves behind an adoring family and many close friends, neighbo","copyrightYear":"2022","publisher":{"@id":"#Publisher","@type":"Organization","name":"WYSH AM 1380","logo":{"@type":"ImageObject","url":"https:\/\/www.wyshradio.com\/wp-content\/uploads\/2019\/12\/wyshwqlalogocombo.png"},"sameAs":["https:\/\/www.facebook.com\/wyshwgapradio\/","https:\/\/twitter.com\/wyshradio"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wyshradio.com\/2022\/01\/lavern-douglas\/","breadcrumb":{"@id":"#crumbs"}},"author":{"@type":"Person","name":"Jim Harris","url":"https:\/\/www.wyshradio.com\/author\/jimharris\/"},"articleSection":"Obituaries","articleBody":"\nThe Lord called LaVern Douglas home on January 13, 2022. Born in 1957 in Toledo, Ohio, he made his earthly home in Clinton, Tennessee.He leaves behind an adoring family and many close friends, neighbors, and coworkers who all loved him dearly.LaVern was preceded in death by father Russell Douglas and brother David Douglas. He is survived by his wife of 39 years Janice Douglas, daughter Ashley Douglas, son Christian Young, mother Reba Hyden-Douglas, sister-in-law Kathy Young, and many extended family members.He had a successful 39-year career with Ingles Markets and most recently served the southeast region with 21 years in Loss Prevention.LaVern loved relaxing at the beach and exploring our national parks. His sense of humor brought laughter and joy to all who met him. His loyalty, kindness, patriotism, and caring nature had no limits. He will be forever missed by everyone who had the honor of knowing him.The family will receive friends Tuesday, January 18 from 12 to 2 p.m. at Holley-Gamble Funeral Home in Clinton, Tennessee, followed by the funeral service and graveside at Grandview Memorial Garden. The family requests that in lieu of flowers, consider honoring LaVern's memory by paying his kindness forward.\u00a0www.holleygamble.com\n"}</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Jim Harris </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt=''  data-srcset='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x'  height='90' width='90' data-src='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' class='avatar avatar-90 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript>	</div><!-- #author-avatar -->
			<div class="author-description">
						Jim Harris has been WYSH's News &amp; Sports Director since 2000. 
In addition to reporting local news, he is the play-by-play voice for Clinton High School football, boys' and girls' basketball and baseball. 
Catch Jim live weekdays beginning at 6:30 am for live local news, sports, weather and traffic plus the Community Bulletin Board, shenanigans with Ron Meredith and more on the Country Club Morning Show on WYSH &amp; WQLA.
Jim lives in Clinton with his wife Kelly and daughter Carolina, and cats Oliver, Bow and Libby.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.wyshradio.com/2022/01/ralph-marshall-wilshire-age-70-of-clinton/" rel="prev"><span>Previous</span> Ralph Marshall Wilshire, age 70 of Clinton</a></div>
			<div class="post-next"><a href="https://www.wyshradio.com/2022/01/john-rice-irwin-91/" rel="next"><span>Next</span> John Rice Irwin, 91</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="https://www.wyshradio.com/2022/01/charles-v-stripling-age-84-of-harriman/" rel="bookmark">Charles V. Stripling, age 84 of Harriman</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>13 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://www.wyshradio.com/2022/01/john-rice-irwin-91/" rel="bookmark">John Rice Irwin, 91</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://www.wyshradio.com/2022/01/ralph-marshall-wilshire-age-70-of-clinton/" rel="bookmark">Ralph Marshall Wilshire, age 70 of Clinton</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<h2 class="post-title"><a href="https://www.wyshradio.com/2022/01/billy-hayes-age-81-of-anderson-county/" rel="bookmark">Billy Hayes, age 81, of Anderson County</a></h2>
			<p>Billy Hayes, age 81, of Anderson County, passed away on Sunday, January 16, 2022 at &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/lavern-douglas/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.wyshradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49158' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_58d4d1e7b1e97b258c9ed0b37e02d087" name="ct_checkjs" value="0" /></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a class="weatherwidget-io" href="https://forecast7.com/en/36d10n84d13/clinton/?unit=us" data-label_1="CLINTON" data-label_2="WEATHER" data-icons="Climacons Animated" data-mode="Current" data-days="5" data-theme="pure" >CLINTON WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div></div><!-- .widget /-->		<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.thedrytech.com"><img src="https://www.wyshradio.com/wp-content/uploads/2021/05/Drytech_Ad2.jpg" alt=""  class="no-lazyload" width="300" height="300"   /></a>
			</div>
				</div>
				<div id="text-html-widget-2" class="text-html-box" >
			<div class="feedgrabbr_widget" id="fgid_ff5efc11b60cd5da87533dd4c"></div>
<script>if (typeof (fg_widgets) === "undefined") fg_widgets = new Array(); fg_widgets.push("fgid_ff5efc11b60cd5da87533dd4c");</script>
<script async src="https://www.feedgrabbr.com/widget/fgwidget.js"></script>			</div>
		<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe  scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true" data-src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/wyshradio/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
			</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img  data-src='https://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png"></noscript>
<br><br>
<p>WYSH is Anderson County's Classic Hit Country station!</p>
<p>We're proud to be locally owned and operated with a focus on the community we call home.</p>
<p>With many beloved programs such as Trading Time and Ask Your Neighbor, WYSH is your source for local news, sports, and information. Tune us in at AM 1380 or FM 101.1.</p></div>
		</div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Side Block Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4761320484"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Latest News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/01/state-grant-program-will-provide-1m-to-purchase-equipment-for-tennessee-volunteer-fire-departments/" rel="bookmark"><img width="84" height="75"   alt="" data-attachment-id="10296" data-permalink="https://www.wyshradio.com/firemarshal-3/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/10/firemarshal.png" data-orig-size="238,212" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="firemarshal" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/10/firemarshal.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/10/firemarshal.png" data-src="https://www.wyshradio.com/wp-content/uploads/2016/10/firemarshal.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="84" height="75" src="https://www.wyshradio.com/wp-content/uploads/2016/10/firemarshal.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="10296" data-permalink="https://www.wyshradio.com/firemarshal-3/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/10/firemarshal.png" data-orig-size="238,212" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="firemarshal" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/10/firemarshal.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/10/firemarshal.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2022/01/state-grant-program-will-provide-1m-to-purchase-equipment-for-tennessee-volunteer-fire-departments/">State grant program will provide $1M to purchase equipment for Tennessee volunteer fire departments</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>13 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/01/museum-of-appalachia-founder-john-rice-irwin-passes-at-91/" rel="bookmark"><img width="110" height="75"   alt="" data-attachment-id="49173" data-permalink="https://www.wyshradio.com/2022/01/museum-of-appalachia-founder-john-rice-irwin-passes-at-91/jri/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2022/01/JRI.jpg" data-orig-size="900,1128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JRI" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2022/01/JRI-239x300.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2022/01/JRI-479x600.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2022/01/JRI-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2022/01/JRI-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="49173" data-permalink="https://www.wyshradio.com/2022/01/museum-of-appalachia-founder-john-rice-irwin-passes-at-91/jri/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2022/01/JRI.jpg" data-orig-size="900,1128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JRI" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2022/01/JRI-239x300.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2022/01/JRI-479x600.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2022/01/museum-of-appalachia-founder-john-rice-irwin-passes-at-91/">Museum of Appalachia founder John Rice Irwin passes at 91</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>13 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/01/orpw-announces-sewer-inspections-work/" rel="bookmark"><img width="110" height="75"   alt="" data-attachment-id="37191" data-permalink="https://www.wyshradio.com/2020/03/latest-updates-from-oak-ridge-city-manager-as-of-3-18/newoakridge/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge.png" data-orig-size="336,125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newoakridge" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge-300x112.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge.png" data-src="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge-110x75.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="37191" data-permalink="https://www.wyshradio.com/2020/03/latest-updates-from-oak-ridge-city-manager-as-of-3-18/newoakridge/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge.png" data-orig-size="336,125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newoakridge" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge-300x112.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2022/01/orpw-announces-sewer-inspections-work/">ORPW announces sewer inspections, work</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>14 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/01/ac-board-reschedules-meeting/" rel="bookmark"><img width="110" height="75"   alt="" data-attachment-id="30618" data-permalink="https://www.wyshradio.com/2019/07/ac-commission-to-meet-july-15th/acccourthouse/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2019/07/acccourthouse.jpg" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acccourthouse" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2019/07/acccourthouse.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2019/07/acccourthouse.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2019/07/acccourthouse-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2019/07/acccourthouse-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="30618" data-permalink="https://www.wyshradio.com/2019/07/ac-commission-to-meet-july-15th/acccourthouse/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2019/07/acccourthouse.jpg" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acccourthouse" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2019/07/acccourthouse.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2019/07/acccourthouse.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2022/01/ac-board-reschedules-meeting/">AC Board reschedules meeting</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>14 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2022/01/small-fire-causes-brief-evacuation-of-chs/" rel="bookmark"><img width="110" height="75"   alt="" data-srcset="https://www.wyshradio.com/wp-content/uploads/2017/08/CHSlogo-110x75.png 110w, https://www.wyshradio.com/wp-content/uploads/2017/08/CHSlogo.png 273w"  data-attachment-id="16603" data-permalink="https://www.wyshradio.com/2017/08/chs-volleyball-alumni-game-friday/chslogo-5/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/08/CHSlogo.png" data-orig-size="273,185" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CHSlogo" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/08/CHSlogo.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/08/CHSlogo.png" data-src="https://www.wyshradio.com/wp-content/uploads/2017/08/CHSlogo-110x75.png" data-sizes="(max-width: 110px) 100vw, 110px" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2017/08/CHSlogo-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.wyshradio.com/wp-content/uploads/2017/08/CHSlogo-110x75.png 110w, https://www.wyshradio.com/wp-content/uploads/2017/08/CHSlogo.png 273w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="16603" data-permalink="https://www.wyshradio.com/2017/08/chs-volleyball-alumni-game-friday/chslogo-5/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/08/CHSlogo.png" data-orig-size="273,185" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CHSlogo" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/08/CHSlogo.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/08/CHSlogo.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2022/01/small-fire-causes-brief-evacuation-of-chs/">Small fire causes brief evacuation of CHS</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Chris</span> on <a href="https://www.wyshradio.com/2022/01/morgan-deputies-make-huge-nye-drug-bust/#comment-52275">Morgan deputies make &#8216;huge&#8217; NYE drug bust</a></li><li class="recentcomments"><span class="comment-author-link">Sherry Johnson</span> on <a href="https://www.wyshradio.com/2022/01/morgan-deputies-make-huge-nye-drug-bust/#comment-52220">Morgan deputies make &#8216;huge&#8217; NYE drug bust</a></li><li class="recentcomments"><span class="comment-author-link">Lynda T. Morgavn</span> on <a href="https://www.wyshradio.com/2021/12/new-tn-license-plates-to-debut-in-january/#comment-52206">New TN license plates to debut in January</a></li><li class="recentcomments"><span class="comment-author-link">Kitty Copeland</span> on <a href="https://www.wyshradio.com/2021/12/dragons-in-fl-lady-dragons-in-harriman-this-week/#comment-52170">Dragons in FL, Lady Dragons in Harriman this week</a></li><li class="recentcomments"><span class="comment-author-link">Sherry Bartley Wright</span> on <a href="https://www.wyshradio.com/2021/12/charges-dismissed-against-ex-lafollette-mayor/#comment-52134">Charges dismissed against ex-LaFollette Mayor</a></li></ul></div></div><!-- .widget /--><div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/wyshradio">Follow Us &#8211; @WYSHradio</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/6t49iy1ZMR" class="twitter-link">https://t.co/6t49iy1ZMR</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:44:00">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/L6Eh7DKmqB" class="twitter-link">https://t.co/L6Eh7DKmqB</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:43:56">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/CeONLZvHGI" class="twitter-link">https://t.co/CeONLZvHGI</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:53">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/Li1upOjDle" class="twitter-link">https://t.co/Li1upOjDle</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:48">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>The Anderson County Sheriff's Department responded to a report of an armed robbery on Sunday morning. Deputies resp… <a href="https://t.co/lzLQUEy6O1" class="twitter-link">https://t.co/lzLQUEy6O1</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:38:28">2019/04/29</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="https://publicfiles.fcc.gov/am-profile/wysh">WYSH FCC Public File</a>
<br />
<a href="https://publicfiles.fcc.gov/am-profile/wqla">WQLA FCC Public File</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2022 HousleyCreative and Clinton Broadcasters, Inc. All Rights Reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript" >				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendAJAX(
                                    { action: 'apbct_js_keys__get' },
                                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 'custom_ajax' }
                                )
                            }
                        },0)					    
                    });				
                </script>
<!-- WP Audio player plugin v1.9.7 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-5a29d9845e035afd9ef38a9214fde173">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.wyshradio.com\/2022\/01\/lavern-douglas\/":49158};
	</script>
				<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202203.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'97396480',post:'49158',tz:'-5',srv:'www.wyshradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '97396480', '49158' ]);
</script>
</body>
</html>