<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.wyshradio.com/xmlrpc.php" />
<title>Wanda Lee Boyd Wallace, age 95, of Andersonville &#8211; WYSH AM 1380</title>
<meta property="og:title" content="Wanda Lee Boyd Wallace, age 95, of Andersonville - WYSH AM 1380"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Wanda Lee Boyd Wallace, age 95, of Andersonville went home to be with her Lord on Saturday morning,"/>
<meta property="og:url" content="https://www.wyshradio.com/2021/12/wanda-lee-boyd-wallace-age-95-of-andersonville/"/>
<meta property="og:site_name" content="WYSH AM 1380"/>
<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript" >                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', '0f336b592e1bd68e2ef38e5d786267e35675032e43e073419c292b7f328c48dd' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Feed" href="https://www.wyshradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Comments Feed" href="https://www.wyshradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Wanda Lee Boyd Wallace, age 95, of Andersonville Comments Feed" href="https://www.wyshradio.com/2021/12/wanda-lee-boyd-wallace-age-95-of-andersonville/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wyshradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- wyshradio.com is managing ads with Advanced Ads --><script id="wyshr-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
		<style>
		.wc_apbct_email_id {
			display: none !important;
		}
		</style><link rel='stylesheet' id='scap.flashblock-css'  href='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wyshradio.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.wyshradio.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.wyshradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.wyshradio.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.wyshradio.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.wyshradio.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.wyshradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.wyshradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wyshradio.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js' id='scap.soundmanager2-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"85c8027b55","_rest_nonce":"c6da1bf10f","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.wyshradio.com\/index.php?rest_route=\/","_apbct_ajax_url":"https:\/\/www.wyshradio.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__ajax_type":"custom_ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js' id='ct_public_functions-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js' id='ct_public-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js' id='cleantalk-modal-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","post_id":"48734"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://www.wyshradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wyshradio.com/wp-json/wp/v2/posts/48734" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wyshradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wyshradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://www.wyshradio.com/2021/12/wanda-lee-boyd-wallace-age-95-of-andersonville/" />
<link rel='shortlink' href='https://wp.me/p6AFgY-cG2' />
<link rel="alternate" type="application/json+oembed" href="https://www.wyshradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wyshradio.com%2F2021%2F12%2Fwanda-lee-boyd-wallace-age-95-of-andersonville%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wyshradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wyshradio.com%2F2021%2F12%2Fwanda-lee-boyd-wallace-age-95-of-andersonville%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8989514665041321",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.wyshradio.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.wyshradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.wyshradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97990436-2', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #ffffff !important;
	background-image : url(https://www.wyshradio.com/wp-content/themes/sahifa/images/patterns/body-bg7.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.wyshradio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wanda Lee Boyd Wallace, age 95, of Andersonville" />
<meta property="og:url" content="https://www.wyshradio.com/2021/12/wanda-lee-boyd-wallace-age-95-of-andersonville/" />
<meta property="og:description" content="Wanda Lee Boyd Wallace, age 95, of Andersonville went home to be with her Lord on Saturday morning, December 18, 2021.&nbsp; She was born on July 23, 1926, to the late Nola B. Ridner.&nbsp; On Marc…" />
<meta property="article:published_time" content="2021-12-20T10:04:07+00:00" />
<meta property="article:modified_time" content="2021-12-20T10:04:09+00:00" />
<meta property="og:site_name" content="WYSH AM 1380" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Wanda Lee Boyd Wallace, age 95, of Andersonville" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="top" class="post-template-default single single-post postid-48734 single-format-standard lazy-enabled aa-prefix-wyshr-">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.wyshradio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-14249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="https://www.wyshradio.com/">Home</a></li>
<li id="menu-item-19579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="https://www.wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253"><a href="https://www.wyshradio.com/category/localnews/">Local News</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="https://www.wyshradio.com/category/localsports/">Local Sports</a></li>
<li id="menu-item-14255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14255"><a href="https://www.wyshradio.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256"><a href="https://www.wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="https://www.wyshradio.com/extras/">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.wyshradio.com/store/">Store</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.wyshradio.com/country-club/">Country Club</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.wyshradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WYSH AM 1380" href="https://www.wyshradio.com/">
					<img  alt="WYSH AM 1380" data-src="https://www.wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" alt="WYSH AM 1380"  /></noscript><strong>WYSH AM 1380 Anderson County&#039;s Classic Hit Country!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="http://www.mainstreamnetwork.com/listen/player.asp?station=wysh-am" target="_blank"><img style="margin:5px 50px"src="https://wyshradio.com/wp-content/uploads/2017/04/listenlivebutton_wyshwqla.png"></a>
<br>
<a href="http://wyshtv.com/" target="_blank"><img style="margin:5px 50px"  data-src="https://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img style="margin:5px 50px" src="https://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png"></noscript></a>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="https://www.wyshradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="https://www.wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/localnews/">Local News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/first-employee-art-contest-raises-608-for-project-safe-adfac/" title="First employee art contest raises $608 for Project Safe, ADFAC"><img  width="660" height="330" alt="First employee art contest raises $608 for Project Safe, ADFAC" data-src="https://www.wyshradio.com/wp-content/uploads/2021/12/1st-place-660x330.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2021/12/1st-place-660x330.jpg" width="660" height="330" alt="First employee art contest raises $608 for Project Safe, ADFAC" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/first-employee-art-contest-raises-608-for-project-safe-adfac/" title="First employee art contest raises $608 for Project Safe, ADFAC">First employee art contest raises $608 for Project Safe, ADFAC</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/more-from-fire-marshal-oxygen-smoking-increased-risk-of-fire/" title="More from Fire Marshal:  Oxygen + smoking = increased risk of fire"><img  width="110" height="75" alt="More from Fire Marshal:  Oxygen + smoking = increased risk of fire" data-src="https://www.wyshradio.com/wp-content/uploads/2016/02/fire.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/02/fire.png" width="110" height="75" alt="More from Fire Marshal:  Oxygen + smoking = increased risk of fire" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/more-from-fire-marshal-oxygen-smoking-increased-risk-of-fire/" title="More from Fire Marshal:  Oxygen + smoking = increased risk of fire">More from Fire Marshal:  Oxygen + smoking = increased risk of fire</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/state-remember-fire-safety-as-temperatures-drop-holidays-approach/" title="State:  Remember fire safety as temperatures drop, holidays approach"><img  width="110" height="75" alt="State:  Remember fire safety as temperatures drop, holidays approach" data-src="https://www.wyshradio.com/wp-content/uploads/2016/10/firemarshal.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/10/firemarshal.png" width="110" height="75" alt="State:  Remember fire safety as temperatures drop, holidays approach" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/state-remember-fire-safety-as-temperatures-drop-holidays-approach/" title="State:  Remember fire safety as temperatures drop, holidays approach">State:  Remember fire safety as temperatures drop, holidays approach</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/mccx-staff-donate-thousands-of-gifts-to-area-children/" title="MCCX staff donate thousands of gifts to area children"><img  width="110" height="75" alt="MCCX staff donate thousands of gifts to area children" data-src="https://www.wyshradio.com/wp-content/uploads/2021/12/mccxmas2-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2021/12/mccxmas2-110x75.jpg" width="110" height="75" alt="MCCX staff donate thousands of gifts to area children" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/mccx-staff-donate-thousands-of-gifts-to-area-children/" title="MCCX staff donate thousands of gifts to area children">MCCX staff donate thousands of gifts to area children</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/state-unemployment-falls-to-pre-pandemic-level/" title="State unemployment falls to pre-pandemic level"><img  width="110" height="75" alt="State unemployment falls to pre-pandemic level" data-src="https://www.wyshradio.com/wp-content/uploads/2021/12/unnamed-13-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2021/12/unnamed-13-110x75.png" width="110" height="75" alt="State unemployment falls to pre-pandemic level" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/state-unemployment-falls-to-pre-pandemic-level/" title="State unemployment falls to pre-pandemic level">State unemployment falls to pre-pandemic level</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/mother-clara-to-serve-as-grand-marshal-at-os-christmas-parade/" title="&#8216;Mother Clara&#8217; to serve as Grand Marshal at OS Christmas Parade"><img  width="110" height="75" alt="&#8216;Mother Clara&#8217; to serve as Grand Marshal at OS Christmas Parade" data-src="https://www.wyshradio.com/wp-content/uploads/2021/12/EventPhotoFull_OS-Parade-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2021/12/EventPhotoFull_OS-Parade-110x75.jpg" width="110" height="75" alt="&#8216;Mother Clara&#8217; to serve as Grand Marshal at OS Christmas Parade" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/mother-clara-to-serve-as-grand-marshal-at-os-christmas-parade/" title="&#8216;Mother Clara&#8217; to serve as Grand Marshal at OS Christmas Parade">&#8216;Mother Clara&#8217; to serve as Grand Marshal at OS Christmas Parade</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/man-acquitted-in-2018-shooting-case/" title="Man acquitted in 2018 shooting case"><img  width="110" height="75" alt="Man acquitted in 2018 shooting case" data-src="https://www.wyshradio.com/wp-content/uploads/2016/04/ladyjustice.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/04/ladyjustice.png" width="110" height="75" alt="Man acquitted in 2018 shooting case" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/man-acquitted-in-2018-shooting-case/" title="Man acquitted in 2018 shooting case">Man acquitted in 2018 shooting case</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/localsports/">Local Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/high-school-hoops-season-heads-toward-the-holidays/" title="High school hoops season heads toward the holidays"><img  width="660" height="330" alt="High school hoops season heads toward the holidays" data-src="https://www.wyshradio.com/wp-content/uploads/2016/12/bballswish.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/12/bballswish.png" width="660" height="330" alt="High school hoops season heads toward the holidays" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/high-school-hoops-season-heads-toward-the-holidays/" title="High school hoops season heads toward the holidays">High school hoops season heads toward the holidays</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/high-school-basketball-scores-friday-12-10-through-tuesday-12-13/" title="High School basketball scores (Friday 12/10 through Tuesday 12/14)"><img  width="110" height="75" alt="High School basketball scores (Friday 12/10 through Tuesday 12/14)" data-src="https://www.wyshradio.com/wp-content/uploads/2017/12/hoops2-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/12/hoops2-110x75.jpg" width="110" height="75" alt="High School basketball scores (Friday 12/10 through Tuesday 12/14)" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/high-school-basketball-scores-friday-12-10-through-tuesday-12-13/" title="High School basketball scores (Friday 12/10 through Tuesday 12/14)">High School basketball scores (Friday 12/10 through Tuesday 12/14)</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/oak-ridge-taps-cummings-as-next-football-coach/" title="Oak Ridge taps Cummings as next football coach"><img  width="110" height="75" alt="Oak Ridge taps Cummings as next football coach" data-src="https://www.wyshradio.com/wp-content/uploads/2015/08/orhs.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2015/08/orhs.png" width="110" height="75" alt="Oak Ridge taps Cummings as next football coach" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/oak-ridge-taps-cummings-as-next-football-coach/" title="Oak Ridge taps Cummings as next football coach">Oak Ridge taps Cummings as next football coach</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/full-slate-of-friday-night-hoops/" title="Full slate of Friday night hoops"><img  width="110" height="75" alt="Full slate of Friday night hoops" data-src="https://www.wyshradio.com/wp-content/uploads/2021/12/istockphoto-165900187-612x612-1-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2021/12/istockphoto-165900187-612x612-1-110x75.jpg" width="110" height="75" alt="Full slate of Friday night hoops" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/full-slate-of-friday-night-hoops/" title="Full slate of Friday night hoops">Full slate of Friday night hoops</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/burton-sets-chs-scoring-mark-in-loss-boys-salvage-split-on-road/" title="Burton sets CHS scoring mark in loss, boys salvage split on road"><img  width="110" height="75" alt="Burton sets CHS scoring mark in loss, boys salvage split on road" data-src="https://www.wyshradio.com/wp-content/uploads/2021/12/burtonrecord-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2021/12/burtonrecord-110x75.jpg" width="110" height="75" alt="Burton sets CHS scoring mark in loss, boys salvage split on road" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/burton-sets-chs-scoring-mark-in-loss-boys-salvage-split-on-road/" title="Burton sets CHS scoring mark in loss, boys salvage split on road">Burton sets CHS scoring mark in loss, boys salvage split on road</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/two-from-et-win-mr-football-honors/" title="Two from ET win Mr. Football honors"><img  width="110" height="75" alt="Two from ET win Mr. Football honors" data-src="https://www.wyshradio.com/wp-content/uploads/2019/11/mrfootball2019-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2019/11/mrfootball2019-110x75.jpg" width="110" height="75" alt="Two from ET win Mr. Football honors" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/two-from-et-win-mr-football-honors/" title="Two from ET win Mr. Football honors">Two from ET win Mr. Football honors</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/local-sports-xtown-showdown-turns-into-dragon-sweep/" title="Local Sports:  XTown Showdown turns into Dragon sweep"><img  width="110" height="75" alt="Local Sports:  XTown Showdown turns into Dragon sweep" data-src="https://www.wyshradio.com/wp-content/uploads/2017/05/chshoops-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/05/chshoops-110x75.png" width="110" height="75" alt="Local Sports:  XTown Showdown turns into Dragon sweep" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/local-sports-xtown-showdown-turns-into-dragon-sweep/" title="Local Sports:  XTown Showdown turns into Dragon sweep">Local Sports:  XTown Showdown turns into Dragon sweep</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14255 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/obituaries/">Obituaries</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/wanda-lee-boyd-wallace-age-95-of-andersonville/" title="Wanda Lee Boyd Wallace, age 95, of Andersonville">Wanda Lee Boyd Wallace, age 95, of Andersonville</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/william-robert-boyle-89/" title="William Robert Boyle, 89">William Robert Boyle, 89</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/jack-karns-age-87-of-andersonville/" title="Jack Karns age 87 of Andersonville">Jack Karns age 87 of Andersonville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/ogle-stooksbury-81/" title="Ogle Stooksbury, 81">Ogle Stooksbury, 81</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/arthur-stanley-farley-of-clinton/" title="Arthur Stanley Farley of Clinton">Arthur Stanley Farley of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/ralph-edward-gregory-sr-age-86-of-rockwood/" title="Ralph Edward Gregory, Sr., age 86, of Rockwood">Ralph Edward Gregory, Sr., age 86, of Rockwood</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/12/fay-justice-age-76-of-clinton/" title="Fay Justice, age 76 of Clinton">Fay Justice, age 76 of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-check-also"><ul></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="https://www.wyshradio.com/extras/">Extras</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.wyshradio.com/store/">Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.wyshradio.com/country-club/">Country Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>										<a href="https://www.wyshradio.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://www.wyshradio.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.wyshradio.com/category/obituaries/">Obituaries</a><span class="delimiter">/</span><span class="current">Wanda Lee Boyd Wallace, age 95, of Andersonville</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.wyshradio.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Obituaries","@id":"https:\/\/www.wyshradio.com\/category\/obituaries\/"}}]}</script>
		

		<div class="e3lan e3lan-post">							</div>
		<article class="post-listing post-48734 post type-post status-publish format-standard  category-obituaries" id="the-post">
			
			<div class="single-post-thumb">
					</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Wanda Lee Boyd Wallace, age 95, of Andersonville</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.wyshradio.com/author/jimharris/" title="">Jim Harris </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.wyshradio.com/category/obituaries/" rel="category tag">Obituaries</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.wyshradio.com/2021/12/wanda-lee-boyd-wallace-age-95-of-andersonville/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>13 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					
<p><strong>Wanda Lee Boyd Wallace</strong>, age 95, of Andersonville went home to be with her Lord on Saturday morning, December 18, 2021.&nbsp; She was born on July 23, 1926, to the late Nola B. Ridner.&nbsp; On March 20, 1943, she married James Edwin Wallace, Sr., (of Andersonville) in Oklahoma City, Oklahoma, where he was serving in the U.S. Navy.&nbsp; Together they had four children, Wanda Darlene, Nola Ann, James Edwin, Jr., and Merna Louise.&nbsp; Wanda is preceded in death by her husband, Edwin, and her daughters, Darlene Buckner (David), Nola Wallace, and Merna Crawhorn.&nbsp;<br>&nbsp;She is survived by her son, Jim Ed, and his wife, Sharon, of Norris; her son-in-law, James Crawhorn, of Andersonville; her granddaughters, Sherri Buckner Hamner (Lee), Lara Beth Wallace Sharp (Ryan), and Megan Crawhorn Beeler (Adam); grandsons Michael Ensley (Marie), Russell Buckner (Kim), Andy Wallace (Bethany), Steven Buckner (Cheyenne), and Adam Crawhorn (Jessica Kirby).&nbsp; She is also survived by 10 great-grandchildren and many nieces and nephews.&nbsp; In addition to her family, Wanda is survived by her childhood friend, Kathleen Sharp Wallace, of Andersonville and her dear friend, Ruth Holloway, of Crossville.&nbsp;<br>&nbsp;She was the oldest member of the First Baptist Church of Andersonville and the Gleaners’ Sunday School Class.&nbsp; Wanda was a member of the Norris High School Class of 1945.&nbsp; She was a wonderful homemaker who also worked for several years in the Norris High School cafeteria.&nbsp; Her family would like to thank Pam Forgerty and her staff at Meadow View Assisted Living (Norris), the Alexander Guest House (Oak Ridge) staff, and the staff of UT Hospice Services for their loving, compassionate care.&nbsp;<br>Wanda’s family will receive friends on Monday, December 20, 2021 from 5-7 p.m., at Holley-Gamble Funeral Home in Clinton with a service to follow.&nbsp; Her family will meet at 11 a.m. on Tuesday, December 21, 2021 for interment at Andersonville Cemetery.&nbsp; Reverend Frits Haverkamp will conduct the services.&nbsp;&nbsp;Holley Gamble Funeral Home in Clinton is in charge of all arrangements.&nbsp;&nbsp;<a href="http://holleygamble.com/" target="_blank" rel="noreferrer noopener">holleygamble.com</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-48734" class="share-twitter sd-button share-icon no-text" href="https://www.wyshradio.com/2021/12/wanda-lee-boyd-wallace-age-95-of-andersonville/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-48734" class="share-facebook sd-button share-icon no-text" href="https://www.wyshradio.com/2021/12/wanda-lee-boyd-wallace-age-95-of-andersonville/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p6AFgY-cG2" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Wanda+Lee+Boyd+Wallace%2C+age+95%2C+of+Andersonville&url=https://wp.me/p6AFgY-cG2" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6AFgY-cG2&title=Wanda+Lee+Boyd+Wallace%2C+age+95%2C+of+Andersonville" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.wyshradio.com/2021/12/wanda-lee-boyd-wallace-age-95-of-andersonville/&amp;title=Wanda+Lee+Boyd+Wallace%2C+age+95%2C+of+Andersonville" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p6AFgY-cG2&amp;description=Wanda+Lee+Boyd+Wallace%2C+age+95%2C+of+Andersonville&amp;media=" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2021-12-20T05:04:07-05:00","datePublished":"2021-12-20T05:04:07-05:00","dateModified":"2021-12-20T05:04:09-05:00","headline":"Wanda Lee Boyd Wallace, age 95, of Andersonville","name":"Wanda Lee Boyd Wallace, age 95, of Andersonville","keywords":[],"url":"https:\/\/www.wyshradio.com\/2021\/12\/wanda-lee-boyd-wallace-age-95-of-andersonville\/","description":"Wanda Lee Boyd Wallace, age 95, of Andersonville went home to be with her Lord on Saturday morning, December 18, 2021.&nbsp; She was born on July 23, 1926, to the late Nola B. Ridner.&nbsp; On March 2","copyrightYear":"2021","publisher":{"@id":"#Publisher","@type":"Organization","name":"WYSH AM 1380","logo":{"@type":"ImageObject","url":"https:\/\/www.wyshradio.com\/wp-content\/uploads\/2019\/12\/wyshwqlalogocombo.png"},"sameAs":["https:\/\/www.facebook.com\/wyshwgapradio\/","https:\/\/twitter.com\/wyshradio"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wyshradio.com\/2021\/12\/wanda-lee-boyd-wallace-age-95-of-andersonville\/","breadcrumb":{"@id":"#crumbs"}},"author":{"@type":"Person","name":"Jim Harris","url":"https:\/\/www.wyshradio.com\/author\/jimharris\/"},"articleSection":"Obituaries","articleBody":"\nWanda Lee Boyd Wallace, age 95, of Andersonville went home to be with her Lord on Saturday morning, December 18, 2021.&nbsp; She was born on July 23, 1926, to the late Nola B. Ridner.&nbsp; On March 20, 1943, she married James Edwin Wallace, Sr., (of Andersonville) in Oklahoma City, Oklahoma, where he was serving in the U.S. Navy.&nbsp; Together they had four children, Wanda Darlene, Nola Ann, James Edwin, Jr., and Merna Louise.&nbsp; Wanda is preceded in death by her husband, Edwin, and her daughters, Darlene Buckner (David), Nola Wallace, and Merna Crawhorn.&nbsp;&nbsp;She is survived by her son, Jim Ed, and his wife, Sharon, of Norris; her son-in-law, James Crawhorn, of Andersonville; her granddaughters, Sherri Buckner Hamner (Lee), Lara Beth Wallace Sharp (Ryan), and Megan Crawhorn Beeler (Adam); grandsons Michael Ensley (Marie), Russell Buckner (Kim), Andy Wallace (Bethany), Steven Buckner (Cheyenne), and Adam Crawhorn (Jessica Kirby).&nbsp; She is also survived by 10 great-grandchildren and many nieces and nephews.&nbsp; In addition to her family, Wanda is survived by her childhood friend, Kathleen Sharp Wallace, of Andersonville and her dear friend, Ruth Holloway, of Crossville.&nbsp;&nbsp;She was the oldest member of the First Baptist Church of Andersonville and the Gleaners\u2019 Sunday School Class.&nbsp; Wanda was a member of the Norris High School Class of 1945.&nbsp; She was a wonderful homemaker who also worked for several years in the Norris High School cafeteria.&nbsp; Her family would like to thank Pam Forgerty and her staff at Meadow View Assisted Living (Norris), the Alexander Guest House (Oak Ridge) staff, and the staff of UT Hospice Services for their loving, compassionate care.&nbsp;Wanda\u2019s family will receive friends on Monday, December 20, 2021 from 5-7 p.m., at Holley-Gamble Funeral Home in Clinton with a service to follow.&nbsp; Her family will meet at 11 a.m. on Tuesday, December 21, 2021 for interment at Andersonville Cemetery.&nbsp; Reverend Frits Haverkamp will conduct the services.&nbsp;&nbsp;Holley Gamble Funeral Home in Clinton is in charge of all arrangements.&nbsp;&nbsp;holleygamble.com\n"}</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Jim Harris </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt=''  data-srcset='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x'  height='90' width='90' data-src='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' class='avatar avatar-90 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript>	</div><!-- #author-avatar -->
			<div class="author-description">
						Jim Harris has been WYSH's News &amp; Sports Director since 2000. 
In addition to reporting local news, he is the play-by-play voice for Clinton High School football, boys' and girls' basketball and baseball. 
Catch Jim live weekdays beginning at 6:30 am for live local news, sports, weather and traffic plus the Community Bulletin Board, shenanigans with Ron Meredith and more on the Country Club Morning Show on WYSH &amp; WQLA.
Jim lives in Clinton with his wife Kelly and daughter Carolina, and cats Oliver, Bow and Libby.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.wyshradio.com/2021/12/william-robert-boyle-89/" rel="prev"><span>Previous</span> William Robert Boyle, 89</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="https://www.wyshradio.com/2021/12/william-robert-boyle-89/" rel="bookmark">William Robert Boyle, 89</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://www.wyshradio.com/2021/12/jack-karns-age-87-of-andersonville/" rel="bookmark">Jack Karns age 87 of Andersonville</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://www.wyshradio.com/2021/12/ogle-stooksbury-81/" rel="bookmark">Ogle Stooksbury, 81</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<h2 class="post-title"><a href="https://www.wyshradio.com/2021/12/arthur-stanley-farley-of-clinton/" rel="bookmark">Arthur Stanley Farley of Clinton</a></h2>
			<p>Arthur Stanley Farley of Clinton passed away peacefully at his home on December 14th, 2021. &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/wanda-lee-boyd-wallace-age-95-of-andersonville/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.wyshradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48734' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_a5e00132373a7031000fd987a3c9f87b" name="ct_checkjs" value="0" /></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a class="weatherwidget-io" href="https://forecast7.com/en/36d10n84d13/clinton/?unit=us" data-label_1="CLINTON" data-label_2="WEATHER" data-icons="Climacons Animated" data-mode="Current" data-days="5" data-theme="pure" >CLINTON WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div></div><!-- .widget /-->		<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.thedrytech.com"><img src="https://www.wyshradio.com/wp-content/uploads/2021/05/Drytech_Ad2.jpg" alt=""  class="no-lazyload" width="300" height="300"   /></a>
			</div>
				</div>
				<div id="text-html-widget-2" class="text-html-box" >
			<div class="feedgrabbr_widget" id="fgid_ff5efc11b60cd5da87533dd4c"></div>
<script>if (typeof (fg_widgets) === "undefined") fg_widgets = new Array(); fg_widgets.push("fgid_ff5efc11b60cd5da87533dd4c");</script>
<script async src="https://www.feedgrabbr.com/widget/fgwidget.js"></script>			</div>
		<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe  scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true" data-src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/wyshradio/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
			</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img  data-src='https://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png"></noscript>
<br><br>
<p>WYSH is Anderson County's Classic Hit Country station!</p>
<p>We're proud to be locally owned and operated with a focus on the community we call home.</p>
<p>With many beloved programs such as Trading Time and Ask Your Neighbor, WYSH is your source for local news, sports, and information. Tune us in at AM 1380 or FM 101.1.</p></div>
		</div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Side Block Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4761320484"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Latest News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2021/12/first-employee-art-contest-raises-608-for-project-safe-adfac/" rel="bookmark"><img width="110" height="75"   alt="" data-attachment-id="48725" data-permalink="https://www.wyshradio.com/2021/12/first-employee-art-contest-raises-608-for-project-safe-adfac/1st-place/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2021/12/1st-place.jpg" data-orig-size="1024,766" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1st place" data-image-description="" data-image-caption="&lt;p&gt;1st place entry from Jim Sherrill (Submitted)&lt;/p&gt;
" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2021/12/1st-place-300x224.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2021/12/1st-place-600x449.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2021/12/1st-place-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2021/12/1st-place-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="48725" data-permalink="https://www.wyshradio.com/2021/12/first-employee-art-contest-raises-608-for-project-safe-adfac/1st-place/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2021/12/1st-place.jpg" data-orig-size="1024,766" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1st place" data-image-description="" data-image-caption="&lt;p&gt;1st place entry from Jim Sherrill (Submitted)&lt;/p&gt;
" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2021/12/1st-place-300x224.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2021/12/1st-place-600x449.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2021/12/first-employee-art-contest-raises-608-for-project-safe-adfac/">First employee art contest raises $608 for Project Safe, ADFAC</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2021/12/more-from-fire-marshal-oxygen-smoking-increased-risk-of-fire/" rel="bookmark"><img width="110" height="73"   alt="" data-attachment-id="4476" data-permalink="https://www.wyshradio.com/2016/02/historic-campbell-house-damaged-by-fire/fire/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/02/fire.png" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fire" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/02/fire.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/02/fire.png" data-src="https://www.wyshradio.com/wp-content/uploads/2016/02/fire.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="73" src="https://www.wyshradio.com/wp-content/uploads/2016/02/fire.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="4476" data-permalink="https://www.wyshradio.com/2016/02/historic-campbell-house-damaged-by-fire/fire/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/02/fire.png" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fire" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/02/fire.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/02/fire.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2021/12/more-from-fire-marshal-oxygen-smoking-increased-risk-of-fire/">More from Fire Marshal:  Oxygen + smoking = increased risk of fire</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2021/12/state-remember-fire-safety-as-temperatures-drop-holidays-approach/" rel="bookmark"><img width="84" height="75"   alt="" data-attachment-id="10296" data-permalink="https://www.wyshradio.com/firemarshal-3/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/10/firemarshal.png" data-orig-size="238,212" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="firemarshal" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/10/firemarshal.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/10/firemarshal.png" data-src="https://www.wyshradio.com/wp-content/uploads/2016/10/firemarshal.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="84" height="75" src="https://www.wyshradio.com/wp-content/uploads/2016/10/firemarshal.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="10296" data-permalink="https://www.wyshradio.com/firemarshal-3/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/10/firemarshal.png" data-orig-size="238,212" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="firemarshal" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/10/firemarshal.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/10/firemarshal.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2021/12/state-remember-fire-safety-as-temperatures-drop-holidays-approach/">State:  Remember fire safety as temperatures drop, holidays approach</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2021/12/mccx-staff-donate-thousands-of-gifts-to-area-children/" rel="bookmark"><img width="110" height="75"   alt="" data-attachment-id="48717" data-permalink="https://www.wyshradio.com/2021/12/mccx-staff-donate-thousands-of-gifts-to-area-children/mccxmas2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2021/12/mccxmas2.jpg" data-orig-size="288,204" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mccxmas2" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2021/12/mccxmas2.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2021/12/mccxmas2.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2021/12/mccxmas2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2021/12/mccxmas2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="48717" data-permalink="https://www.wyshradio.com/2021/12/mccx-staff-donate-thousands-of-gifts-to-area-children/mccxmas2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2021/12/mccxmas2.jpg" data-orig-size="288,204" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mccxmas2" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2021/12/mccxmas2.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2021/12/mccxmas2.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2021/12/mccx-staff-donate-thousands-of-gifts-to-area-children/">MCCX staff donate thousands of gifts to area children</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2021/12/state-unemployment-falls-to-pre-pandemic-level/" rel="bookmark"><img width="110" height="75"   alt="" data-attachment-id="48713" data-permalink="https://www.wyshradio.com/2021/12/state-unemployment-falls-to-pre-pandemic-level/unnamed-13-3/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2021/12/unnamed-13.png" data-orig-size="900,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (13)" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2021/12/unnamed-13-300x169.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2021/12/unnamed-13-600x337.png" data-src="https://www.wyshradio.com/wp-content/uploads/2021/12/unnamed-13-110x75.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2021/12/unnamed-13-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="48713" data-permalink="https://www.wyshradio.com/2021/12/state-unemployment-falls-to-pre-pandemic-level/unnamed-13-3/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2021/12/unnamed-13.png" data-orig-size="900,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (13)" data-image-description="" data-image-caption="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2021/12/unnamed-13-300x169.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2021/12/unnamed-13-600x337.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2021/12/state-unemployment-falls-to-pre-pandemic-level/">State unemployment falls to pre-pandemic level</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Pat Travis</span> on <a href="https://www.wyshradio.com/2021/11/twra-winners-in-photo-contest-selected/#comment-52042">TWRA:  Winners in photo contest selected</a></li><li class="recentcomments"><span class="comment-author-link">Haylee</span> on <a href="https://www.wyshradio.com/2019/09/man-wanted-in-two-states-nabbed-in-clinton/#comment-51990">Man wanted in two states nabbed in Clinton</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Ogle</span> on <a href="https://www.wyshradio.com/program-schedule/#comment-51771">Program Schedule</a></li><li class="recentcomments"><span class="comment-author-link">Steven</span> on <a href="https://www.wyshradio.com/2021/11/brenda-braden-age-75-of-briceville/#comment-51728">Brenda Braden, age 75 of Briceville</a></li><li class="recentcomments"><span class="comment-author-link">Derrick Farmer</span> on <a href="https://www.wyshradio.com/2020/03/follow-up-federal-fugitive-nabbed-by-acsd/#comment-51727">Follow-up:  Federal fugitive nabbed by ACSD</a></li></ul></div></div><!-- .widget /--><div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/wyshradio">Follow Us &#8211; @WYSHradio</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/6t49iy1ZMR" class="twitter-link">https://t.co/6t49iy1ZMR</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:44:00">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/L6Eh7DKmqB" class="twitter-link">https://t.co/L6Eh7DKmqB</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:43:56">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/CeONLZvHGI" class="twitter-link">https://t.co/CeONLZvHGI</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:53">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/Li1upOjDle" class="twitter-link">https://t.co/Li1upOjDle</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:48">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>The Anderson County Sheriff's Department responded to a report of an armed robbery on Sunday morning. Deputies resp… <a href="https://t.co/lzLQUEy6O1" class="twitter-link">https://t.co/lzLQUEy6O1</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:38:28">2019/04/29</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="https://publicfiles.fcc.gov/am-profile/wysh">WYSH FCC Public File</a>
<br />
<a href="https://publicfiles.fcc.gov/am-profile/wqla">WQLA FCC Public File</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2021 HousleyCreative and Clinton Broadcasters, Inc. All Rights Reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript" >				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendAJAX(
                                    { action: 'apbct_js_keys__get' },
                                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 'custom_ajax' }
                                )
                            }
                        },0)					    
                    });				
                </script>
<!-- WP Audio player plugin v1.9.7 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-5a29d9845e035afd9ef38a9214fde173">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.wyshradio.com\/2021\/12\/wanda-lee-boyd-wallace-age-95-of-andersonville\/":48734};
	</script>
				<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202151.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'97396480',post:'48734',tz:'-5',srv:'www.wyshradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '97396480', '48734' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 1.205 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-12-20 08:28:17 -->

<!-- Compression = gzip -->
<!-- super cache -->