<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.wyshradio.com/xmlrpc.php" />
<title>State educators release details of &#8220;Reading 360&#8221; program &#8211; WYSH AM 1380</title>
<meta property="og:title" content="State educators release details of &#8220;Reading 360&#8221; program - WYSH AM 1380"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Monday, the Tennessee Department of Education released details on a new $100 million statewide initi"/>
<meta property="og:url" content="https://www.wyshradio.com/2021/01/state-educators-release-details-of-reading-360-program/"/>
<meta property="og:site_name" content="WYSH AM 1380"/>
<meta property="og:image" content="https://www.wyshradio.com/wp-content/uploads/2021/01/tn360.png" />
<script type="text/javascript" >function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '0f336b592e1bd68e2ef38e5d786267e35675032e43e073419c292b7f328c48dd', '0');</script><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Feed" href="https://www.wyshradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Comments Feed" href="https://www.wyshradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; State educators release details of &#8220;Reading 360&#8221; program Comments Feed" href="https://www.wyshradio.com/2021/01/state-educators-release-details-of-reading-360-program/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wyshradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- wyshradio.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wyshradio.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.wyshradio.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.wyshradio.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.wyshradio.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.wyshradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.wyshradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wyshradio.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js' id='scap.soundmanager2-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"8eb3333ec4","_ajax_url":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js' id='ct_public-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.wyshradio.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js' id='ct_nocache-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","post_id":"42535"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://www.wyshradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wyshradio.com/wp-json/wp/v2/posts/42535" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wyshradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wyshradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://www.wyshradio.com/2021/01/state-educators-release-details-of-reading-360-program/" />
<link rel='shortlink' href='https://wp.me/p6AFgY-b43' />
<link rel="alternate" type="application/json+oembed" href="https://www.wyshradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wyshradio.com%2F2021%2F01%2Fstate-educators-release-details-of-reading-360-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wyshradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wyshradio.com%2F2021%2F01%2Fstate-educators-release-details-of-reading-360-program%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8989514665041321",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.wyshradio.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.wyshradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.wyshradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97990436-2', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #ffffff !important;
	background-image : url(https://www.wyshradio.com/wp-content/themes/sahifa/images/patterns/body-bg7.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.wyshradio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="State educators release details of &#8220;Reading 360&#8221; program" />
<meta property="og:url" content="https://www.wyshradio.com/2021/01/state-educators-release-details-of-reading-360-program/" />
<meta property="og:description" content="Monday, the Tennessee Department of Education released details on a new $100 million statewide initiaitive, “Reading 360,”to ensure Tennessee districts, teachers, and families are equipped with too…" />
<meta property="article:published_time" content="2021-01-05T15:08:34+00:00" />
<meta property="article:modified_time" content="2021-01-05T15:08:35+00:00" />
<meta property="og:site_name" content="WYSH AM 1380" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="State educators release details of &#8220;Reading 360&#8221; program" />
<meta name="twitter:image" content="https://www.wyshradio.com/wp-content/uploads/2021/01/tn360.png?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="top" class="post-template-default single single-post postid-42535 single-format-standard lazy-enabled aa-prefix-wyshr-">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.wyshradio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-14249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="https://www.wyshradio.com/">Home</a></li>
<li id="menu-item-19579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="https://www.wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14253"><a href="https://www.wyshradio.com/category/localnews/">Local News</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="https://www.wyshradio.com/category/localsports/">Local Sports</a></li>
<li id="menu-item-14255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255"><a href="https://www.wyshradio.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256"><a href="https://www.wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="https://www.wyshradio.com/extras/">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.wyshradio.com/store/">Store</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.wyshradio.com/country-club/">Country Club</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.wyshradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WYSH AM 1380" href="https://www.wyshradio.com/">
					<img  alt="WYSH AM 1380" data-src="https://www.wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" alt="WYSH AM 1380"  /></noscript><strong>WYSH AM 1380 Anderson County&#039;s Classic Hit Country!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="http://www.mainstreamnetwork.com/listen/player.asp?station=wysh-am" target="_blank"><img style="margin:5px 50px"src="https://wyshradio.com/wp-content/uploads/2017/04/listenlivebutton_wyshwqla.png"></a>
<br>
<a href="http://wyshtv.com/" target="_blank"><img style="margin:5px 50px"  data-src="https://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img style="margin:5px 50px" src="https://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png"></noscript></a>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="https://www.wyshradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="https://www.wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14253 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/localnews/">Local News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/01/or-council-meeting-next-week-to-be-held-electronically/" title="OR Council meeting next week to be held electronically"><img  width="660" height="330" alt="OR Council meeting next week to be held electronically" data-src="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge.png" width="660" height="330" alt="OR Council meeting next week to be held electronically" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/01/or-council-meeting-next-week-to-be-held-electronically/" title="OR Council meeting next week to be held electronically">OR Council meeting next week to be held electronically</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/01/no-injuries-as-deputy-misses-deer-wrecks/" title="No injuries as deputy misses deer, wrecks"><img  width="110" height="75" alt="No injuries as deputy misses deer, wrecks" data-src="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch-110x75.jpg" width="110" height="75" alt="No injuries as deputy misses deer, wrecks" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/01/no-injuries-as-deputy-misses-deer-wrecks/" title="No injuries as deputy misses deer, wrecks">No injuries as deputy misses deer, wrecks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/01/state-educators-release-details-of-reading-360-program/" title="State educators release details of &#8220;Reading 360&#8221; program"><img  width="110" height="75" alt="State educators release details of &#8220;Reading 360&#8221; program" data-src="https://www.wyshradio.com/wp-content/uploads/2021/01/tn360-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2021/01/tn360-110x75.png" width="110" height="75" alt="State educators release details of &#8220;Reading 360&#8221; program" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/01/state-educators-release-details-of-reading-360-program/" title="State educators release details of &#8220;Reading 360&#8221; program">State educators release details of &#8220;Reading 360&#8221; program</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/01/state-157k-vaccinated-for-covid-19-so-far/" title="State:  157K+ vaccinated for COVID-19 so far"><img  width="110" height="75" alt="State:  157K+ vaccinated for COVID-19 so far" data-src="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-110x75.jpg" width="110" height="75" alt="State:  157K+ vaccinated for COVID-19 so far" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/01/state-157k-vaccinated-for-covid-19-so-far/" title="State:  157K+ vaccinated for COVID-19 so far">State:  157K+ vaccinated for COVID-19 so far</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/01/state-begins-payments-under-cares-extension/" title="State begins payments under CARES extension"><img  width="110" height="75" alt="State begins payments under CARES extension" data-src="https://www.wyshradio.com/wp-content/uploads/2020/05/unnamed-17-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/05/unnamed-17-110x75.png" width="110" height="75" alt="State begins payments under CARES extension" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/01/state-begins-payments-under-cares-extension/" title="State begins payments under CARES extension">State begins payments under CARES extension</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/01/rcso-charges-man-in-shooting/" title="RCSO charges man in shooting"><img  width="110" height="75" alt="RCSO charges man in shooting" data-src="https://www.wyshradio.com/wp-content/uploads/2017/01/jailbars-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/01/jailbars-110x75.png" width="110" height="75" alt="RCSO charges man in shooting" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/01/rcso-charges-man-in-shooting/" title="RCSO charges man in shooting">RCSO charges man in shooting</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/01/ucor-contractor-earns-high-marks-for-cleanup-work/" title="UCOR:  Contractor earns high marks for cleanup work"><img  width="110" height="75" alt="UCOR:  Contractor earns high marks for cleanup work" data-src="https://www.wyshradio.com/wp-content/uploads/2021/01/ETTP_demo-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2021/01/ETTP_demo-110x75.jpg" width="110" height="75" alt="UCOR:  Contractor earns high marks for cleanup work" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/01/ucor-contractor-earns-high-marks-for-cleanup-work/" title="UCOR:  Contractor earns high marks for cleanup work">UCOR:  Contractor earns high marks for cleanup work</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/localsports/">Local Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/01/high-school-basketball-to-look-different-upon-return/" title="High school basketball to look different upon return"><img  width="660" height="330" alt="High school basketball to look different upon return" data-src="https://www.wyshradio.com/wp-content/uploads/2017/12/hoops2.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/12/hoops2.jpg" width="660" height="330" alt="High school basketball to look different upon return" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/01/high-school-basketball-to-look-different-upon-return/" title="High school basketball to look different upon return">High school basketball to look different upon return</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/lady-vols-basketball-pauses-activities-after-positive-covid-test/" title="Lady Vols basketball pauses activities after positive COVID test"><img  width="110" height="75" alt="Lady Vols basketball pauses activities after positive COVID test" data-src="https://www.wyshradio.com/wp-content/uploads/2020/11/ladyvollogo-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/11/ladyvollogo-110x75.png" width="110" height="75" alt="Lady Vols basketball pauses activities after positive COVID test" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/lady-vols-basketball-pauses-activities-after-positive-covid-test/" title="Lady Vols basketball pauses activities after positive COVID test">Lady Vols basketball pauses activities after positive COVID test</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/area-football-players-rack-up-accolades/" title="Area football players rack up accolades"><img  width="110" height="75" alt="Area football players rack up accolades" data-src="https://www.wyshradio.com/wp-content/uploads/2016/12/tswa-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/12/tswa-110x75.jpg" width="110" height="75" alt="Area football players rack up accolades" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/area-football-players-rack-up-accolades/" title="Area football players rack up accolades">Area football players rack up accolades</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/lady-mavs-recognized-after-trip-to-state/" title="Lady Mavs recognized after trip to state"><img  width="110" height="75" alt="Lady Mavs recognized after trip to state" data-src="https://www.wyshradio.com/wp-content/uploads/2020/11/achslogo-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/11/achslogo-110x75.jpg" width="110" height="75" alt="Lady Mavs recognized after trip to state" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/lady-mavs-recognized-after-trip-to-state/" title="Lady Mavs recognized after trip to state">Lady Mavs recognized after trip to state</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/governors-executive-order-limits-attendance-at-high-school-sporting-events/" title="Governor&#8217;s Executive Order limits attendance at high school sporting events"><img  width="110" height="75" alt="Governor&#8217;s Executive Order limits attendance at high school sporting events" data-src="https://www.wyshradio.com/wp-content/uploads/2017/08/tssaa-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/08/tssaa-110x75.png" width="110" height="75" alt="Governor&#8217;s Executive Order limits attendance at high school sporting events" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/governors-executive-order-limits-attendance-at-high-school-sporting-events/" title="Governor&#8217;s Executive Order limits attendance at high school sporting events">Governor&#8217;s Executive Order limits attendance at high school sporting events</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/two-lady-mav-volleyball-players-sign-nlis/" title="Two Lady Mav volleyball players sign NLIs"><img  width="110" height="75" alt="Two Lady Mav volleyball players sign NLIs" data-src="https://www.wyshradio.com/wp-content/uploads/2020/11/achslogo-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/11/achslogo-110x75.jpg" width="110" height="75" alt="Two Lady Mav volleyball players sign NLIs" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/two-lady-mav-volleyball-players-sign-nlis/" title="Two Lady Mav volleyball players sign NLIs">Two Lady Mav volleyball players sign NLIs</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/henry-posthumously-recognized-as-titans-high-school-coach-of-the-year/" title="Henry posthumously recognized as Titans&#8217; &#8216;High School Coach of the Year&#8217;"><img  width="110" height="75" alt="Henry posthumously recognized as Titans&#8217; &#8216;High School Coach of the Year&#8217;" data-src="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0465-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0465-110x75.jpg" width="110" height="75" alt="Henry posthumously recognized as Titans&#8217; &#8216;High School Coach of the Year&#8217;" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/henry-posthumously-recognized-as-titans-high-school-coach-of-the-year/" title="Henry posthumously recognized as Titans&#8217; &#8216;High School Coach of the Year&#8217;">Henry posthumously recognized as Titans&#8217; &#8216;High School Coach of the Year&#8217;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/obituaries/">Obituaries</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/01/sally-jo-shultz-age-62-of-clinton/" title="Sally Jo Shultz, age 62, of Clinton">Sally Jo Shultz, age 62, of Clinton</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/01/shirley-fay-melton-allaway-of-andersonville/" title="Shirley Fay “Melton” Allaway, of Andersonville">Shirley Fay “Melton” Allaway, of Andersonville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/01/willa-rector/" title="Willa Rector">Willa Rector</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/01/henry-luther-luke-mcwane/" title="Henry Luther “Luke” McWane">Henry Luther “Luke” McWane</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/01/craig-steven-nix-age-61-of-kingston/" title="Craig Steven Nix, age 61, of Kingston">Craig Steven Nix, age 61, of Kingston</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2021/01/laura-hammons-helton-age-72-of-oakdale/" title="Laura Hammons Helton, age 72, of Oakdale">Laura Hammons Helton, age 72, of Oakdale</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/mary-pauline-sharp-age-92-of-lake-city/" title="Mary Pauline Sharp, age 92 of Lake City">Mary Pauline Sharp, age 92 of Lake City</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today"><img  width="660" height="330" alt="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today" data-src="https://www.wyshradio.com/wp-content/uploads/2017/09/buylocal-500x330.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/09/buylocal-500x330.jpg" width="660" height="330" alt="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today">Our Buy Local Sponsors&#8230;stop in and see &#8217;em today</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>October 2, 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="https://www.wyshradio.com/extras/">Extras</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.wyshradio.com/store/">Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.wyshradio.com/country-club/">Country Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>										<a href="https://www.wyshradio.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://www.wyshradio.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.wyshradio.com/category/coronavirus/">Coronavirus</a><span class="delimiter">/</span><span class="current">State educators release details of &#8220;Reading 360&#8221; program</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.wyshradio.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Coronavirus","@id":"https:\/\/www.wyshradio.com\/category\/coronavirus\/"}}]}</script>
		

		<div class="e3lan e3lan-post">							</div>
		<article class="post-listing post-42535 post type-post status-publish format-standard has-post-thumbnail  category-coronavirus category-featured category-localnews" id="the-post">
			
			<div class="single-post-thumb">
			<img width="287" height="175"   alt="" loading="lazy" data-attachment-id="42536" data-permalink="https://www.wyshradio.com/2021/01/state-educators-release-details-of-reading-360-program/tn360/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2021/01/tn360.png" data-orig-size="287,175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tn360" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2021/01/tn360.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2021/01/tn360.png" data-src="https://www.wyshradio.com/wp-content/uploads/2021/01/tn360.png" class="attachment-slider size-slider wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="287" height="175" src="https://www.wyshradio.com/wp-content/uploads/2021/01/tn360.png" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" data-attachment-id="42536" data-permalink="https://www.wyshradio.com/2021/01/state-educators-release-details-of-reading-360-program/tn360/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2021/01/tn360.png" data-orig-size="287,175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tn360" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2021/01/tn360.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2021/01/tn360.png" /></noscript>		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">State educators release details of &#8220;Reading 360&#8221; program</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.wyshradio.com/author/jimharris/" title="">Jim Harris </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.wyshradio.com/category/coronavirus/" rel="category tag">Coronavirus</a>, <a href="https://www.wyshradio.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.wyshradio.com/category/localnews/" rel="category tag">Local News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.wyshradio.com/2021/01/state-educators-release-details-of-reading-360-program/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>13 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					
<p>Monday, the Tennessee Department of Education released details on a new $100 million statewide initiaitive, “Reading 360,”to ensure Tennessee districts, teachers, and families are equipped with tools and resources to help students read on grade level by third grade.</p>



<p>To help support literacy development in Tennessee, the state says it will leverage approximately $60 million of one-time federal COVID-19 relief funding and $40 million in federal grant funding to immediately launch Reading 360 and invest in optional reading resources and supports at no cost to the state or individual districts.</p>



<p>Reading 360 will provide optional grants and resources to help more Tennessee students develop strong phonics-based reading skills by supporting districts, teachers, and families.&nbsp;</p>



<p>“When our students succeed our entire state prospers, and we know that reading on grade level is foundational to the success of every student, both in and out of the classroom,” said&nbsp;Tennessee Governor Bill Lee. “Reading 360&nbsp;will give critical supports to districts and educators so we can address this challenge urgently and put Tennessee’s students on the right track to grow and thrive.”&nbsp;</p>



<p>“In the last decade, Tennessee has done remarkable work to increase expectations for student learning and to improve outcomes for our kids. Now, we&nbsp;are uniquely positioned&nbsp;to tackle&nbsp;literacy with urgency&nbsp;and can do so&nbsp;from all sides,”&nbsp;said Commissioner Penny Schwinn.&nbsp;“Our state&nbsp;has&nbsp;a golden&nbsp;opportunity&nbsp;to&nbsp;lead the nation in literacy,&nbsp;and&nbsp;most importantly,&nbsp;accelerate progress&nbsp;for our students.”&nbsp;&nbsp;</p>



<p>Reading is the foundation to all learning and reading&nbsp;proficiently&nbsp;by third grade is a critical milestone for every student.&nbsp;Before the pandemic, only one third of third graders in Tennessee had met expectations in English Language Arts (ELA), the best standardized proxy for reading achievement. Our state has not&nbsp;yet comprehensively and&nbsp;effectively addressed this challenge, and after a&nbsp;year&nbsp;disrupted by COVID-19,&nbsp;school building closures and virtual learning, the stakes are higher than ever for our students.&nbsp;&nbsp;</p>



<p>Through optional grants to districts, students and families will have access to tutoring and online&nbsp;supports&nbsp;to help develop&nbsp;foundational skills in&nbsp;literacy. Tennessee educators will have access to free training and professional development, phonics kits and materials to use in their classrooms, and stipends for training. Districts will have access to a suite of tools and resources to support their teachers and schools in implementing strong reading instruction for all students.&nbsp;&nbsp;</p>



<p>Tennessee has led the nation in academic gains for students over the past decade, and most recently in the K-12 crisis response to COVID-19. Tennessee is now poised not just to protect students, teachers, and schools in the face of an unprecedented global pandemic, but to accelerate student learning further and faster than ever before.&nbsp;</p>



<p>Throughout Tennessee and across the country,&nbsp;directors of school,&nbsp;elected officials, and&nbsp;community partners&nbsp;are encouraged by this bold&nbsp;approach&nbsp;to support literacy in Tennessee, including:&nbsp;</p>



<p>“<em>We know that literacy is essential to the success of all students and our state. With the disruption our schools have experienced over the past year, it is crucial that we offer our local school districts support in addressing reading as soon as possible and Reading 360 is one way we can get started now. Our students are counting on us, and everyone has a role to play.”</em>&nbsp;-Representative&nbsp;Mark&nbsp;White, House Education Chairman,&nbsp;Tennessee General Assembly</p>



<p>“<em>I commend the governor for creating a bold plan to address the literacy crisis facing our students, schools, and districts. Literacy is the key to success for our children in Tennessee.&#8221;</em>&nbsp;-Senator&nbsp;Brian Kelsey,&nbsp;Tennessee General Assembly&nbsp;</p>



<p><em>&#8220;I believe Reading 360 is the bold solution we need to increase reading proficiency for Tennessee students. We have been challenged to improve reading scores over the past seven years and now we need to invest our resources in this comprehensive program to change the trajectory for every child. The program design includes all the right stakeholders at the appropriate level to ensure students are on the path to life-long learning. This is an exciting moment for Tennessee education.&#8221;</em>&nbsp;-Lillian Hartgrove, Chairman, State Board of Education</p>



<p>“<em>It is imperative, that we, as a state, focus our educational efforts on a comprehensive vision for literacy. With the strong emphasis on literacy laid out in the Reading 360 Program, I am confident that we will see significant advancement in children’s reading, which is the most critical component for assuring post-secondary success.</em>”-Robert Eby, Vice Chairman, State Board of Education</p>



<p>“<em>Tennessee needs the kind of comprehensive approach that Reading 360 represents if we are going to make significant progress towards ensuring all students are able to read proficiently by grade 3. I am excited to work with Commissioner Schwinn and the department on developing and implementing an approach that brings together educators, families and communities to make this happen.”&nbsp;</em>&#8211; Sara Morrison, Executive Director, State Board of Education</p>



<p>“<em>The department of education’s vision and support plan for early literacy improvement capitalizes on what works. Our students need a strong foundation in language comprehension and word recognition, and our teachers need the background and support to make it work. Haywood County Schools are aligned to this vision and look forward to engaging in the learning and support.”</em> -Joey Hassell, Superintendent, Haywood County Schools</p>



<p>“<em>I am pleased to learn more about the comprehensive literacy plan introduced by the Tennessee Department of Education. A comprehensive literacy plan that positively affects our students, teachers, and families makes Tennessee a stronger state. Cleveland City Schools has made a big investment recently in our literacy curriculum and we are happy to see our state leadership following through on this commitment as well.”</em> -Russell Dyer, Superintendent, Cleveland City Schools</p>



<p>“<em>Reading is fundamental to student success. This comprehensive vision&nbsp;for&nbsp;literacy comes at a critical time for our students and will go a long way&nbsp;in&nbsp;ensuring&nbsp;that the children of Memphis and TN have the tools and resources to achieve their maximum potential.&nbsp;It’s&nbsp;the most important investment we can make. Special thanks to our state leadership for this bold action on behalf of TN kids.”&nbsp;</em>-Teresa Sloyan, President, Hyde Foundation&nbsp;</p>



<p>“<em>Foundation is that the greatest&nbsp;‘wins’&nbsp;come from working in partnership. Our best hope is in uniting the efforts of our educators, teacher education programs, school districts,&nbsp;families&nbsp;and communities in a comprehensive focus on literacy. Together, we will change&nbsp;lives! I am thrilled with the promise this plan brings for the future of Tennessee&#8217;s children.&#8221;&nbsp;</em>-Dr. Nancy&nbsp;Dishner,&nbsp;President and CEO,&nbsp;Niswonger Foundation</p>



<p><em>&#8220;As a foundation dedicated to helping more Tennessee students prepare for college and gain the skills needed to be workforce-ready, we strongly support the state&#8217;s laser-like focus on early literacy,&#8221;</em> said Janet Ayers, president of The Ayers Foundation.</p>



<p><em>&#8220;Children who are not reading on grade level by the end of the 3rd grade are four times more likely to drop out of high school and run the risk of being underemployed for the rest of their lives. We believe Reading 360 has incredible potential to give every child the opportunity for success.&#8221;&nbsp;&#8211;</em> Janet Ayers, President, Ayers Foundation</p>



<p>“<em>Students who read well by the end of the third grade are positioned for success across the rest of their lives. However, only one in three&nbsp;third-graders&nbsp;in our state are reading on grade level. Tennessee has a literacy crisis. The Reading 360 proposal from Governor Lee and Commissioner Schwinn will help school districts and educator preparation programs adopt literacy instruction that is proven to work: developing foundational phonics skills, building knowledge with high-quality reading materials, and supporting current and future teachers to implement these practices.”</em> -Sharon Roberts, Chief K-12 Impact Officer, State Collaborative on Reforming Education (SCORE)</p>



<p><em>&#8220;Tennessee&#8217;s literacy rates are at crisis-level lows with only 34.9% of students reading on grade level. The life-long challenges created through reading gaps disproportionately impact Tennessee&#8217;s most marginalized students. We need a bold and urgent response to these issues if we are to chart a new path to success for hundreds of thousands of students. We need a bold and urgent response to these issues if we are to chart a new path to success for hundreds of thousands of students. We must seize every opportunity to build a better future for all students across the state.&#8221;&nbsp;</em>-Adam Lister, President, Tennesseans for Student Success</p>



<p>“<em>When less one third of our children cannot read on grade level, Tennessee is in a literacy crisis. We have an enormous opportunity to set high expectations for every student and educator in our state – now is the time to get this right. This year, Tennessee needs to leverage all we can to get our students back on track so they can thrive.”&nbsp;</em>-Tara Scarlett, President and CEO, Scarlett Family Foundation</p>



<p>“<em>The partnership between families and teachers is critical in determining what&#8217;s best for students. Tennessee is wisely encouraging innovative approaches at the district level to empower parents and educators to quickly identify and address early literacy needs. Each student is unique, and one-size-fits-all approaches to develop reading foundational skills will leave too many students behind. Tennessee is poised to become a national leader in early literacy with researched and proven approaches to ensure every child is prepared for success in the classroom and in life.”&nbsp;</em>-Kymyona&nbsp;Burk, Ed.D., Policy Director for Early Literacy at&nbsp;ExcelinEd</p>



<p><em>&#8220;I have always contended that workforce development starts in K-12 and not post-secondary, so this literacy initiative and investment will have a vital impact in Tennessee&#8217;s cradle to career continuum.&#8221;&nbsp;&#8211;</em>Jared Bigham, Senior Advisor on Workforce and Rural Initiatives, Tennessee Chamber of Commerce</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42535" class="share-twitter sd-button share-icon no-text" href="https://www.wyshradio.com/2021/01/state-educators-release-details-of-reading-360-program/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42535" class="share-facebook sd-button share-icon no-text" href="https://www.wyshradio.com/2021/01/state-educators-release-details-of-reading-360-program/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="https://www.facebook.com/sharer.php?u=https://wp.me/p6AFgY-b43" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=State+educators+release+details+of+%E2%80%9CReading+360%E2%80%9D+program&url=https://wp.me/p6AFgY-b43" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6AFgY-b43&title=State+educators+release+details+of+%E2%80%9CReading+360%E2%80%9D+program" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6AFgY-b43&title=State+educators+release+details+of+%E2%80%9CReading+360%E2%80%9D+program" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p6AFgY-b43&amp;description=State+educators+release+details+of+%E2%80%9CReading+360%E2%80%9D+program&amp;media=https://www.wyshradio.com/wp-content/uploads/2021/01/tn360.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Jim Harris </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt=''  data-srcset='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x'  height='90' width='90' loading='lazy' data-src="https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g" class="avatar avatar-90 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/></noscript>	</div><!-- #author-avatar -->
			<div class="author-description">
						Jim Harris has been WYSH's News &amp; Sports Director since 2000. 
In addition to reporting local news, he is the play-by-play voice for Clinton High School football, boys' and girls' basketball and baseball. 
Catch Jim live weekdays beginning at 6:20 am for live local news, sports, weather and traffic plus the Community Bulletin Board, shenanigans with Ron Meredith and more on the Country Club Morning Show on WYSH &amp; WQLA.
Jim lives in Clinton with his wife Kelly and daughter Carolina, his mother-in-law and cats Lucius and Oliver.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.wyshradio.com/2021/01/state-157k-vaccinated-for-covid-19-so-far/" rel="prev"><span>Previous</span> State:  157K+ vaccinated for COVID-19 so far</a></div>
			<div class="post-next"><a href="https://www.wyshradio.com/2021/01/no-injuries-as-deputy-misses-deer-wrecks/" rel="next"><span>Next</span> No injuries as deputy misses deer, wrecks</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2021/01/or-council-meeting-next-week-to-be-held-electronically/">
						<img width="310" height="125"   alt="" loading="lazy" data-attachment-id="37191" data-permalink="https://www.wyshradio.com/2020/03/latest-updates-from-oak-ridge-city-manager-as-of-3-18/newoakridge/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge.png" data-orig-size="336,125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newoakridge" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge-300x112.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge.png" data-src="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge-310x125.png" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="125" src="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge-310x125.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="37191" data-permalink="https://www.wyshradio.com/2020/03/latest-updates-from-oak-ridge-city-manager-as-of-3-18/newoakridge/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge.png" data-orig-size="336,125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newoakridge" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge-300x112.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge.png" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2021/01/or-council-meeting-next-week-to-be-held-electronically/" rel="bookmark">OR Council meeting next week to be held electronically</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2021/01/no-injuries-as-deputy-misses-deer-wrecks/">
						<img width="310" height="165"   alt="" loading="lazy" data-attachment-id="30275" data-permalink="https://www.wyshradio.com/2019/06/ac-deputies-have-new-uniforms-using-old-money/acsdnewpatch/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch.jpg" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acsdnewpatch" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch-300x300.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="30275" data-permalink="https://www.wyshradio.com/2019/06/ac-deputies-have-new-uniforms-using-old-money/acsdnewpatch/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch.jpg" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acsdnewpatch" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch-300x300.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch.jpg" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2021/01/no-injuries-as-deputy-misses-deer-wrecks/" rel="bookmark">No injuries as deputy misses deer, wrecks</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2021/01/state-157k-vaccinated-for-covid-19-so-far/">
						<img width="310" height="165"   alt="" loading="lazy" data-attachment-id="42475" data-permalink="https://www.wyshradio.com/2020/12/six-deaths-in-anderson-due-to-covid-state-tweaks-vaccination-plan/img_0497/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497.jpg" data-orig-size="1280,645" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0497" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-300x151.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-600x302.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="42475" data-permalink="https://www.wyshradio.com/2020/12/six-deaths-in-anderson-due-to-covid-state-tweaks-vaccination-plan/img_0497/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497.jpg" data-orig-size="1280,645" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0497" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-300x151.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-600x302.jpg" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2021/01/state-157k-vaccinated-for-covid-19-so-far/" rel="bookmark">State:  157K+ vaccinated for COVID-19 so far</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.wyshradio.com/2021/01/state-begins-payments-under-cares-extension/">
					<img width="310" height="165"   alt="" loading="lazy" data-attachment-id="38320" data-permalink="https://www.wyshradio.com/2020/05/tdlwd-warns-of-consequences-of-refusal-to-work/unnamed-17-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/05/unnamed-17.png" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (17)" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/05/unnamed-17-300x169.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/05/unnamed-17-600x338.png" data-src="https://www.wyshradio.com/wp-content/uploads/2020/05/unnamed-17-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="https://www.wyshradio.com/wp-content/uploads/2020/05/unnamed-17-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="38320" data-permalink="https://www.wyshradio.com/2020/05/tdlwd-warns-of-consequences-of-refusal-to-work/unnamed-17-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/05/unnamed-17.png" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (17)" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/05/unnamed-17-300x169.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/05/unnamed-17-600x338.png" /></noscript>					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.wyshradio.com/2021/01/state-begins-payments-under-cares-extension/" rel="bookmark">State begins payments under CARES extension</a></h2>
			<p>The Tennessee Department of Labor and Workforce Development (TDLWD) announced Monday that it has started &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/state-educators-release-details-of-reading-360-program/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.wyshradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42535' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_1534b76d325a8f591b52d302e7181331" name="ct_checkjs" value="0" /><script type="text/javascript" >window.addEventListener("DOMContentLoaded", function () {setTimeout(function(){                    apbct_public_sendAJAX(                        {action: "apbct_js_keys__get"},                        {callback: apbct_js_keys__set_input_value, input_name: "ct_checkjs_1534b76d325a8f591b52d302e7181331",silent: true, no_nonce: true}                    );                }, 1000);});</script></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a class="weatherwidget-io" href="https://forecast7.com/en/36d10n84d13/clinton/?unit=us" data-label_1="CLINTON" data-label_2="WEATHER" data-icons="Climacons Animated" data-mode="Current" data-days="5" data-theme="pure" >CLINTON WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div></div><!-- .widget /-->			<div id="text-html-widget-2" class="text-html-box" >
			<div id="fgid_09af8a74bfa99d622d88ed471" class="feedgrabbr_widget"></div>
<script>if (typeof (fg_widgets) === "undefined") fg_widgets = new Array(); fg_widgets.push("fgid_09af8a74bfa99d622d88ed471");</script>
<script async src="https://www.feedgrabbr.com/widget/fgwidget.js"></script>			</div>
		<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe  scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true" data-src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/wyshradio/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
			</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img  data-src="https://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png"></noscript>
<br><br>
<p>WYSH is Anderson County's Classic Hit Country station!</p>
<p>We're proud to be locally owned and operated with a focus on the community we call home.</p>
<p>With many beloved programs such as Trading Time and Ask Your Neighbor, WYSH is your source for local news, sports, and information. Tune us in at AM 1380 or FM 101.1.</p></div>
		</div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Side Block Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4761320484"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Latest News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2021/01/or-council-meeting-next-week-to-be-held-electronically/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="37191" data-permalink="https://www.wyshradio.com/2020/03/latest-updates-from-oak-ridge-city-manager-as-of-3-18/newoakridge/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge.png" data-orig-size="336,125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newoakridge" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge-300x112.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge.png" data-src="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge-110x75.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="37191" data-permalink="https://www.wyshradio.com/2020/03/latest-updates-from-oak-ridge-city-manager-as-of-3-18/newoakridge/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge.png" data-orig-size="336,125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newoakridge" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge-300x112.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/03/newoakridge.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2021/01/or-council-meeting-next-week-to-be-held-electronically/">OR Council meeting next week to be held electronically</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2021/01/no-injuries-as-deputy-misses-deer-wrecks/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="30275" data-permalink="https://www.wyshradio.com/2019/06/ac-deputies-have-new-uniforms-using-old-money/acsdnewpatch/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch.jpg" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acsdnewpatch" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch-300x300.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="30275" data-permalink="https://www.wyshradio.com/2019/06/ac-deputies-have-new-uniforms-using-old-money/acsdnewpatch/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch.jpg" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acsdnewpatch" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch-300x300.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2021/01/no-injuries-as-deputy-misses-deer-wrecks/">No injuries as deputy misses deer, wrecks</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2021/01/state-educators-release-details-of-reading-360-program/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="42536" data-permalink="https://www.wyshradio.com/2021/01/state-educators-release-details-of-reading-360-program/tn360/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2021/01/tn360.png" data-orig-size="287,175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tn360" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2021/01/tn360.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2021/01/tn360.png" data-src="https://www.wyshradio.com/wp-content/uploads/2021/01/tn360-110x75.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2021/01/tn360-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="42536" data-permalink="https://www.wyshradio.com/2021/01/state-educators-release-details-of-reading-360-program/tn360/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2021/01/tn360.png" data-orig-size="287,175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tn360" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2021/01/tn360.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2021/01/tn360.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2021/01/state-educators-release-details-of-reading-360-program/">State educators release details of &#8220;Reading 360&#8221; program</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2021/01/state-157k-vaccinated-for-covid-19-so-far/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="42475" data-permalink="https://www.wyshradio.com/2020/12/six-deaths-in-anderson-due-to-covid-state-tweaks-vaccination-plan/img_0497/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497.jpg" data-orig-size="1280,645" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0497" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-300x151.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-600x302.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="42475" data-permalink="https://www.wyshradio.com/2020/12/six-deaths-in-anderson-due-to-covid-state-tweaks-vaccination-plan/img_0497/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497.jpg" data-orig-size="1280,645" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0497" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-300x151.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-600x302.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2021/01/state-157k-vaccinated-for-covid-19-so-far/">State:  157K+ vaccinated for COVID-19 so far</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2021/01/state-begins-payments-under-cares-extension/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="38320" data-permalink="https://www.wyshradio.com/2020/05/tdlwd-warns-of-consequences-of-refusal-to-work/unnamed-17-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/05/unnamed-17.png" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (17)" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/05/unnamed-17-300x169.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/05/unnamed-17-600x338.png" data-src="https://www.wyshradio.com/wp-content/uploads/2020/05/unnamed-17-110x75.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2020/05/unnamed-17-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="38320" data-permalink="https://www.wyshradio.com/2020/05/tdlwd-warns-of-consequences-of-refusal-to-work/unnamed-17-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/05/unnamed-17.png" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (17)" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/05/unnamed-17-300x169.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/05/unnamed-17-600x338.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2021/01/state-begins-payments-under-cares-extension/">State begins payments under CARES extension</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Lee Forgety</span> on <a href="https://www.wyshradio.com/2020/12/scholarship-established-in-forgetys-honor/#comment-46902">Scholarship established in Forgety&#8217;s honor</a></li><li class="recentcomments"><span class="comment-author-link">Brandie Chamberlin</span> on <a href="https://www.wyshradio.com/2020/12/thomas-maruszewski-age-92-of-andersonville/#comment-46862">Thomas Maruszewski, age 92 of Andersonville</a></li><li class="recentcomments"><span class="comment-author-link">Jamie</span> on <a href="https://www.wyshradio.com/program-schedule/#comment-46608">Program Schedule</a></li><li class="recentcomments"><span class="comment-author-link">Susieq</span> on <a href="https://www.wyshradio.com/2020/11/ccso-tbi-investigate-after-body-found/#comment-46599">CCSO, TBI investigate after body found</a></li><li class="recentcomments"><span class="comment-author-link">Jacquelyn Haley</span> on <a href="https://www.wyshradio.com/2020/11/deportation-appeal-dismissed-for-former-concentration-camp-guard/#comment-46560">Deportation appeal dismissed for former concentration camp guard</a></li></ul></div></div><!-- .widget /--><div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="https://twitter.com/wyshradio">Follow Us &#8211; @WYSHradio</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/6t49iy1ZMR" class="twitter-link">https://t.co/6t49iy1ZMR</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:44:00">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/L6Eh7DKmqB" class="twitter-link">https://t.co/L6Eh7DKmqB</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:43:56">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/CeONLZvHGI" class="twitter-link">https://t.co/CeONLZvHGI</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:53">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/Li1upOjDle" class="twitter-link">https://t.co/Li1upOjDle</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:48">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>The Anderson County Sheriff's Department responded to a report of an armed robbery on Sunday morning. Deputies resp… <a href="https://t.co/lzLQUEy6O1" class="twitter-link">https://t.co/lzLQUEy6O1</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:38:28">2019/04/29</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="https://publicfiles.fcc.gov/am-profile/wysh">WYSH FCC Public File</a>
<br />
<a href="https://publicfiles.fcc.gov/am-profile/wqla">WQLA FCC Public File</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2021 HousleyCreative and Clinton Broadcasters, Inc. All Rights Reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-5a29d9845e035afd9ef38a9214fde173">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.wyshradio.com\/2021\/01\/state-educators-release-details-of-reading-360-program\/":42535};
	</script>
				<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'97396480',post:'42535',tz:'-5',srv:'www.wyshradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '97396480', '42535' ]);
</script>
</body>
</html>