<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.wyshradio.com/xmlrpc.php" />
<title>First-time jobless claims up in Tennessee &#8211; WYSH AM 1380</title>
<meta property="og:title" content="First-time jobless claims up in Tennessee - WYSH AM 1380"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="More than 10,000 Tennesseeans applied for first-time unemployment benefits for the week ending Decem"/>
<meta property="og:url" content="https://www.wyshradio.com/2020/12/first-time-jobless-claims-up-in-tennessee/"/>
<meta property="og:site_name" content="WYSH AM 1380"/>
<meta property="og:image" content="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15.png" />
<script type="text/javascript" >function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '0f336b592e1bd68e2ef38e5d786267e35675032e43e073419c292b7f328c48dd', '0');</script><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Feed" href="https://www.wyshradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Comments Feed" href="https://www.wyshradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; First-time jobless claims up in Tennessee Comments Feed" href="https://www.wyshradio.com/2020/12/first-time-jobless-claims-up-in-tennessee/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wyshradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- wyshradio.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wyshradio.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.wyshradio.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.wyshradio.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.wyshradio.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.wyshradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.wyshradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wyshradio.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js' id='scap.soundmanager2-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"12600d2c3a","_ajax_url":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js' id='ct_public-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.wyshradio.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js' id='ct_nocache-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","post_id":"42478"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://www.wyshradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wyshradio.com/wp-json/wp/v2/posts/42478" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wyshradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wyshradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://www.wyshradio.com/2020/12/first-time-jobless-claims-up-in-tennessee/" />
<link rel='shortlink' href='https://wp.me/p6AFgY-b38' />
<link rel="alternate" type="application/json+oembed" href="https://www.wyshradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wyshradio.com%2F2020%2F12%2Ffirst-time-jobless-claims-up-in-tennessee%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wyshradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wyshradio.com%2F2020%2F12%2Ffirst-time-jobless-claims-up-in-tennessee%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8989514665041321",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.wyshradio.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.wyshradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.wyshradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97990436-2', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #ffffff !important;
	background-image : url(https://www.wyshradio.com/wp-content/themes/sahifa/images/patterns/body-bg7.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.wyshradio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="First-time jobless claims up in Tennessee" />
<meta property="og:url" content="https://www.wyshradio.com/2020/12/first-time-jobless-claims-up-in-tennessee/" />
<meta property="og:description" content="More than 10,000 Tennesseeans applied for first-time unemployment benefits for the week ending December 26th, the first time that mark has been reached since the second week of October. The Tenness…" />
<meta property="article:published_time" content="2020-12-31T15:16:41+00:00" />
<meta property="article:modified_time" content="2020-12-31T15:16:45+00:00" />
<meta property="og:site_name" content="WYSH AM 1380" />
<meta property="og:image" content="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="214" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="First-time jobless claims up in Tennessee" />
<meta name="twitter:image" content="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="top" class="post-template-default single single-post postid-42478 single-format-standard lazy-enabled aa-prefix-wyshr-">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.wyshradio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-14249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="https://www.wyshradio.com/">Home</a></li>
<li id="menu-item-19579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="https://www.wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14253"><a href="https://www.wyshradio.com/category/localnews/">Local News</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="https://www.wyshradio.com/category/localsports/">Local Sports</a></li>
<li id="menu-item-14255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255"><a href="https://www.wyshradio.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256"><a href="https://www.wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="https://www.wyshradio.com/extras/">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.wyshradio.com/store/">Store</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.wyshradio.com/country-club/">Country Club</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.wyshradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WYSH AM 1380" href="https://www.wyshradio.com/">
					<img  alt="WYSH AM 1380" data-src="https://www.wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" alt="WYSH AM 1380"  /></noscript><strong>WYSH AM 1380 Anderson County&#039;s Classic Hit Country!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="http://www.mainstreamnetwork.com/listen/player.asp?station=wysh-am" target="_blank"><img style="margin:5px 50px"src="https://wyshradio.com/wp-content/uploads/2017/04/listenlivebutton_wyshwqla.png"></a>
<br>
<a href="http://wyshtv.com/" target="_blank"><img style="margin:5px 50px"  data-src="https://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img style="margin:5px 50px" src="https://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png"></noscript></a>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="https://www.wyshradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="https://www.wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14253 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/localnews/">Local News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/first-time-jobless-claims-up-in-tennessee/" title="First-time jobless claims up in Tennessee"><img  width="660" height="330" alt="First-time jobless claims up in Tennessee" data-src="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-660x214.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-660x214.png" width="660" height="330" alt="First-time jobless claims up in Tennessee" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/first-time-jobless-claims-up-in-tennessee/" title="First-time jobless claims up in Tennessee">First-time jobless claims up in Tennessee</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/six-deaths-in-anderson-due-to-covid-state-tweaks-vaccination-plan/" title="Six new deaths in Anderson due to COVID; State tweaks vaccination plan"><img  width="110" height="75" alt="Six new deaths in Anderson due to COVID; State tweaks vaccination plan" data-src="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-110x75.jpg" width="110" height="75" alt="Six new deaths in Anderson due to COVID; State tweaks vaccination plan" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/six-deaths-in-anderson-due-to-covid-state-tweaks-vaccination-plan/" title="Six new deaths in Anderson due to COVID; State tweaks vaccination plan">Six new deaths in Anderson due to COVID; State tweaks vaccination plan</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/law-enforcement-working-through-weekend-to-ensure-safe-holiday-roadways/" title="Law enforcement working through weekend to ensure safe holiday roadways"><img  width="110" height="75" alt="Law enforcement working through weekend to ensure safe holiday roadways" data-src="https://www.wyshradio.com/wp-content/uploads/2018/07/071618-PHOTO-THP-AAST-Calendar-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2018/07/071618-PHOTO-THP-AAST-Calendar-110x75.jpg" width="110" height="75" alt="Law enforcement working through weekend to ensure safe holiday roadways" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/law-enforcement-working-through-weekend-to-ensure-safe-holiday-roadways/" title="Law enforcement working through weekend to ensure safe holiday roadways">Law enforcement working through weekend to ensure safe holiday roadways</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/oak-ridge-suspends-in-person-court-proceedings-through-january/" title="Oak Ridge suspends in-person court proceedings through January"><img  width="110" height="75" alt="Oak Ridge suspends in-person court proceedings through January" data-src="https://www.wyshradio.com/wp-content/uploads/2017/06/oakridgeseal-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/06/oakridgeseal-110x75.png" width="110" height="75" alt="Oak Ridge suspends in-person court proceedings through January" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/oak-ridge-suspends-in-person-court-proceedings-through-january/" title="Oak Ridge suspends in-person court proceedings through January">Oak Ridge suspends in-person court proceedings through January</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/medic-at-critically-low-levels-of-4-blood-types/" title="MEDIC at critically-low levels of 4 blood types"><img  width="110" height="75" alt="MEDIC at critically-low levels of 4 blood types" data-src="https://www.wyshradio.com/wp-content/uploads/2020/03/medicblood2020-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/03/medicblood2020-110x75.png" width="110" height="75" alt="MEDIC at critically-low levels of 4 blood types" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/medic-at-critically-low-levels-of-4-blood-types/" title="MEDIC at critically-low levels of 4 blood types">MEDIC at critically-low levels of 4 blood types</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/lee-calls-for-special-legislative-session-focused-on-education/" title="Lee calls for special legislative session focused on education"><img  width="110" height="75" alt="Lee calls for special legislative session focused on education" data-src="https://www.wyshradio.com/wp-content/uploads/2018/01/genassflag-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2018/01/genassflag-110x75.png" width="110" height="75" alt="Lee calls for special legislative session focused on education" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/lee-calls-for-special-legislative-session-focused-on-education/" title="Lee calls for special legislative session focused on education">Lee calls for special legislative session focused on education</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/state-reports-third-highest-number-of-covid-deaths-in-single-day/" title="State reports third-highest number of COVID deaths in single day"><img  width="110" height="75" alt="State reports third-highest number of COVID deaths in single day" data-src="https://www.wyshradio.com/wp-content/uploads/2020/03/coronavirus3-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/03/coronavirus3-110x75.jpg" width="110" height="75" alt="State reports third-highest number of COVID deaths in single day" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/state-reports-third-highest-number-of-covid-deaths-in-single-day/" title="State reports third-highest number of COVID deaths in single day">State reports third-highest number of COVID deaths in single day</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/localsports/">Local Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/lady-vols-basketball-pauses-activities-after-positive-covid-test/" title="Lady Vols basketball pauses activities after positive COVID test"><img  width="660" height="330" alt="Lady Vols basketball pauses activities after positive COVID test" data-src="https://www.wyshradio.com/wp-content/uploads/2020/11/ladyvollogo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/11/ladyvollogo.png" width="660" height="330" alt="Lady Vols basketball pauses activities after positive COVID test" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/lady-vols-basketball-pauses-activities-after-positive-covid-test/" title="Lady Vols basketball pauses activities after positive COVID test">Lady Vols basketball pauses activities after positive COVID test</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/area-football-players-rack-up-accolades/" title="Area football players rack up accolades"><img  width="110" height="75" alt="Area football players rack up accolades" data-src="https://www.wyshradio.com/wp-content/uploads/2016/12/tswa-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/12/tswa-110x75.jpg" width="110" height="75" alt="Area football players rack up accolades" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/area-football-players-rack-up-accolades/" title="Area football players rack up accolades">Area football players rack up accolades</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/lady-mavs-recognized-after-trip-to-state/" title="Lady Mavs recognized after trip to state"><img  width="110" height="75" alt="Lady Mavs recognized after trip to state" data-src="https://www.wyshradio.com/wp-content/uploads/2020/11/achslogo-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/11/achslogo-110x75.jpg" width="110" height="75" alt="Lady Mavs recognized after trip to state" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/lady-mavs-recognized-after-trip-to-state/" title="Lady Mavs recognized after trip to state">Lady Mavs recognized after trip to state</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/governors-executive-order-limits-attendance-at-high-school-sporting-events/" title="Governor&#8217;s Executive Order limits attendance at high school sporting events"><img  width="110" height="75" alt="Governor&#8217;s Executive Order limits attendance at high school sporting events" data-src="https://www.wyshradio.com/wp-content/uploads/2017/08/tssaa-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/08/tssaa-110x75.png" width="110" height="75" alt="Governor&#8217;s Executive Order limits attendance at high school sporting events" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/governors-executive-order-limits-attendance-at-high-school-sporting-events/" title="Governor&#8217;s Executive Order limits attendance at high school sporting events">Governor&#8217;s Executive Order limits attendance at high school sporting events</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/two-lady-mav-volleyball-players-sign-nlis/" title="Two Lady Mav volleyball players sign NLIs"><img  width="110" height="75" alt="Two Lady Mav volleyball players sign NLIs" data-src="https://www.wyshradio.com/wp-content/uploads/2020/11/achslogo-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/11/achslogo-110x75.jpg" width="110" height="75" alt="Two Lady Mav volleyball players sign NLIs" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/two-lady-mav-volleyball-players-sign-nlis/" title="Two Lady Mav volleyball players sign NLIs">Two Lady Mav volleyball players sign NLIs</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/henry-posthumously-recognized-as-titans-high-school-coach-of-the-year/" title="Henry posthumously recognized as Titans&#8217; &#8216;High School Coach of the Year&#8217;"><img  width="110" height="75" alt="Henry posthumously recognized as Titans&#8217; &#8216;High School Coach of the Year&#8217;" data-src="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0465-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0465-110x75.jpg" width="110" height="75" alt="Henry posthumously recognized as Titans&#8217; &#8216;High School Coach of the Year&#8217;" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/henry-posthumously-recognized-as-titans-high-school-coach-of-the-year/" title="Henry posthumously recognized as Titans&#8217; &#8216;High School Coach of the Year&#8217;">Henry posthumously recognized as Titans&#8217; &#8216;High School Coach of the Year&#8217;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/hs-hoops-round-up/" title="HS Hoops round-up"><img  width="110" height="75" alt="HS Hoops round-up" data-src="https://www.wyshradio.com/wp-content/uploads/2016/01/hoops3.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/01/hoops3.jpg" width="110" height="75" alt="HS Hoops round-up" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/hs-hoops-round-up/" title="HS Hoops round-up">HS Hoops round-up</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/obituaries/">Obituaries</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/mary-pauline-sharp-age-92-of-lake-city/" title="Mary Pauline Sharp, age 92 of Lake City">Mary Pauline Sharp, age 92 of Lake City</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/geraldine-wilson-duvall-age-89-of-lake-city/" title="Geraldine Wilson Duvall, age 89 of Lake City">Geraldine Wilson Duvall, age 89 of Lake City</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/angela-michelle-roberts-hauschildt-age-49-of-rocky-top/" title="Angela Michelle Roberts Hauschildt, age 49 of Rocky Top">Angela Michelle Roberts Hauschildt, age 49 of Rocky Top</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/mary-ruth-rhea-age-93-of-briceville/" title="Mary Ruth Rhea, age 93 of Briceville">Mary Ruth Rhea, age 93 of Briceville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/mary-ruth-jones-age-79-of-clinton/" title="Mary Ruth Jones, age 79 of Clinton">Mary Ruth Jones, age 79 of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/avery-lowe-age-76/" title="Avery Lowe, age 76">Avery Lowe, age 76</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/12/daymon-owens-age-97-of-knoxville/" title="Daymon Owens, age 97 of Knoxville">Daymon Owens, age 97 of Knoxville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today"><img  width="660" height="330" alt="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today" data-src="https://www.wyshradio.com/wp-content/uploads/2017/09/buylocal-500x330.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/09/buylocal-500x330.jpg" width="660" height="330" alt="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today">Our Buy Local Sponsors&#8230;stop in and see &#8217;em today</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>October 2, 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="https://www.wyshradio.com/extras/">Extras</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.wyshradio.com/store/">Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.wyshradio.com/country-club/">Country Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>										<a href="https://www.wyshradio.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://www.wyshradio.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.wyshradio.com/category/featured/">Featured</a><span class="delimiter">/</span><span class="current">First-time jobless claims up in Tennessee</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.wyshradio.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Featured","@id":"https:\/\/www.wyshradio.com\/category\/featured\/"}}]}</script>
		

		<div class="e3lan e3lan-post">							</div>
		<article class="post-listing post-42478 post type-post status-publish format-standard has-post-thumbnail  category-featured category-localnews" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="214"   alt="" loading="lazy" data-attachment-id="37634" data-permalink="https://www.wyshradio.com/2020/04/state-releases-february-unemployment-statistics/unnamed-15-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15.png" data-orig-size="700,214" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (15)" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-300x92.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-600x183.png" data-src="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-660x214.png" class="attachment-slider size-slider wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="660" height="214" src="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-660x214.png" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" data-attachment-id="37634" data-permalink="https://www.wyshradio.com/2020/04/state-releases-february-unemployment-statistics/unnamed-15-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15.png" data-orig-size="700,214" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (15)" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-300x92.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-600x183.png" /></noscript>		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">First-time jobless claims up in Tennessee</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.wyshradio.com/author/jimharris/" title="">Jim Harris </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.wyshradio.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.wyshradio.com/category/localnews/" rel="category tag">Local News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.wyshradio.com/2020/12/first-time-jobless-claims-up-in-tennessee/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>31 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					
<p>More than 10,000 Tennesseeans applied for first-time unemployment benefits for the week ending December 26<sup>th</sup>, the first time that mark has been reached since the second week of October. The Tennessee Department of Labor and Workforce Development released last week&#8217;s data on Thursday, which shows 10,198 people filed unemployment claims, up by 2787 from the previous week&#8217;s 7411, and eclisping the 10,000-mark for the first time since October 10<sup>th</sup>.</p>



<p>The state also reported an increase in the number of continuing claims paid last week, which went from 43,482 the previous week to 45,226.</p>



<p>Locally, in Anderson County, 74 new claims were filed, while 330 claimants received continuing benefits. 45 new unemployment claims were filed in Roane County, where 259 conrtnuing claims were distributed. Campbell County saw 32 people file for unemployment benefits, and another 176 continuing claims were paid. 15 Morgan County residents filed for benefits last week, and 85 continuing claims were paid.</p>



<p>All of the <strong><a href="https://data.tn.gov/t/Public/views/UnemploymentClaimsWeekly/TennesseeCountyClaims?:showAppBanner=false&amp;:display_count=n&amp;:showVizHome=n&amp;:origin=viz_share_link&amp;:embed=yes&amp;:toolbar=no">county-by-county data is available by following this link.</a></strong></p>



<p><strong>New Claims Filed</strong>: The number of individuals filing new unemployment claims for the previous week.<br><strong>Continued Claims:</strong>&nbsp;The number of claims continued with weekly certifications.<br>&nbsp;</p>



<figure class="wp-block-table"><table><tbody><tr><td><strong>WEEK</strong></td><td><strong>WEEK ENDING DATE</strong></td><td><strong>NEW CLAIMS</strong></td><td><strong>CONTINUED CLAIMS</strong></td></tr><tr><td>10</td><td>March 14</td><td>2,702</td><td>16,342</td></tr><tr><td>11</td><td>March 21</td><td>39,096</td><td>16,098</td></tr><tr><td>12</td><td>March 28</td><td>94,492</td><td>34,570</td></tr><tr><td>13</td><td>April 4</td><td>116,141</td><td>112,438</td></tr><tr><td>14</td><td>April 11</td><td>74,772</td><td>199,910</td></tr><tr><td>15</td><td>April 18</td><td>68,968</td><td>267,053</td></tr><tr><td>16</td><td>April 25</td><td>43,792</td><td>324,543</td></tr><tr><td>17</td><td>May 2</td><td>37,319</td><td>321,571</td></tr><tr><td>18</td><td>May 9</td><td>29,308</td><td>325,095</td></tr><tr><td>19</td><td>May 16</td><td>28,692</td><td>314,487</td></tr><tr><td>20</td><td>May 23</td><td>26,041</td><td>310,126</td></tr><tr><td>21</td><td>May 30</td><td>22,784</td><td>302,260</td></tr><tr><td>22</td><td>June 6</td><td>21,417</td><td>292,234</td></tr><tr><td>23</td><td>June 13</td><td>19,925</td><td>280,593</td></tr><tr><td>24</td><td>June 20</td><td>21,155</td><td>266,596</td></tr><tr><td>25</td><td>June 27</td><td>22,256</td><td>262,224</td></tr><tr><td>26</td><td>July 4</td><td>25,843</td><td>256,645</td></tr><tr><td>27</td><td>July 11</td><td>22,431</td><td>251,924</td></tr><tr><td>28</td><td>July 18</td><td>25,794</td><td>243,405</td></tr><tr><td>29</td><td>July 25</td><td>19,461</td><td>242,397</td></tr><tr><td>30</td><td>August 1</td><td>11,690</td><td>224,093</td></tr><tr><td>31</td><td>August 8</td><td>10,036</td><td>208,810</td></tr><tr><td>32</td><td>August 15</td><td>13,806</td><td>204,726</td></tr><tr><td>33</td><td>August 22</td><td>10,998</td><td>191,204</td></tr><tr><td>34</td><td>August 29</td><td>12,035</td><td>184,781</td></tr><tr><td>35</td><td>September 5</td><td>11,706</td><td>176,388</td></tr><tr><td>36</td><td>September 12</td><td>10,771</td><td>163,791</td></tr><tr><td>37</td><td>September 19</td><td>11,313</td><td>152,195</td></tr><tr><td>38</td><td>September 26</td><td>9,802</td><td>138,727</td></tr><tr><td>39</td><td>October 3</td><td>9,839</td><td>125,238</td></tr><tr><td>40</td><td>October 10</td><td>10,145</td><td>90,507</td></tr><tr><td>41</td><td>October 17</td><td>9,873</td><td>77,740</td></tr><tr><td>42</td><td>October 24</td><td>7,770</td><td>70,982</td></tr><tr><td>43</td><td>October 31</td><td>6,992</td><td>64,188</td></tr><tr><td>44</td><td>November 7</td><td>7,221</td><td>58,298</td></tr><tr><td>45</td><td>November 14</td><td>6,182</td><td>53,976</td></tr><tr><td>46</td><td>November 21</td><td>6,873</td><td>51,624</td></tr><tr><td>47</td><td>November 28</td><td>5,789</td><td>46,665</td></tr><tr><td>48</td><td>December 5</td><td>6,886</td><td>46,404</td></tr><tr><td>49</td><td>December 12</td><td>7,464</td><td>44,215</td></tr><tr><td>50</td><td>December 19</td><td>7,411</td><td>43,482</td></tr><tr><td>51</td><td>December 26</td><td>10,198</td><td>45,226</td></tr><tr><td>New Claims Since March 15</td><td>964,384</td><td>&nbsp;</td></tr></tbody></table></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42478" class="share-twitter sd-button share-icon no-text" href="https://www.wyshradio.com/2020/12/first-time-jobless-claims-up-in-tennessee/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42478" class="share-facebook sd-button share-icon no-text" href="https://www.wyshradio.com/2020/12/first-time-jobless-claims-up-in-tennessee/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="https://www.facebook.com/sharer.php?u=https://wp.me/p6AFgY-b38" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=First-time+jobless+claims+up+in+Tennessee&url=https://wp.me/p6AFgY-b38" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6AFgY-b38&title=First-time+jobless+claims+up+in+Tennessee" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6AFgY-b38&title=First-time+jobless+claims+up+in+Tennessee" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p6AFgY-b38&amp;description=First-time+jobless+claims+up+in+Tennessee&amp;media=https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-660x214.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-12-31T10:16:41-05:00","datePublished":"2020-12-31T10:16:41-05:00","dateModified":"2020-12-31T10:16:45-05:00","headline":"First-time jobless claims up in Tennessee","name":"First-time jobless claims up in Tennessee","keywords":[],"url":"https:\/\/www.wyshradio.com\/2020\/12\/first-time-jobless-claims-up-in-tennessee\/","description":"More than 10,000 Tennesseeans applied for first-time unemployment benefits for the week ending December 26th, the first time that mark has been reached since the second week of October. The Tennessee","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"WYSH AM 1380","logo":{"@type":"ImageObject","url":"https:\/\/www.wyshradio.com\/wp-content\/uploads\/2019\/12\/wyshwqlalogocombo.png"},"sameAs":["https:\/\/www.facebook.com\/wyshwgapradio\/","https:\/\/twitter.com\/wyshradio"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wyshradio.com\/2020\/12\/first-time-jobless-claims-up-in-tennessee\/","breadcrumb":{"@id":"#crumbs"}},"author":{"@type":"Person","name":"Jim Harris","url":"https:\/\/www.wyshradio.com\/author\/jimharris\/"},"articleSection":"Featured,Local News","articleBody":"\nMore than 10,000 Tennesseeans applied for first-time unemployment benefits for the week ending December 26th, the first time that mark has been reached since the second week of October. The Tennessee Department of Labor and Workforce Development released last week's data on Thursday, which shows 10,198 people filed unemployment claims, up by 2787 from the previous week's 7411, and eclisping the 10,000-mark for the first time since October 10th.\n\n\n\nThe state also reported an increase in the number of continuing claims paid last week, which went from 43,482 the previous week to 45,226.\n\n\n\nLocally, in Anderson County, 74 new claims were filed, while 330 claimants received continuing benefits. 45 new unemployment claims were filed in Roane County, where 259 conrtnuing claims were distributed. Campbell County saw 32 people file for unemployment benefits, and another 176 continuing claims were paid. 15 Morgan County residents filed for benefits last week, and 85 continuing claims were paid.\n\n\n\nAll of the county-by-county data is available by following this link.\n\n\n\nNew Claims Filed: The number of individuals filing new unemployment claims for the previous week.Continued Claims:&nbsp;The number of claims continued with weekly certifications.&nbsp;\n\n\n\nWEEKWEEK ENDING DATENEW CLAIMSCONTINUED CLAIMS10March 142,70216,34211March 2139,09616,09812March 2894,49234,57013April 4116,141112,43814April 1174,772199,91015April 1868,968267,05316April 2543,792324,54317May 237,319321,57118May 929,308325,09519May 1628,692314,48720May 2326,041310,12621May 3022,784302,26022June 621,417292,23423June 1319,925280,59324June 2021,155266,59625June 2722,256262,22426July 425,843256,64527July 1122,431251,92428July 1825,794243,40529July 2519,461242,39730August 111,690224,09331August 810,036208,81032August 1513,806204,72633August 2210,998191,20434August 2912,035184,78135September 511,706176,38836September 1210,771163,79137September 1911,313152,19538September 269,802138,72739October 39,839125,23840October 1010,14590,50741October 179,87377,74042October 247,77070,98243October 316,99264,18844November 77,22158,29845November 146,18253,97646November 216,87351,62447November 285,78946,66548December 56,88646,40449December 127,46444,21550December 197,41143,48251December 2610,19845,226New Claims Since March 15964,384&nbsp;\n","image":{"@type":"ImageObject","url":"https:\/\/www.wyshradio.com\/wp-content\/uploads\/2020\/04\/unnamed-15.png","width":700,"height":214}}</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Jim Harris </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt=''  data-srcset='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x'  height='90' width='90' loading='lazy' data-src="https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g" class="avatar avatar-90 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/></noscript>	</div><!-- #author-avatar -->
			<div class="author-description">
						Jim Harris has been WYSH's News &amp; Sports Director since 2000. 
In addition to reporting local news, he is the play-by-play voice for Clinton High School football, boys' and girls' basketball and baseball. 
Catch Jim live weekdays beginning at 6:20 am for live local news, sports, weather and traffic plus the Community Bulletin Board, shenanigans with Ron Meredith and more on the Country Club Morning Show on WYSH &amp; WQLA.
Jim lives in Clinton with his wife Kelly and daughter Carolina, his mother-in-law and cats Lucius and Oliver.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.wyshradio.com/2020/12/six-deaths-in-anderson-due-to-covid-state-tweaks-vaccination-plan/" rel="prev"><span>Previous</span> Six new deaths in Anderson due to COVID; State tweaks vaccination plan</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/12/six-deaths-in-anderson-due-to-covid-state-tweaks-vaccination-plan/">
						<img width="310" height="165"   alt="" loading="lazy" data-attachment-id="42475" data-permalink="https://www.wyshradio.com/2020/12/six-deaths-in-anderson-due-to-covid-state-tweaks-vaccination-plan/img_0497/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497.jpg" data-orig-size="1280,645" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0497" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-300x151.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-600x302.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="42475" data-permalink="https://www.wyshradio.com/2020/12/six-deaths-in-anderson-due-to-covid-state-tweaks-vaccination-plan/img_0497/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497.jpg" data-orig-size="1280,645" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0497" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-300x151.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-600x302.jpg" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2020/12/six-deaths-in-anderson-due-to-covid-state-tweaks-vaccination-plan/" rel="bookmark">Six new deaths in Anderson due to COVID; State tweaks vaccination plan</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/12/law-enforcement-working-through-weekend-to-ensure-safe-holiday-roadways/">
						<img width="310" height="165"   alt="" loading="lazy" data-attachment-id="23511" data-permalink="https://www.wyshradio.com/2018/07/thp-competing-for-national-best-looking-cruiser-award/071618-photo-thp-aast-calendar/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2018/07/071618-PHOTO-THP-AAST-Calendar.jpg" data-orig-size="4471,2981" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Anderson Shelton&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529512919&quot;,&quot;copyright&quot;:&quot;Anderson Shelton Photography&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="071618&#8211; PHOTO THP AAST Calendar" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2018/07/071618-PHOTO-THP-AAST-Calendar-300x200.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2018/07/071618-PHOTO-THP-AAST-Calendar-1024x683.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2018/07/071618-PHOTO-THP-AAST-Calendar-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="https://www.wyshradio.com/wp-content/uploads/2018/07/071618-PHOTO-THP-AAST-Calendar-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="23511" data-permalink="https://www.wyshradio.com/2018/07/thp-competing-for-national-best-looking-cruiser-award/071618-photo-thp-aast-calendar/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2018/07/071618-PHOTO-THP-AAST-Calendar.jpg" data-orig-size="4471,2981" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Anderson Shelton&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529512919&quot;,&quot;copyright&quot;:&quot;Anderson Shelton Photography&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="071618&#8211; PHOTO THP AAST Calendar" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2018/07/071618-PHOTO-THP-AAST-Calendar-300x200.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2018/07/071618-PHOTO-THP-AAST-Calendar-1024x683.jpg" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2020/12/law-enforcement-working-through-weekend-to-ensure-safe-holiday-roadways/" rel="bookmark">Law enforcement working through weekend to ensure safe holiday roadways</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/12/oak-ridge-suspends-in-person-court-proceedings-through-january/">
						<img width="225" height="165"   alt="" loading="lazy" data-attachment-id="15548" data-permalink="https://www.wyshradio.com/2017/06/oak-ridge-council-to-consider-contract-on-pedestrian-project/oakridgeseal-5/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/06/oakridgeseal.png" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oakridgeseal" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/06/oakridgeseal.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/06/oakridgeseal.png" data-src="https://www.wyshradio.com/wp-content/uploads/2017/06/oakridgeseal-225x165.png" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="225" height="165" src="https://www.wyshradio.com/wp-content/uploads/2017/06/oakridgeseal-225x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="15548" data-permalink="https://www.wyshradio.com/2017/06/oak-ridge-council-to-consider-contract-on-pedestrian-project/oakridgeseal-5/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/06/oakridgeseal.png" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oakridgeseal" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/06/oakridgeseal.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/06/oakridgeseal.png" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2020/12/oak-ridge-suspends-in-person-court-proceedings-through-january/" rel="bookmark">Oak Ridge suspends in-person court proceedings through January</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.wyshradio.com/2020/12/medic-at-critically-low-levels-of-4-blood-types/">
					<img width="310" height="159"   alt="" loading="lazy" data-attachment-id="37469" data-permalink="https://www.wyshradio.com/2020/03/medic-says-appointments-necessary-blood-needed/medicblood2020/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/03/medicblood2020.png" data-orig-size="318,159" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="medicblood2020" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/03/medicblood2020-300x150.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/03/medicblood2020.png" data-src="https://www.wyshradio.com/wp-content/uploads/2020/03/medicblood2020-310x159.png" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="159" src="https://www.wyshradio.com/wp-content/uploads/2020/03/medicblood2020-310x159.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="37469" data-permalink="https://www.wyshradio.com/2020/03/medic-says-appointments-necessary-blood-needed/medicblood2020/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/03/medicblood2020.png" data-orig-size="318,159" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="medicblood2020" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/03/medicblood2020-300x150.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/03/medicblood2020.png" /></noscript>					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.wyshradio.com/2020/12/medic-at-critically-low-levels-of-4-blood-types/" rel="bookmark">MEDIC at critically-low levels of 4 blood types</a></h2>
			<p>MEDIC Regional Blood Center says that it has critically low inventory for blood types O &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/first-time-jobless-claims-up-in-tennessee/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.wyshradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42478' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_ec8ce6abb3e952a85b8551ba726a1227" name="ct_checkjs" value="0" /><script type="text/javascript" >window.addEventListener("DOMContentLoaded", function () {setTimeout(function(){                    apbct_public_sendAJAX(                        {action: "apbct_js_keys__get"},                        {callback: apbct_js_keys__set_input_value, input_name: "ct_checkjs_ec8ce6abb3e952a85b8551ba726a1227",silent: true, no_nonce: true}                    );                }, 1000);});</script></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a class="weatherwidget-io" href="https://forecast7.com/en/36d10n84d13/clinton/?unit=us" data-label_1="CLINTON" data-label_2="WEATHER" data-icons="Climacons Animated" data-mode="Current" data-days="5" data-theme="pure" >CLINTON WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div></div><!-- .widget /-->			<div id="text-html-widget-2" class="text-html-box" >
			<div id="fgid_09af8a74bfa99d622d88ed471" class="feedgrabbr_widget"></div>
<script>if (typeof (fg_widgets) === "undefined") fg_widgets = new Array(); fg_widgets.push("fgid_09af8a74bfa99d622d88ed471");</script>
<script async src="https://www.feedgrabbr.com/widget/fgwidget.js"></script>			</div>
		<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe  scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true" data-src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/wyshradio/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
			</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img  data-src="https://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png"></noscript>
<br><br>
<p>WYSH is Anderson County's Classic Hit Country station!</p>
<p>We're proud to be locally owned and operated with a focus on the community we call home.</p>
<p>With many beloved programs such as Trading Time and Ask Your Neighbor, WYSH is your source for local news, sports, and information. Tune us in at AM 1380 or FM 101.1.</p></div>
		</div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Side Block Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4761320484"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Latest News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/12/first-time-jobless-claims-up-in-tennessee/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="37634" data-permalink="https://www.wyshradio.com/2020/04/state-releases-february-unemployment-statistics/unnamed-15-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15.png" data-orig-size="700,214" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (15)" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-300x92.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-600x183.png" data-src="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-110x75.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="37634" data-permalink="https://www.wyshradio.com/2020/04/state-releases-february-unemployment-statistics/unnamed-15-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15.png" data-orig-size="700,214" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (15)" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-300x92.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-600x183.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2020/12/first-time-jobless-claims-up-in-tennessee/">First-time jobless claims up in Tennessee</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/12/six-deaths-in-anderson-due-to-covid-state-tweaks-vaccination-plan/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="42475" data-permalink="https://www.wyshradio.com/2020/12/six-deaths-in-anderson-due-to-covid-state-tweaks-vaccination-plan/img_0497/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497.jpg" data-orig-size="1280,645" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0497" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-300x151.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-600x302.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="42475" data-permalink="https://www.wyshradio.com/2020/12/six-deaths-in-anderson-due-to-covid-state-tweaks-vaccination-plan/img_0497/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497.jpg" data-orig-size="1280,645" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0497" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-300x151.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/12/IMG_0497-600x302.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2020/12/six-deaths-in-anderson-due-to-covid-state-tweaks-vaccination-plan/">Six new deaths in Anderson due to COVID; State tweaks vaccination plan</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/12/law-enforcement-working-through-weekend-to-ensure-safe-holiday-roadways/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="23511" data-permalink="https://www.wyshradio.com/2018/07/thp-competing-for-national-best-looking-cruiser-award/071618-photo-thp-aast-calendar/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2018/07/071618-PHOTO-THP-AAST-Calendar.jpg" data-orig-size="4471,2981" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Anderson Shelton&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529512919&quot;,&quot;copyright&quot;:&quot;Anderson Shelton Photography&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="071618&#8211; PHOTO THP AAST Calendar" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2018/07/071618-PHOTO-THP-AAST-Calendar-300x200.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2018/07/071618-PHOTO-THP-AAST-Calendar-1024x683.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2018/07/071618-PHOTO-THP-AAST-Calendar-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2018/07/071618-PHOTO-THP-AAST-Calendar-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="23511" data-permalink="https://www.wyshradio.com/2018/07/thp-competing-for-national-best-looking-cruiser-award/071618-photo-thp-aast-calendar/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2018/07/071618-PHOTO-THP-AAST-Calendar.jpg" data-orig-size="4471,2981" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Anderson Shelton&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529512919&quot;,&quot;copyright&quot;:&quot;Anderson Shelton Photography&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="071618&#8211; PHOTO THP AAST Calendar" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2018/07/071618-PHOTO-THP-AAST-Calendar-300x200.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2018/07/071618-PHOTO-THP-AAST-Calendar-1024x683.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2020/12/law-enforcement-working-through-weekend-to-ensure-safe-holiday-roadways/">Law enforcement working through weekend to ensure safe holiday roadways</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/12/oak-ridge-suspends-in-person-court-proceedings-through-january/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="15548" data-permalink="https://www.wyshradio.com/2017/06/oak-ridge-council-to-consider-contract-on-pedestrian-project/oakridgeseal-5/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/06/oakridgeseal.png" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oakridgeseal" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/06/oakridgeseal.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/06/oakridgeseal.png" data-src="https://www.wyshradio.com/wp-content/uploads/2017/06/oakridgeseal-110x75.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2017/06/oakridgeseal-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="15548" data-permalink="https://www.wyshradio.com/2017/06/oak-ridge-council-to-consider-contract-on-pedestrian-project/oakridgeseal-5/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/06/oakridgeseal.png" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oakridgeseal" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/06/oakridgeseal.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/06/oakridgeseal.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2020/12/oak-ridge-suspends-in-person-court-proceedings-through-january/">Oak Ridge suspends in-person court proceedings through January</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/12/medic-at-critically-low-levels-of-4-blood-types/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="37469" data-permalink="https://www.wyshradio.com/2020/03/medic-says-appointments-necessary-blood-needed/medicblood2020/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/03/medicblood2020.png" data-orig-size="318,159" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="medicblood2020" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/03/medicblood2020-300x150.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/03/medicblood2020.png" data-src="https://www.wyshradio.com/wp-content/uploads/2020/03/medicblood2020-110x75.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2020/03/medicblood2020-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="37469" data-permalink="https://www.wyshradio.com/2020/03/medic-says-appointments-necessary-blood-needed/medicblood2020/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/03/medicblood2020.png" data-orig-size="318,159" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="medicblood2020" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/03/medicblood2020-300x150.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/03/medicblood2020.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2020/12/medic-at-critically-low-levels-of-4-blood-types/">MEDIC at critically-low levels of 4 blood types</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Lee Forgety</span> on <a href="https://www.wyshradio.com/2020/12/scholarship-established-in-forgetys-honor/#comment-46902">Scholarship established in Forgety&#8217;s honor</a></li><li class="recentcomments"><span class="comment-author-link">Brandie Chamberlin</span> on <a href="https://www.wyshradio.com/2020/12/thomas-maruszewski-age-92-of-andersonville/#comment-46862">Thomas Maruszewski, age 92 of Andersonville</a></li><li class="recentcomments"><span class="comment-author-link">Jamie</span> on <a href="https://www.wyshradio.com/program-schedule/#comment-46608">Program Schedule</a></li><li class="recentcomments"><span class="comment-author-link">Susieq</span> on <a href="https://www.wyshradio.com/2020/11/ccso-tbi-investigate-after-body-found/#comment-46599">CCSO, TBI investigate after body found</a></li><li class="recentcomments"><span class="comment-author-link">Jacquelyn Haley</span> on <a href="https://www.wyshradio.com/2020/11/deportation-appeal-dismissed-for-former-concentration-camp-guard/#comment-46560">Deportation appeal dismissed for former concentration camp guard</a></li></ul></div></div><!-- .widget /--><div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="https://twitter.com/wyshradio">Follow Us &#8211; @WYSHradio</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/6t49iy1ZMR" class="twitter-link">https://t.co/6t49iy1ZMR</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:44:00">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/L6Eh7DKmqB" class="twitter-link">https://t.co/L6Eh7DKmqB</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:43:56">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/CeONLZvHGI" class="twitter-link">https://t.co/CeONLZvHGI</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:53">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/Li1upOjDle" class="twitter-link">https://t.co/Li1upOjDle</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:48">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>The Anderson County Sheriff's Department responded to a report of an armed robbery on Sunday morning. Deputies resp… <a href="https://t.co/lzLQUEy6O1" class="twitter-link">https://t.co/lzLQUEy6O1</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:38:28">2019/04/29</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="https://publicfiles.fcc.gov/am-profile/wysh">WYSH FCC Public File</a>
<br />
<a href="https://publicfiles.fcc.gov/am-profile/wqla">WQLA FCC Public File</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2020 HousleyCreative and Clinton Broadcasters, Inc. All Rights Reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-5a29d9845e035afd9ef38a9214fde173">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.wyshradio.com\/2020\/12\/first-time-jobless-claims-up-in-tennessee\/":42478};
	</script>
				<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'97396480',post:'42478',tz:'-5',srv:'www.wyshradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '97396480', '42478' ]);
</script>
</body>
</html>