<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.wyshradio.com/xmlrpc.php" />
<title>RSCC able to offer free classes thanks to grant &#8211; WYSH AM 1380</title>
<meta property="og:title" content="RSCC able to offer free classes thanks to grant - WYSH AM 1380"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="A Tennessee Community CARES grant has enabled Roane State to provide free classes aimed at helping l"/>
<meta property="og:url" content="https://www.wyshradio.com/2020/10/rscc-able-to-offer-free-classes-thanks-to-grant/"/>
<meta property="og:site_name" content="WYSH AM 1380"/>
<meta property="og:image" content="https://www.wyshradio.com/wp-content/uploads/2017/01/rscc2.png" />
<script type='text/javascript' >function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '0f336b592e1bd68e2ef38e5d786267e35675032e43e073419c292b7f328c48dd', '0');</script><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Feed" href="https://www.wyshradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Comments Feed" href="https://www.wyshradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; RSCC able to offer free classes thanks to grant Comments Feed" href="https://www.wyshradio.com/2020/10/rscc-able-to-offer-free-classes-thanks-to-grant/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wyshradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- wyshradio.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wyshradio.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.wyshradio.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.wyshradio.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.wyshradio.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.wyshradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.wyshradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wyshradio.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js' id='scap.soundmanager2-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"9820aa4056","_ajax_url":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js' id='ct_public-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.wyshradio.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js' id='ct_nocache-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","post_id":"41340"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://www.wyshradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wyshradio.com/wp-json/wp/v2/posts/41340" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wyshradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wyshradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Oak Ridge&#8217;s Halloween Hollow moves to Friday' href='https://www.wyshradio.com/2020/10/oak-ridges-halloween-hollow-moves-to-friday/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wyshradio.com/2020/10/rscc-able-to-offer-free-classes-thanks-to-grant/" />
<link rel='shortlink' href='https://wp.me/p6AFgY-aKM' />
<link rel="alternate" type="application/json+oembed" href="https://www.wyshradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wyshradio.com%2F2020%2F10%2Frscc-able-to-offer-free-classes-thanks-to-grant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wyshradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wyshradio.com%2F2020%2F10%2Frscc-able-to-offer-free-classes-thanks-to-grant%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8989514665041321",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.wyshradio.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.wyshradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.wyshradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97990436-2', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #ffffff !important;
	background-image : url(https://www.wyshradio.com/wp-content/themes/sahifa/images/patterns/body-bg7.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.wyshradio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="RSCC able to offer free classes thanks to grant" />
<meta property="og:url" content="https://www.wyshradio.com/2020/10/rscc-able-to-offer-free-classes-thanks-to-grant/" />
<meta property="og:description" content="A Tennessee Community CARES grant has enabled Roane State to provide free classes aimed at helping local workers succeed. The first course available is a&nbsp;Remote Work Boot Camp&nbsp;that helps …" />
<meta property="article:published_time" content="2020-10-28T00:32:56+00:00" />
<meta property="article:modified_time" content="2020-10-28T00:32:59+00:00" />
<meta property="og:site_name" content="WYSH AM 1380" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="RSCC able to offer free classes thanks to grant" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="top" class="post-template-default single single-post postid-41340 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.wyshradio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-14249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="https://www.wyshradio.com/">Home</a></li>
<li id="menu-item-19579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="https://www.wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14253"><a href="https://www.wyshradio.com/category/localnews/">Local News</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="https://www.wyshradio.com/category/localsports/">Local Sports</a></li>
<li id="menu-item-14255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255"><a href="https://www.wyshradio.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256"><a href="https://www.wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="https://www.wyshradio.com/extras/">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.wyshradio.com/store/">Store</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.wyshradio.com/country-club/">Country Club</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.wyshradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WYSH AM 1380" href="https://www.wyshradio.com/">
					<img  alt="WYSH AM 1380" data-src="https://www.wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" alt="WYSH AM 1380"  /></noscript><strong>WYSH AM 1380 Anderson County&#039;s Classic Hit Country!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="http://www.mainstreamnetwork.com/listen/player.asp?station=wysh-am" target="_blank"><img style="margin:5px 50px"src="https://wyshradio.com/wp-content/uploads/2017/04/listenlivebutton_wyshwqla.png"></a>
<br>
<a href="http://wyshtv.com/" target="_blank"><img style="margin:5px 50px"  data-src="https://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img style="margin:5px 50px" src="https://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png"></noscript></a>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="https://www.wyshradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="https://www.wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14253 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/localnews/">Local News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/rscc-able-to-offer-free-classes-thanks-to-grant/" title="RSCC able to offer free classes thanks to grant"><img  width="660" height="330" alt="RSCC able to offer free classes thanks to grant" data-src="https://www.wyshradio.com/wp-content/uploads/2017/01/rscc2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/01/rscc2.png" width="660" height="330" alt="RSCC able to offer free classes thanks to grant" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/rscc-able-to-offer-free-classes-thanks-to-grant/" title="RSCC able to offer free classes thanks to grant">RSCC able to offer free classes thanks to grant</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/oak-ridges-halloween-hollow-moves-to-friday/" title="Oak Ridge&#8217;s Halloween Hollow moves to Friday"><img  width="110" height="75" alt="Oak Ridge&#8217;s Halloween Hollow moves to Friday" data-src="https://www.wyshradio.com/wp-content/uploads/2020/09/HalloweenHollow1-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/09/HalloweenHollow1-110x75.jpg" width="110" height="75" alt="Oak Ridge&#8217;s Halloween Hollow moves to Friday" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/oak-ridges-halloween-hollow-moves-to-friday/" title="Oak Ridge&#8217;s Halloween Hollow moves to Friday">Oak Ridge&#8217;s Halloween Hollow moves to Friday</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/water-tower-project-to-close-west-campground-at-norris-dam-state-park/" title="Water tower project to close West campground at Norris Dam State Park"><img  width="110" height="75" alt="Water tower project to close West campground at Norris Dam State Park" data-src="https://www.wyshradio.com/wp-content/uploads/2016/07/norrisdamdam.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/07/norrisdamdam.jpg" width="110" height="75" alt="Water tower project to close West campground at Norris Dam State Park" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/water-tower-project-to-close-west-campground-at-norris-dam-state-park/" title="Water tower project to close West campground at Norris Dam State Park">Water tower project to close West campground at Norris Dam State Park</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/or-christmas-parade-is-on-with-a-twist/" title="OR Christmas Parade is on&#8230;with a twist"><img  width="110" height="75" alt="OR Christmas Parade is on&#8230;with a twist" data-src="https://www.wyshradio.com/wp-content/uploads/2017/01/orcc-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/01/orcc-110x75.jpg" width="110" height="75" alt="OR Christmas Parade is on&#8230;with a twist" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/or-christmas-parade-is-on-with-a-twist/" title="OR Christmas Parade is on&#8230;with a twist">OR Christmas Parade is on&#8230;with a twist</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/or-orpd-team-up-for-toys-for-tots/" title="OR, ORPD team up for Toys for Tots"><img  width="110" height="75" alt="OR, ORPD team up for Toys for Tots" data-src="https://www.wyshradio.com/wp-content/uploads/2017/02/orpd-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/02/orpd-110x75.png" width="110" height="75" alt="OR, ORPD team up for Toys for Tots" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/or-orpd-team-up-for-toys-for-tots/" title="OR, ORPD team up for Toys for Tots">OR, ORPD team up for Toys for Tots</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/unemployment-falls-in-all-95-tn-counties-2/" title="Unemployment falls in all 95 TN counties"><img  width="110" height="75" alt="Unemployment falls in all 95 TN counties" data-src="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-110x75.png" width="110" height="75" alt="Unemployment falls in all 95 TN counties" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/unemployment-falls-in-all-95-tn-counties-2/" title="Unemployment falls in all 95 TN counties">Unemployment falls in all 95 TN counties</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/just-in-orpd-fbi-searching-for-bank-robbery-suspect/" title="Just In:  ORPD, FBI searching for bank robbery suspect"><img  width="110" height="75" alt="Just In:  ORPD, FBI searching for bank robbery suspect" data-src="https://www.wyshradio.com/wp-content/uploads/2020/10/PhotoOfOneBankRobberySuspect2-110x75.jpeg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/10/PhotoOfOneBankRobberySuspect2-110x75.jpeg" width="110" height="75" alt="Just In:  ORPD, FBI searching for bank robbery suspect" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/just-in-orpd-fbi-searching-for-bank-robbery-suspect/" title="Just In:  ORPD, FBI searching for bank robbery suspect">Just In:  ORPD, FBI searching for bank robbery suspect</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/localsports/">Local Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/hsfb-week-10-schedule/" title="HSFB Week 10 Schedule"><img  width="660" height="330" alt="HSFB Week 10 Schedule" data-src="https://www.wyshradio.com/wp-content/uploads/2020/10/OEB-2020-GOTW-Week10-copy-660x330.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/10/OEB-2020-GOTW-Week10-copy-660x330.jpg" width="660" height="330" alt="HSFB Week 10 Schedule" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/hsfb-week-10-schedule/" title="HSFB Week 10 Schedule">HSFB Week 10 Schedule</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/fulton-suspends-last-two-weeks-of-regular-season-due-to-covid-concerns/" title="Fulton suspends last two weeks of regular season due to COVID concerns"><img  width="110" height="75" alt="Fulton suspends last two weeks of regular season due to COVID concerns" data-src="https://www.wyshradio.com/wp-content/uploads/2020/10/fultonlogo-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/10/fultonlogo-110x75.png" width="110" height="75" alt="Fulton suspends last two weeks of regular season due to COVID concerns" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/fulton-suspends-last-two-weeks-of-regular-season-due-to-covid-concerns/" title="Fulton suspends last two weeks of regular season due to COVID concerns">Fulton suspends last two weeks of regular season due to COVID concerns</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/hsfb-polls-released-on-monday-area-teams-getting-lots-of-votes/" title="HSFB polls released on Monday, area teams getting lots of votes"><img  width="110" height="75" alt="HSFB polls released on Monday, area teams getting lots of votes" data-src="https://www.wyshradio.com/wp-content/uploads/2017/08/football2-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/08/football2-110x75.jpg" width="110" height="75" alt="HSFB polls released on Monday, area teams getting lots of votes" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/hsfb-polls-released-on-monday-area-teams-getting-lots-of-votes/" title="HSFB polls released on Monday, area teams getting lots of votes">HSFB polls released on Monday, area teams getting lots of votes</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/local-sports-update-hsfb-nfl-nascar/" title="Local Sports Update:  HSFB, NFL, NASCAR"><img  width="110" height="75" alt="Local Sports Update:  HSFB, NFL, NASCAR" data-src="https://www.wyshradio.com/wp-content/uploads/2016/08/football2-1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/08/football2-1.jpg" width="110" height="75" alt="Local Sports Update:  HSFB, NFL, NASCAR" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/local-sports-update-hsfb-nfl-nascar/" title="Local Sports Update:  HSFB, NFL, NASCAR">Local Sports Update:  HSFB, NFL, NASCAR</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/ncs-logano-wins-first-race-since-restart-snares-championship-4-spot/" title="NCS:  Logano wins first race since restart, snares Championship 4 spot"><img  width="110" height="75" alt="NCS:  Logano wins first race since restart, snares Championship 4 spot" data-src="https://www.wyshradio.com/wp-content/uploads/2020/10/Joey-Logano-Kansas-960x510-1-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/10/Joey-Logano-Kansas-960x510-1-110x75.jpg" width="110" height="75" alt="NCS:  Logano wins first race since restart, snares Championship 4 spot" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/ncs-logano-wins-first-race-since-restart-snares-championship-4-spot/" title="NCS:  Logano wins first race since restart, snares Championship 4 spot">NCS:  Logano wins first race since restart, snares Championship 4 spot</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/xfs-briscoe-dominates-and-secures-spot-in-championship-4/" title="XFS:  Briscoe dominates and secures spot in Championship 4"><img  width="110" height="75" alt="XFS:  Briscoe dominates and secures spot in Championship 4" data-src="https://www.wyshradio.com/wp-content/uploads/2016/09/nascarxfs.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/09/nascarxfs.png" width="110" height="75" alt="XFS:  Briscoe dominates and secures spot in Championship 4" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/xfs-briscoe-dominates-and-secures-spot-in-championship-4/" title="XFS:  Briscoe dominates and secures spot in Championship 4">XFS:  Briscoe dominates and secures spot in Championship 4</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/grots-moffitt-grabs-first-win-of-season-at-opportune-time/" title="GROTS:  Moffitt grabs first win of season at opportune time"><img  width="110" height="75" alt="GROTS:  Moffitt grabs first win of season at opportune time" data-src="https://www.wyshradio.com/wp-content/uploads/2020/06/grots-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/06/grots-110x75.png" width="110" height="75" alt="GROTS:  Moffitt grabs first win of season at opportune time" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/grots-moffitt-grabs-first-win-of-season-at-opportune-time/" title="GROTS:  Moffitt grabs first win of season at opportune time">GROTS:  Moffitt grabs first win of season at opportune time</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/obituaries/">Obituaries</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/john-ellsworth-percy-age-92/" title="John Ellsworth Percy, age 92">John Ellsworth Percy, age 92</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/ralph-fred-cooper-age-92-of-powell/" title="Ralph Fred Cooper, age 92, of Powell">Ralph Fred Cooper, age 92, of Powell</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/marilyn-j-black-age-89/" title="Marilyn J. Black, age 89">Marilyn J. Black, age 89</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/betty-jane-fryer-beatty/" title="Betty Jane Fryer Beatty,">Betty Jane Fryer Beatty,</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/edna-miami-sprouse-age-100-of-decatur-formerly-of-the-frattersville-community/" title="Edna Miami Sprouse, age 100 of Decatur formerly of the Frattersville Community">Edna Miami Sprouse, age 100 of Decatur formerly of the Frattersville Community</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/betty-ann-onbey-massingale-age-73-of-clinton/" title="Betty Ann Onbey Massingale, age 73 of Clinton">Betty Ann Onbey Massingale, age 73 of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/10/ada-woods-of-andersonville/" title="Ada Woods of Andersonville">Ada Woods of Andersonville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today"><img  width="660" height="330" alt="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today" data-src="https://www.wyshradio.com/wp-content/uploads/2017/09/buylocal-500x330.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/09/buylocal-500x330.jpg" width="660" height="330" alt="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today">Our Buy Local Sponsors&#8230;stop in and see &#8217;em today</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>October 2, 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="https://www.wyshradio.com/extras/">Extras</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.wyshradio.com/store/">Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.wyshradio.com/country-club/">Country Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>										<a href="https://www.wyshradio.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://www.wyshradio.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.wyshradio.com/category/community-bulletin-board/">Community Bulletin Board</a><span class="delimiter">/</span><span class="current">RSCC able to offer free classes thanks to grant</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.wyshradio.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Community Bulletin Board","@id":"https:\/\/www.wyshradio.com\/category\/community-bulletin-board\/"}}]}</script>
		

		<div class="e3lan e3lan-post">							</div>
		<article class="post-listing post-41340 post type-post status-publish format-standard has-post-thumbnail  category-community-bulletin-board category-featured category-localnews" id="the-post">
			
			<div class="single-post-thumb">
			<img width="138" height="96"   alt="" loading="lazy" data-attachment-id="12329" data-permalink="https://www.wyshradio.com/2017/01/rscc-to-celebrate-nesbits-25-years-on-bench/rscc2-5/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/01/rscc2.png" data-orig-size="138,96" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rscc2" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/01/rscc2.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/01/rscc2.png" data-src="https://www.wyshradio.com/wp-content/uploads/2017/01/rscc2.png" class="attachment-slider size-slider wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="138" height="96" src="https://www.wyshradio.com/wp-content/uploads/2017/01/rscc2.png" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" data-attachment-id="12329" data-permalink="https://www.wyshradio.com/2017/01/rscc-to-celebrate-nesbits-25-years-on-bench/rscc2-5/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/01/rscc2.png" data-orig-size="138,96" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rscc2" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/01/rscc2.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/01/rscc2.png" /></noscript>		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">RSCC able to offer free classes thanks to grant</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.wyshradio.com/author/jimharris/" title="">Jim Harris </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.wyshradio.com/category/community-bulletin-board/" rel="category tag">Community Bulletin Board</a>, <a href="https://www.wyshradio.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.wyshradio.com/category/localnews/" rel="category tag">Local News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.wyshradio.com/2020/10/rscc-able-to-offer-free-classes-thanks-to-grant/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>9 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					
<p>A Tennessee Community CARES grant has enabled Roane State to provide free classes aimed at helping local workers succeed.</p>



<p>The first course available is a&nbsp;<strong>Remote Work Boot Camp</strong>&nbsp;that helps prepare individuals to work from home. The class can benefit anyone who is now telecommuting due to the COVID-19 pandemic or those who may be looking for a job that allows them to work remotely.</p>



<p>The Remote Work Boot Camp is being offered in a hybrid format, with a self-paced online portion and a live portion that will be conducted over Zoom and Microsoft Teams. Topics will include effective communication, work flow navigation, personal productivity, time management, security, critical thinking, and teamwork in a virtual environment.</p>



<p>The final session begins Tuesday, October 27. Late registration may be available by emailing Sonya Parker in the Workforce Development Department at&nbsp;<a href="/cdn-cgi/l/email-protection#97c7f6e5fcf2e5c4d7e5f8f6f9f2e4e3f6e3f2b9f2f3e2" target="_blank" rel="noreferrer noopener"><span class="__cf_email__" data-cfemail="4e1e2f3c252b3c1d0e3c212f202b3d3a2f3a2b602b2a3b">[email&#160;protected]</span></a>.</p>



<p>Another free course available right now covers how to properly clean and prepare facilities for public use according to COVID-19 safety guidelines from the CDC. The course, titled “<strong>Environmental Infection Protection</strong>,” has a session set to begin October 29.</p>



<p>The class is being offered in an online, self-paced format. Participants have two weeks to complete the material. Topics include personal hygiene, personal protection equipment (PPE), how the illness spreads, and the differences between cleaning, sanitizing and disinfecting.</p>



<p>The Roane State Foundation announced receipt of the $75,000 Tennessee Community CARES grant in mid-September. Funds are being used to assist students impacted by COVID-19 and provide training for local small businesses. The project is funded under a grant contract with the Tennessee Department of Human Services through the TN Community CARES Program.</p>



<p>Those interested in signing up for courses can visit&nbsp;<a href="https://www.roanestate.edu/workforce" target="_blank" rel="noreferrer noopener">roanestate.edu/workforce</a>&nbsp;and look for classes listed under the “TN Community CARES Grant Programs” heading. Additional details on free courses provided by the grant can be found at&nbsp;<a href="https://www.roanestate.edu/ccg" target="_blank" rel="noreferrer noopener">roanestate.edu/ccg</a>.</p>



<p>Roane State is a two-year college providing transfer programs, career-preparation programs and continuing education. Founded in 1971, the college has locations in Roane, Campbell, Cumberland, Fentress, Knox, Loudon, Morgan, and Scott counties as well as a branch campus in Oak Ridge. For more information, visit&nbsp;<a href="http://www.roanestate.edu/" target="_blank" rel="noreferrer noopener">www.roanestate.edu</a>&nbsp;or call (865) 882-4554.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41340" class="share-twitter sd-button share-icon no-text" href="https://www.wyshradio.com/2020/10/rscc-able-to-offer-free-classes-thanks-to-grant/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41340" class="share-facebook sd-button share-icon no-text" href="https://www.wyshradio.com/2020/10/rscc-able-to-offer-free-classes-thanks-to-grant/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="https://www.facebook.com/sharer.php?u=https://wp.me/p6AFgY-aKM" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=RSCC+able+to+offer+free+classes+thanks+to+grant&url=https://wp.me/p6AFgY-aKM" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6AFgY-aKM&title=RSCC+able+to+offer+free+classes+thanks+to+grant" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6AFgY-aKM&title=RSCC+able+to+offer+free+classes+thanks+to+grant" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p6AFgY-aKM&amp;description=RSCC+able+to+offer+free+classes+thanks+to+grant&amp;media=https://www.wyshradio.com/wp-content/uploads/2017/01/rscc2.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-10-27T20:32:56-04:00","datePublished":"2020-10-27T20:32:56-04:00","dateModified":"2020-10-27T20:32:59-04:00","headline":"RSCC able to offer free classes thanks to grant","name":"RSCC able to offer free classes thanks to grant","keywords":[],"url":"https:\/\/www.wyshradio.com\/2020\/10\/rscc-able-to-offer-free-classes-thanks-to-grant\/","description":"A Tennessee Community CARES grant has enabled Roane State to provide free classes aimed at helping local workers succeed. The first course available is a&nbsp;Remote Work Boot Camp&nbsp;that helps pre","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"WYSH AM 1380","logo":{"@type":"ImageObject","url":"https:\/\/www.wyshradio.com\/wp-content\/uploads\/2019\/12\/wyshwqlalogocombo.png"},"sameAs":["https:\/\/www.facebook.com\/wyshwgapradio\/","https:\/\/twitter.com\/wyshradio"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wyshradio.com\/2020\/10\/rscc-able-to-offer-free-classes-thanks-to-grant\/","breadcrumb":{"@id":"#crumbs"}},"author":{"@type":"Person","name":"Jim Harris","url":"https:\/\/www.wyshradio.com\/author\/jimharris\/"},"articleSection":"Community Bulletin Board,Featured,Local News","articleBody":"\nA Tennessee Community CARES grant has enabled Roane State to provide free classes aimed at helping local workers succeed.\n\n\n\nThe first course available is a&nbsp;Remote Work Boot Camp&nbsp;that helps prepare individuals to work from home. The class can benefit anyone who is now telecommuting due to the COVID-19 pandemic or those who may be looking for a job that allows them to work remotely.\n\n\n\nThe Remote Work Boot Camp is being offered in a hybrid format, with a self-paced online portion and a live portion that will be conducted over Zoom and Microsoft Teams. Topics will include effective communication, work flow navigation, personal productivity, time management, security, critical thinking, and teamwork in a virtual environment.\n\n\n\nThe final session begins Tuesday, October 27. Late registration may be available by emailing Sonya Parker in the Workforce Development Department at&nbsp;ParkerS@roanestate.edu.\n\n\n\nAnother free course available right now covers how to properly clean and prepare facilities for public use according to COVID-19 safety guidelines from the CDC. The course, titled \u201cEnvironmental Infection Protection,\u201d has a session set to begin October 29.\n\n\n\nThe class is being offered in an online, self-paced format. Participants have two weeks to complete the material. Topics include personal hygiene, personal protection equipment (PPE), how the illness spreads, and the differences between cleaning, sanitizing and disinfecting.\n\n\n\nThe Roane State Foundation announced receipt of the $75,000 Tennessee Community CARES grant in mid-September. Funds are being used to assist students impacted by COVID-19 and provide training for local small businesses. The project is funded under a grant contract with the Tennessee Department of Human Services through the TN Community CARES Program.\n\n\n\nThose interested in signing up for courses can visit&nbsp;roanestate.edu\/workforce&nbsp;and look for classes listed under the \u201cTN Community CARES Grant Programs\u201d heading. Additional details on free courses provided by the grant can be found at&nbsp;roanestate.edu\/ccg.\n\n\n\nRoane State is a two-year college providing transfer programs, career-preparation programs and continuing education. Founded in 1971, the college has locations in Roane, Campbell, Cumberland, Fentress, Knox, Loudon, Morgan, and Scott counties as well as a branch campus in Oak Ridge. For more information, visit&nbsp;www.roanestate.edu&nbsp;or call (865) 882-4554.\n","image":{"@type":"ImageObject","url":"https:\/\/www.wyshradio.com\/wp-content\/uploads\/2017\/01\/rscc2.png","width":696,"height":96}}</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Jim Harris </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt=''  data-srcset='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x'  height='90' width='90' loading='lazy' data-src="https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g" class="avatar avatar-90 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/></noscript>	</div><!-- #author-avatar -->
			<div class="author-description">
						Jim Harris has been WYSH's News &amp; Sports Director since 2000. 
In addition to reporting local news, he is the play-by-play voice for Clinton High School football, boys' and girls' basketball and baseball. 
Catch Jim live weekdays beginning at 6:20 am for live local news, sports, weather and traffic plus the Community Bulletin Board, shenanigans with Ron Meredith and more on the Country Club Morning Show on WYSH &amp; WQLA.
Jim lives in Clinton with his wife Kelly and daughter Carolina, his mother-in-law and cats Lucius and Oliver.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.wyshradio.com/2020/10/oak-ridges-halloween-hollow-moves-to-friday/" rel="prev"><span>Previous</span> Oak Ridge&#8217;s Halloween Hollow moves to Friday</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/10/oak-ridges-halloween-hollow-moves-to-friday/">
						<img width="310" height="165"   alt="" loading="lazy" data-attachment-id="40703" data-permalink="https://www.wyshradio.com/2020/09/covid-forces-changes-to-annual-oak-ridge-halloween-party/halloweenhollow1/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/09/HalloweenHollow1.jpg" data-orig-size="1024,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HalloweenHollow1" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/09/HalloweenHollow1-300x200.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/09/HalloweenHollow1-600x400.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2020/09/HalloweenHollow1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="https://www.wyshradio.com/wp-content/uploads/2020/09/HalloweenHollow1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="40703" data-permalink="https://www.wyshradio.com/2020/09/covid-forces-changes-to-annual-oak-ridge-halloween-party/halloweenhollow1/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/09/HalloweenHollow1.jpg" data-orig-size="1024,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HalloweenHollow1" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/09/HalloweenHollow1-300x200.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/09/HalloweenHollow1-600x400.jpg" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2020/10/oak-ridges-halloween-hollow-moves-to-friday/" rel="bookmark">Oak Ridge&#8217;s Halloween Hollow moves to Friday</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/10/water-tower-project-to-close-west-campground-at-norris-dam-state-park/">
						<img width="248" height="165"   alt="" loading="lazy" data-attachment-id="8028" data-permalink="https://www.wyshradio.com/norrisdamdam-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/07/norrisdamdam.jpg" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="norrisdamdam" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/07/norrisdamdam.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/07/norrisdamdam.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2016/07/norrisdamdam.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="248" height="165" src="https://www.wyshradio.com/wp-content/uploads/2016/07/norrisdamdam.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="8028" data-permalink="https://www.wyshradio.com/norrisdamdam-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/07/norrisdamdam.jpg" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="norrisdamdam" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/07/norrisdamdam.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/07/norrisdamdam.jpg" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2020/10/water-tower-project-to-close-west-campground-at-norris-dam-state-park/" rel="bookmark">Water tower project to close West campground at Norris Dam State Park</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/10/or-christmas-parade-is-on-with-a-twist/">
						<img width="300" height="165"   alt="" loading="lazy" data-attachment-id="12195" data-permalink="https://www.wyshradio.com/2017/01/tsbdc-announces-free-workshop-in-or/orcc-4/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/01/orcc.jpg" data-orig-size="300,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="orcc" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/01/orcc-300x225.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/01/orcc.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2017/01/orcc-300x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="165" src="https://www.wyshradio.com/wp-content/uploads/2017/01/orcc-300x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="12195" data-permalink="https://www.wyshradio.com/2017/01/tsbdc-announces-free-workshop-in-or/orcc-4/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/01/orcc.jpg" data-orig-size="300,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="orcc" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/01/orcc-300x225.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/01/orcc.jpg" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2020/10/or-christmas-parade-is-on-with-a-twist/" rel="bookmark">OR Christmas Parade is on&#8230;with a twist</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.wyshradio.com/2020/10/or-orpd-team-up-for-toys-for-tots/">
					<img width="120" height="144"   alt="" loading="lazy" data-attachment-id="12469" data-permalink="https://www.wyshradio.com/2017/02/man-dog-wounded-in-wednesday-shooting-incident/orpd-5/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/02/orpd.png" data-orig-size="120,144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="orpd" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/02/orpd.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/02/orpd.png" data-src="https://www.wyshradio.com/wp-content/uploads/2017/02/orpd.png" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="120" height="144" src="https://www.wyshradio.com/wp-content/uploads/2017/02/orpd.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="12469" data-permalink="https://www.wyshradio.com/2017/02/man-dog-wounded-in-wednesday-shooting-incident/orpd-5/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/02/orpd.png" data-orig-size="120,144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="orpd" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/02/orpd.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/02/orpd.png" /></noscript>					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.wyshradio.com/2020/10/or-orpd-team-up-for-toys-for-tots/" rel="bookmark">OR, ORPD team up for Toys for Tots</a></h2>
			<p>The City of Oak Ridge and the Oak Ridge Police Department are taking donations for &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/rscc-able-to-offer-free-classes-thanks-to-grant/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.wyshradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41340' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_918317b57931b6b7a7d29490fe5ec9f9' name='ct_checkjs' value='0' /><script type='text/javascript' >window.addEventListener('DOMContentLoaded', function () {setTimeout(function(){                    apbct_public_sendAJAX(                        {action: 'apbct_js_keys__get'},                        {callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_918317b57931b6b7a7d29490fe5ec9f9',silent: true, no_nonce: true}                    );                }, 1000);});</script></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a class="weatherwidget-io" href="https://forecast7.com/en/36d10n84d13/clinton/?unit=us" data-label_1="CLINTON" data-label_2="WEATHER" data-icons="Climacons Animated" data-mode="Current" data-days="5" data-theme="pure" >CLINTON WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div></div><!-- .widget /-->			<div id="text-html-widget-2" class="text-html-box" >
			<div id="fgid_09af8a74bfa99d622d88ed471" class="feedgrabbr_widget"></div>
<script>if (typeof (fg_widgets) === "undefined") fg_widgets = new Array(); fg_widgets.push("fgid_09af8a74bfa99d622d88ed471");</script>
<script async src="https://www.feedgrabbr.com/widget/fgwidget.js"></script>			</div>
		<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe  scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true" data-src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/wyshradio/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
			</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img  data-src="https://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png"></noscript>
<br><br>
<p>WYSH is Anderson County's Classic Hit Country station!</p>
<p>We're proud to be locally owned and operated with a focus on the community we call home.</p>
<p>With many beloved programs such as Trading Time and Ask Your Neighbor, WYSH is your source for local news, sports, and information. Tune us in at AM 1380 or FM 101.1.</p></div>
		</div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Side Block Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4761320484"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Latest News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/10/rscc-able-to-offer-free-classes-thanks-to-grant/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="12329" data-permalink="https://www.wyshradio.com/2017/01/rscc-to-celebrate-nesbits-25-years-on-bench/rscc2-5/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/01/rscc2.png" data-orig-size="138,96" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rscc2" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/01/rscc2.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/01/rscc2.png" data-src="https://www.wyshradio.com/wp-content/uploads/2017/01/rscc2-110x75.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2017/01/rscc2-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="12329" data-permalink="https://www.wyshradio.com/2017/01/rscc-to-celebrate-nesbits-25-years-on-bench/rscc2-5/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/01/rscc2.png" data-orig-size="138,96" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rscc2" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/01/rscc2.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/01/rscc2.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2020/10/rscc-able-to-offer-free-classes-thanks-to-grant/">RSCC able to offer free classes thanks to grant</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/10/oak-ridges-halloween-hollow-moves-to-friday/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="40703" data-permalink="https://www.wyshradio.com/2020/09/covid-forces-changes-to-annual-oak-ridge-halloween-party/halloweenhollow1/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/09/HalloweenHollow1.jpg" data-orig-size="1024,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HalloweenHollow1" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/09/HalloweenHollow1-300x200.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/09/HalloweenHollow1-600x400.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2020/09/HalloweenHollow1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2020/09/HalloweenHollow1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="40703" data-permalink="https://www.wyshradio.com/2020/09/covid-forces-changes-to-annual-oak-ridge-halloween-party/halloweenhollow1/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/09/HalloweenHollow1.jpg" data-orig-size="1024,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HalloweenHollow1" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/09/HalloweenHollow1-300x200.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/09/HalloweenHollow1-600x400.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2020/10/oak-ridges-halloween-hollow-moves-to-friday/">Oak Ridge&#8217;s Halloween Hollow moves to Friday</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/10/water-tower-project-to-close-west-campground-at-norris-dam-state-park/" rel="bookmark"><img width="110" height="73"   alt="" loading="lazy" data-attachment-id="8028" data-permalink="https://www.wyshradio.com/norrisdamdam-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/07/norrisdamdam.jpg" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="norrisdamdam" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/07/norrisdamdam.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/07/norrisdamdam.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2016/07/norrisdamdam.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="73" src="https://www.wyshradio.com/wp-content/uploads/2016/07/norrisdamdam.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="8028" data-permalink="https://www.wyshradio.com/norrisdamdam-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/07/norrisdamdam.jpg" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="norrisdamdam" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/07/norrisdamdam.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/07/norrisdamdam.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2020/10/water-tower-project-to-close-west-campground-at-norris-dam-state-park/">Water tower project to close West campground at Norris Dam State Park</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/10/or-christmas-parade-is-on-with-a-twist/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-srcset="https://www.wyshradio.com/wp-content/uploads/2017/01/orcc-110x75.jpg 110w, https://www.wyshradio.com/wp-content/uploads/2017/01/orcc-300x205.jpg 300w"  data-attachment-id="12195" data-permalink="https://www.wyshradio.com/2017/01/tsbdc-announces-free-workshop-in-or/orcc-4/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/01/orcc.jpg" data-orig-size="300,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="orcc" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/01/orcc-300x225.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/01/orcc.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2017/01/orcc-110x75.jpg" data-sizes="(max-width: 110px) 100vw, 110px" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2017/01/orcc-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.wyshradio.com/wp-content/uploads/2017/01/orcc-110x75.jpg 110w, https://www.wyshradio.com/wp-content/uploads/2017/01/orcc-300x205.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="12195" data-permalink="https://www.wyshradio.com/2017/01/tsbdc-announces-free-workshop-in-or/orcc-4/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/01/orcc.jpg" data-orig-size="300,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="orcc" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/01/orcc-300x225.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/01/orcc.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2020/10/or-christmas-parade-is-on-with-a-twist/">OR Christmas Parade is on&#8230;with a twist</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/10/or-orpd-team-up-for-toys-for-tots/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="12469" data-permalink="https://www.wyshradio.com/2017/02/man-dog-wounded-in-wednesday-shooting-incident/orpd-5/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/02/orpd.png" data-orig-size="120,144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="orpd" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/02/orpd.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/02/orpd.png" data-src="https://www.wyshradio.com/wp-content/uploads/2017/02/orpd-110x75.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2017/02/orpd-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="12469" data-permalink="https://www.wyshradio.com/2017/02/man-dog-wounded-in-wednesday-shooting-incident/orpd-5/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/02/orpd.png" data-orig-size="120,144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="orpd" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/02/orpd.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/02/orpd.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2020/10/or-orpd-team-up-for-toys-for-tots/">OR, ORPD team up for Toys for Tots</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jamie &amp; Bill Moffitt</span> on <a href="https://www.wyshradio.com/meet-the-staff/#comment-46081">Contact Us</a></li><li class="recentcomments"><span class="comment-author-link">Felicia williams</span> on <a href="https://www.wyshradio.com/2020/10/campbell-county-receives-broadband-grant-yager-reacts/#comment-45994">Campbell County receives broadband grant, Yager reacts</a></li><li class="recentcomments"><span class="comment-author-link">Steve</span> on <a href="https://www.wyshradio.com/2020/10/campbell-county-receives-broadband-grant-yager-reacts/#comment-45972">Campbell County receives broadband grant, Yager reacts</a></li><li class="recentcomments"><span class="comment-author-link">Betty Greer</span> on <a href="https://www.wyshradio.com/2020/10/cherry-kay-whitaker-zimmerman/#comment-45891">Cherry Kay (Whitaker) Zimmerman</a></li><li class="recentcomments"><span class="comment-author-link">mary gorman</span> on <a href="https://www.wyshradio.com/2020/06/or-schools-anderson-reach-1-75m-settlement/#comment-45886">OR Schools, ex-teacher Anderson reach $1.75M settlement</a></li></ul></div></div><!-- .widget /--><div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="https://twitter.com/wyshradio">Follow Us &#8211; @WYSHradio</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/6t49iy1ZMR" class="twitter-link">https://t.co/6t49iy1ZMR</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:44:00">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/L6Eh7DKmqB" class="twitter-link">https://t.co/L6Eh7DKmqB</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:43:56">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/CeONLZvHGI" class="twitter-link">https://t.co/CeONLZvHGI</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:53">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/Li1upOjDle" class="twitter-link">https://t.co/Li1upOjDle</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:48">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>The Anderson County Sheriff's Department responded to a report of an armed robbery on Sunday morning. Deputies resp… <a href="https://t.co/lzLQUEy6O1" class="twitter-link">https://t.co/lzLQUEy6O1</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:38:28">2019/04/29</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="https://publicfiles.fcc.gov/am-profile/wysh">WYSH FCC Public File</a>
<br />
<a href="https://publicfiles.fcc.gov/am-profile/wqla">WQLA FCC Public File</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2020 HousleyCreative and Clinton Broadcasters, Inc. All Rights Reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-5a29d9845e035afd9ef38a9214fde173">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.wyshradio.com\/2020\/10\/rscc-able-to-offer-free-classes-thanks-to-grant\/":41340};
	</script>
				<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'97396480',post:'41340',tz:'-4',srv:'www.wyshradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '97396480', '41340' ]);
</script>
</body>
</html>