<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.wyshradio.com/xmlrpc.php" />
<title>Fewer than one million apply for unemployment nationally, just over 10K in Tennessee &#8211; WYSH AM 1380</title>
<meta property="og:title" content="Fewer than one million apply for unemployment nationally, just over 10K in Tennessee - WYSH AM 1380"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="For the first time since the COVID-19 pandemic began sweeping across the country in mid-March, fewer"/>
<meta property="og:url" content="https://www.wyshradio.com/2020/08/fewer-than-one-million-apply-for-unemployment-nationally-just-over-10k-in-tennessee/"/>
<meta property="og:site_name" content="WYSH AM 1380"/>
<meta property="og:image" content="https://www.wyshradio.com/wp-content/uploads/2020/08/unnamed-49.jpg" />
<script type='text/javascript'>function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '0f336b592e1bd68e2ef38e5d786267e35675032e43e073419c292b7f328c48dd', '0');</script><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Feed" href="https://www.wyshradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Comments Feed" href="https://www.wyshradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Fewer than one million apply for unemployment nationally, just over 10K in Tennessee Comments Feed" href="https://www.wyshradio.com/2020/08/fewer-than-one-million-apply-for-unemployment-nationally-just-over-10k-in-tennessee/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wyshradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- wyshradio.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wyshradio.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.wyshradio.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.wyshradio.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.wyshradio.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.wyshradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.wyshradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wyshradio.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js' id='scap.soundmanager2-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"5bc90529eb","_ajax_url":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js' id='ct_public-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.wyshradio.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js' id='ct_nocache-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","post_id":"39984"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://www.wyshradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wyshradio.com/wp-json/wp/v2/posts/39984" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wyshradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wyshradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CCSO holding Back-to-School Supply Giveaway Saturday' href='https://www.wyshradio.com/2020/08/ccso-holding-back-to-school-supply-giveaway-saturday/' />
<link rel='next' title='Campbell County native Dean Dillon elected to Country Music Hall of Fame' href='https://www.wyshradio.com/2020/08/campbell-county-native-dean-dillon-elected-to-country-music-hall-of-fame/' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="https://www.wyshradio.com/2020/08/fewer-than-one-million-apply-for-unemployment-nationally-just-over-10k-in-tennessee/" />
<link rel='shortlink' href='https://wp.me/p6AFgY-aoU' />
<link rel="alternate" type="application/json+oembed" href="https://www.wyshradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wyshradio.com%2F2020%2F08%2Ffewer-than-one-million-apply-for-unemployment-nationally-just-over-10k-in-tennessee%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wyshradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wyshradio.com%2F2020%2F08%2Ffewer-than-one-million-apply-for-unemployment-nationally-just-over-10k-in-tennessee%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8989514665041321",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.wyshradio.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.wyshradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.wyshradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97990436-2', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #ffffff !important;
	background-image : url(https://www.wyshradio.com/wp-content/themes/sahifa/images/patterns/body-bg7.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.wyshradio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fewer than one million apply for unemployment nationally, just over 10K in Tennessee" />
<meta property="og:url" content="https://www.wyshradio.com/2020/08/fewer-than-one-million-apply-for-unemployment-nationally-just-over-10k-in-tennessee/" />
<meta property="og:description" content="For the first time since the COVID-19 pandemic began sweeping across the country in mid-March, fewer than one million Americans applied for first-time unemployment benefits last week. Claims under …" />
<meta property="article:published_time" content="2020-08-13T14:28:22+00:00" />
<meta property="article:modified_time" content="2020-08-13T14:28:25+00:00" />
<meta property="og:site_name" content="WYSH AM 1380" />
<meta property="og:image" content="https://www.wyshradio.com/wp-content/uploads/2020/08/unnamed-49.jpg" />
<meta property="og:image:width" content="926" />
<meta property="og:image:height" content="228" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Fewer than one million apply for unemployment nationally, just over 10K in Tennessee" />
<meta name="twitter:image" content="https://www.wyshradio.com/wp-content/uploads/2020/08/unnamed-49.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="top" class="post-template-default single single-post postid-39984 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.wyshradio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-14249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="https://www.wyshradio.com/">Home</a></li>
<li id="menu-item-19579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="https://www.wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14253"><a href="https://www.wyshradio.com/category/localnews/">Local News</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="https://www.wyshradio.com/category/localsports/">Local Sports</a></li>
<li id="menu-item-14255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255"><a href="https://www.wyshradio.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256"><a href="https://www.wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="https://www.wyshradio.com/extras/">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.wyshradio.com/store/">Store</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.wyshradio.com/country-club/">Country Club</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.wyshradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WYSH AM 1380" href="https://www.wyshradio.com/">
					<img  alt="WYSH AM 1380" data-src="https://www.wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" alt="WYSH AM 1380"  /></noscript><strong>WYSH AM 1380 Anderson County&#039;s Classic Hit Country!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="http://www.mainstreamnetwork.com/listen/player.asp?station=wysh-am" target="_blank"><img style="margin:5px 50px"src="https://wyshradio.com/wp-content/uploads/2017/04/listenlivebutton_wyshwqla.png"></a>
<br>
<a href="http://wyshtv.com/" target="_blank"><img style="margin:5px 50px"  data-src="https://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img style="margin:5px 50px" src="https://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png"></noscript></a>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="https://www.wyshradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="https://www.wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14253 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/localnews/">Local News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/or-fire-chief-kerley-to-retire-teach-next-generation-of-tennessee-firefighters/" title="OR Fire Chief Kerley to retire, teach next generation of Tennessee firefighters"><img  width="660" height="330" alt="OR Fire Chief Kerley to retire, teach next generation of Tennessee firefighters" data-src="https://www.wyshradio.com/wp-content/uploads/2020/08/DarrylKerleyORFD-518x330.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/08/DarrylKerleyORFD-518x330.jpg" width="660" height="330" alt="OR Fire Chief Kerley to retire, teach next generation of Tennessee firefighters" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/or-fire-chief-kerley-to-retire-teach-next-generation-of-tennessee-firefighters/" title="OR Fire Chief Kerley to retire, teach next generation of Tennessee firefighters">OR Fire Chief Kerley to retire, teach next generation of Tennessee firefighters</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/ucor-updates-cleanup-progress-at-ornl-y-12/" title="UCOR updates cleanup progress at ORNL, Y-12"><img  width="110" height="75" alt="UCOR updates cleanup progress at ORNL, Y-12" data-src="https://www.wyshradio.com/wp-content/uploads/2020/08/image012-2-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/08/image012-2-110x75.jpg" width="110" height="75" alt="UCOR updates cleanup progress at ORNL, Y-12" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/ucor-updates-cleanup-progress-at-ornl-y-12/" title="UCOR updates cleanup progress at ORNL, Y-12">UCOR updates cleanup progress at ORNL, Y-12</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/grants-announced-for-several-libraries/" title="Grants announced for several libraries"><img  width="110" height="75" alt="Grants announced for several libraries" data-src="https://www.wyshradio.com/wp-content/uploads/2016/05/library.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/05/library.png" width="110" height="75" alt="Grants announced for several libraries" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/grants-announced-for-several-libraries/" title="Grants announced for several libraries">Grants announced for several libraries</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/campbell-county-native-dean-dillon-elected-to-country-music-hall-of-fame/" title="Campbell County native Dean Dillon elected to Country Music Hall of Fame"><img  width="110" height="75" alt="Campbell County native Dean Dillon elected to Country Music Hall of Fame" data-src="https://www.wyshradio.com/wp-content/uploads/2020/08/cmhof2020-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/08/cmhof2020-110x75.jpg" width="110" height="75" alt="Campbell County native Dean Dillon elected to Country Music Hall of Fame" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/campbell-county-native-dean-dillon-elected-to-country-music-hall-of-fame/" title="Campbell County native Dean Dillon elected to Country Music Hall of Fame">Campbell County native Dean Dillon elected to Country Music Hall of Fame</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/fewer-than-one-million-apply-for-unemployment-nationally-just-over-10k-in-tennessee/" title="Fewer than one million apply for unemployment nationally, just over 10K in Tennessee"><img  width="110" height="75" alt="Fewer than one million apply for unemployment nationally, just over 10K in Tennessee" data-src="https://www.wyshradio.com/wp-content/uploads/2020/08/unnamed-49-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/08/unnamed-49-110x75.jpg" width="110" height="75" alt="Fewer than one million apply for unemployment nationally, just over 10K in Tennessee" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/fewer-than-one-million-apply-for-unemployment-nationally-just-over-10k-in-tennessee/" title="Fewer than one million apply for unemployment nationally, just over 10K in Tennessee">Fewer than one million apply for unemployment nationally, just over 10K in Tennessee</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/ccso-holding-back-to-school-supply-giveaway-saturday/" title="CCSO holding Back-to-School Supply Giveaway Saturday"><img  width="110" height="75" alt="CCSO holding Back-to-School Supply Giveaway Saturday" data-src="https://www.wyshradio.com/wp-content/uploads/2020/08/IMG_0335-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/08/IMG_0335-110x75.jpg" width="110" height="75" alt="CCSO holding Back-to-School Supply Giveaway Saturday" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/ccso-holding-back-to-school-supply-giveaway-saturday/" title="CCSO holding Back-to-School Supply Giveaway Saturday">CCSO holding Back-to-School Supply Giveaway Saturday</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/victim-identified-suspect-arrested-in-deadly-oak-ridge-hit-run/" title="Victim identified, suspect arrested, in deadly Oak Ridge hit &#038; run"><img  width="110" height="75" alt="Victim identified, suspect arrested, in deadly Oak Ridge hit &#038; run" data-src="https://www.wyshradio.com/wp-content/uploads/2020/08/acsdordonezalvarenza-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/08/acsdordonezalvarenza-110x75.jpg" width="110" height="75" alt="Victim identified, suspect arrested, in deadly Oak Ridge hit &#038; run" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/victim-identified-suspect-arrested-in-deadly-oak-ridge-hit-run/" title="Victim identified, suspect arrested, in deadly Oak Ridge hit &#038; run">Victim identified, suspect arrested, in deadly Oak Ridge hit &#038; run</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/localsports/">Local Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/smokies-to-host-fall-ball-league/" title="Smokies to host Fall Ball League"><img  width="660" height="330" alt="Smokies to host Fall Ball League" data-src="https://www.wyshradio.com/wp-content/uploads/2017/08/smokiesbaseball2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/08/smokiesbaseball2.png" width="660" height="330" alt="Smokies to host Fall Ball League" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/smokies-to-host-fall-ball-league/" title="Smokies to host Fall Ball League">Smokies to host Fall Ball League</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/ncs-harvick-pulls-off-weekend-cup-sweep-ties-wallace-for-10th-all-time/" title="NCS:  Harvick pulls off weekend Cup sweep, ties Wallace for 10th all-time"><img  width="110" height="75" alt="NCS:  Harvick pulls off weekend Cup sweep, ties Wallace for 10th all-time" data-src="https://www.wyshradio.com/wp-content/uploads/2020/02/NASCAR_Cup_Series_logo-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/02/NASCAR_Cup_Series_logo-110x75.png" width="110" height="75" alt="NCS:  Harvick pulls off weekend Cup sweep, ties Wallace for 10th all-time" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/ncs-harvick-pulls-off-weekend-cup-sweep-ties-wallace-for-10th-all-time/" title="NCS:  Harvick pulls off weekend Cup sweep, ties Wallace for 10th all-time">NCS:  Harvick pulls off weekend Cup sweep, ties Wallace for 10th all-time</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/xfs-cindric-takes-checkers-at-road-america/" title="XFS:  Cindric takes checkers at Road America"><img  width="110" height="75" alt="XFS:  Cindric takes checkers at Road America" data-src="https://www.wyshradio.com/wp-content/uploads/2016/09/nascarxfs.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/09/nascarxfs.png" width="110" height="75" alt="XFS:  Cindric takes checkers at Road America" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/xfs-cindric-takes-checkers-at-road-america/" title="XFS:  Cindric takes checkers at Road America">XFS:  Cindric takes checkers at Road America</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/grots-zane-smith-snares-first-truck-win/" title="GROTS:  Zane Smith snares first Truck win"><img  width="110" height="75" alt="GROTS:  Zane Smith snares first Truck win" data-src="https://www.wyshradio.com/wp-content/uploads/2020/06/grots-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/06/grots-110x75.png" width="110" height="75" alt="GROTS:  Zane Smith snares first Truck win" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/grots-zane-smith-snares-first-truck-win/" title="GROTS:  Zane Smith snares first Truck win">GROTS:  Zane Smith snares first Truck win</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/07/twra-announces-quota-hunt-application-results-leftover-wma-permit-locations/" title="TWRA announces quota hunt application results, leftover WMA permit locations"><img  width="110" height="75" alt="TWRA announces quota hunt application results, leftover WMA permit locations" data-src="https://www.wyshradio.com/wp-content/uploads/2017/07/twra-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/07/twra-110x75.png" width="110" height="75" alt="TWRA announces quota hunt application results, leftover WMA permit locations" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/07/twra-announces-quota-hunt-application-results-leftover-wma-permit-locations/" title="TWRA announces quota hunt application results, leftover WMA permit locations">TWRA announces quota hunt application results, leftover WMA permit locations</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/07/icymi-2020-football-schedules-for-several-area-teams/" title="ICYMI:  2020 football schedules for several area teams"><img  width="110" height="75" alt="ICYMI:  2020 football schedules for several area teams" data-src="https://www.wyshradio.com/wp-content/uploads/2017/08/football-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/08/football-110x75.png" width="110" height="75" alt="ICYMI:  2020 football schedules for several area teams" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/07/icymi-2020-football-schedules-for-several-area-teams/" title="ICYMI:  2020 football schedules for several area teams">ICYMI:  2020 football schedules for several area teams</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/07/sphl-delays-start-of-season/" title="SPHL delays start of season"><img  width="110" height="75" alt="SPHL delays start of season" data-src="https://www.wyshradio.com/wp-content/uploads/2020/07/sphllogo-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/07/sphllogo-110x75.jpg" width="110" height="75" alt="SPHL delays start of season" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/07/sphl-delays-start-of-season/" title="SPHL delays start of season">SPHL delays start of season</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/obituaries/">Obituaries</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/lucile-huckaby-age-86-of-clinton/" title="Lucile Huckaby, age 86 of Clinton">Lucile Huckaby, age 86 of Clinton</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>20 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/chad-martin-age-34-of-clinton/" title="Chad Martin, age 34 of Clinton">Chad Martin, age 34 of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/t-l-johnson-83-of-lake-city/" title="T.L. Johnson, 83, of Lake City">T.L. Johnson, 83, of Lake City</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/dewey-lee-dison-age-66-of-clinton/" title="Dewey Lee Dison, age 66 of Clinton">Dewey Lee Dison, age 66 of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/beverly-wilshire-age-70-of-clinton/" title="Beverly Wilshire, age 70, of Clinton">Beverly Wilshire, age 70, of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/willa-luke-age-87/" title="Willa Luke, age 87">Willa Luke, age 87</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/08/robert-stone/" title="Robert Stone">Robert Stone</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/07/ttc-motorcycle-camper-trailer-for-sale/" title="TTC:  Motorcycle, camper trailer for sale"><img  width="660" height="330" alt="TTC:  Motorcycle, camper trailer for sale" data-src="https://www.wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" width="660" height="330" alt="TTC:  Motorcycle, camper trailer for sale" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/07/ttc-motorcycle-camper-trailer-for-sale/" title="TTC:  Motorcycle, camper trailer for sale">TTC:  Motorcycle, camper trailer for sale</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today"><img  width="110" height="75" alt="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today" data-src="https://www.wyshradio.com/wp-content/uploads/2017/09/buylocal-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/09/buylocal-110x75.jpg" width="110" height="75" alt="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today">Our Buy Local Sponsors&#8230;stop in and see &#8217;em today</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 2, 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="https://www.wyshradio.com/extras/">Extras</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.wyshradio.com/store/">Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.wyshradio.com/country-club/">Country Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>										<a href="https://www.wyshradio.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">
			<a href="https://www.asapofanderson.org" title="" target="_blank">
				<img  alt="" data-src="https://www.wyshradio.com/wp-content/uploads/2020/06/728x90-Social-Host-IAMONE2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/06/728x90-Social-Host-IAMONE2.png" alt="" /></noscript>
			</a>
				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://www.wyshradio.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.wyshradio.com/category/coronavirus/">Coronavirus</a><span class="delimiter">/</span><span class="current">Fewer than one million apply for unemployment nationally, just over 10K in Tennessee</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.wyshradio.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Coronavirus","@id":"https:\/\/www.wyshradio.com\/category\/coronavirus\/"}}]}</script>
		

		<div class="e3lan e3lan-post">							</div>
		<article class="post-listing post-39984 post type-post status-publish format-standard has-post-thumbnail  category-coronavirus category-featured category-localnews" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="228"   alt="" loading="lazy" data-attachment-id="39985" data-permalink="https://www.wyshradio.com/2020/08/fewer-than-one-million-apply-for-unemployment-nationally-just-over-10k-in-tennessee/unnamed-49/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/08/unnamed-49.jpg" data-orig-size="926,228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (49)" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/08/unnamed-49-300x74.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/08/unnamed-49-600x148.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2020/08/unnamed-49-660x228.jpg" class="attachment-slider size-slider wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="660" height="228" src="https://www.wyshradio.com/wp-content/uploads/2020/08/unnamed-49-660x228.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" data-attachment-id="39985" data-permalink="https://www.wyshradio.com/2020/08/fewer-than-one-million-apply-for-unemployment-nationally-just-over-10k-in-tennessee/unnamed-49/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/08/unnamed-49.jpg" data-orig-size="926,228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (49)" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/08/unnamed-49-300x74.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/08/unnamed-49-600x148.jpg" /></noscript>		</div>
	
		<div class="single-post-caption">Courtesy TDLWD</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Fewer than one million apply for unemployment nationally, just over 10K in Tennessee</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.wyshradio.com/author/jimharris/" title="">Jim Harris </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.wyshradio.com/category/coronavirus/" rel="category tag">Coronavirus</a>, <a href="https://www.wyshradio.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.wyshradio.com/category/localnews/" rel="category tag">Local News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.wyshradio.com/2020/08/fewer-than-one-million-apply-for-unemployment-nationally-just-over-10k-in-tennessee/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>161 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					
<p>For the first time since the COVID-19 pandemic began sweeping across the country in mid-March, fewer than one million Americans applied for first-time unemployment benefits last week.</p>



<p>Claims under a special pandemic program for gig workers and others who are typically not eligible for unemployment also fell, according to the data released Thursday morning.</p>



<p>Initial claims for state unemployment benefits last week totaled approximately 963,000 , marking a decline of around 228,000 from the previous week, and snapping breaking a 20-week streak of claims above 1 million. Jobless claims under the federal pandemic program dropped to a little over 488,600, which is also down over 167,000 from the prior week.</p>



<p>In Tennessee, first-time unemployment claims fell for a third consecutive week, with 10,036 for the week ending August 8<sup>th</sup>, according to the Tennessee Department of Labor and Workforce Development (TDLWD). While still roughly five times higher than pre-pandemic levels, that total represents a steep decline from the peak of the economic shutdown and associated layoffs in early April, when a record-shattering 116,141 people applied for unemployment assistance in the state.</p>



<p>Locally, last week in Anderson County, 91 new unemployment claims were filed, with 66 filed in Roane County, 61 in Campbell and 17 in Morgan County.</p>



<p>For a complete look at the county-level unemployment picture,<strong> <a href="https://data.tn.gov/t/Public/views/UnemploymentClaimsWeekly/TennesseeCountyClaims?:showAppBanner=false&amp;:display_count=n&amp;:showVizHome=n&amp;:origin=viz_share_link&amp;:embed=yes&amp;:toolbar=no&amp;utm_source=Tennessee&amp;utm_campaign=ee74d31b5b-EMAIL_CAMPAIGN_2020_08_12_03_37&amp;utm_medium=email&amp;utm_term=0_40934eca2d-ee74d31b5b-37088921">including data on new and continuing claims for jobless benefits, follow this link.</a></strong></p>



<p>Charts below courtesy TDLWD</p>



<figure class="wp-block-table"><table><tbody><tr><td>Total Claims Paid</td><td>267,711</td></tr><tr><td>Total Payments</td><td>$196,897,280</td></tr><tr><td>Tennessee Payments</td><td>$0*</td></tr><tr><td>Federal Payments</td><td>$196,897,280</td></tr></tbody></table></figure>



<p><strong>*</strong>TN payments paid through the Coronavirus Relief Fund<br> <br><strong>New Claims Filed</strong>: The number of individuals filing new unemployment claims for the previous week.<br><strong>Continued Claims:</strong> The number of claims continued with weekly certifications. </p>



<figure class="wp-block-table"><table><tbody><tr><td><strong>WEEK</strong></td><td><strong>WEEK ENDING DATE</strong></td><td><strong>NEW CLAIMS</strong></td><td><strong>CONTINUED CLAIMS</strong></td></tr><tr><td>10</td><td>March 14</td><td>2,702</td><td>16,342</td></tr><tr><td>11</td><td>March 21</td><td>39,096</td><td>16,098</td></tr><tr><td>12</td><td>March 28</td><td>94,492</td><td>34,570</td></tr><tr><td>13</td><td>April 4</td><td>116,141</td><td>112,438</td></tr><tr><td>14</td><td>April 11</td><td>74,772</td><td>199,910</td></tr><tr><td>15</td><td>April 18</td><td>68,968</td><td>267,053</td></tr><tr><td>16</td><td>April 25</td><td>43,792</td><td>324,543</td></tr><tr><td>17</td><td>May 2</td><td>37,319</td><td>321,571</td></tr><tr><td>18</td><td>May 9</td><td>29,308</td><td>325,095</td></tr><tr><td>19</td><td>May 16</td><td>28,692</td><td>314,487</td></tr><tr><td>20</td><td>May 23</td><td>26,041</td><td>310,126</td></tr><tr><td>21</td><td>May 30</td><td>22,784</td><td>302,260</td></tr><tr><td>22</td><td>June 6</td><td>21,417</td><td>292,234</td></tr><tr><td>23</td><td>June 13</td><td>19,925</td><td>280,593</td></tr><tr><td>24</td><td>June 20</td><td>21,155</td><td>266,596</td></tr><tr><td>25</td><td>June 27</td><td>22,256</td><td>262,224</td></tr><tr><td>26</td><td>July 4</td><td>25,843</td><td>256,645</td></tr><tr><td>27</td><td>July 11</td><td>22,431</td><td>251,924</td></tr><tr><td>28</td><td>July 18</td><td>25,794</td><td>243,405</td></tr><tr><td>29</td><td>July 25</td><td>19,461</td><td>242,397</td></tr><tr><td>30</td><td>August 1</td><td>11,690</td><td>224,093</td></tr><tr><td>31</td><td>August 8</td><td>10,036</td><td>208,810</td></tr><tr><td>New Claims Since March 15</td><td>781,310</td><td>&nbsp;</td></tr></tbody></table></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-39984" class="share-twitter sd-button share-icon no-text" href="https://www.wyshradio.com/2020/08/fewer-than-one-million-apply-for-unemployment-nationally-just-over-10k-in-tennessee/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-39984" class="share-facebook sd-button share-icon no-text" href="https://www.wyshradio.com/2020/08/fewer-than-one-million-apply-for-unemployment-nationally-just-over-10k-in-tennessee/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="https://www.facebook.com/sharer.php?u=https://wp.me/p6AFgY-aoU" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Fewer+than+one+million+apply+for+unemployment+nationally%2C+just+over+10K+in+Tennessee&url=https://wp.me/p6AFgY-aoU" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6AFgY-aoU&title=Fewer+than+one+million+apply+for+unemployment+nationally%2C+just+over+10K+in+Tennessee" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6AFgY-aoU&title=Fewer+than+one+million+apply+for+unemployment+nationally%2C+just+over+10K+in+Tennessee" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p6AFgY-aoU&amp;description=Fewer+than+one+million+apply+for+unemployment+nationally%2C+just+over+10K+in+Tennessee&amp;media=https://www.wyshradio.com/wp-content/uploads/2020/08/unnamed-49-660x228.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-08-13T10:28:22-04:00","datePublished":"2020-08-13T10:28:22-04:00","dateModified":"2020-08-13T10:28:25-04:00","headline":"Fewer than one million apply for unemployment nationally, just over 10K in Tennessee","name":"Fewer than one million apply for unemployment nationally, just over 10K in Tennessee","keywords":[],"url":"https:\/\/www.wyshradio.com\/2020\/08\/fewer-than-one-million-apply-for-unemployment-nationally-just-over-10k-in-tennessee\/","description":"For the first time since the COVID-19 pandemic began sweeping across the country in mid-March, fewer than one million Americans applied for first-time unemployment benefits last week. Claims under a s","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"WYSH AM 1380","logo":{"@type":"ImageObject","url":"https:\/\/www.wyshradio.com\/wp-content\/uploads\/2019\/12\/wyshwqlalogocombo.png"},"sameAs":["https:\/\/www.facebook.com\/wyshwgapradio\/","https:\/\/twitter.com\/wyshradio"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wyshradio.com\/2020\/08\/fewer-than-one-million-apply-for-unemployment-nationally-just-over-10k-in-tennessee\/","breadcrumb":{"@id":"#crumbs"}},"author":{"@type":"Person","name":"Jim Harris","url":"https:\/\/www.wyshradio.com\/author\/jimharris\/"},"articleSection":"Coronavirus,Featured,Local News","articleBody":"\nFor the first time since the COVID-19 pandemic began sweeping across the country in mid-March, fewer than one million Americans applied for first-time unemployment benefits last week.\n\n\n\nClaims under a special pandemic program for gig workers and others who are typically not eligible for unemployment also fell, according to the data released Thursday morning.\n\n\n\nInitial claims for state unemployment benefits last week totaled approximately 963,000 , marking a decline of around 228,000 from the previous week, and snapping breaking a 20-week streak of claims above 1 million. Jobless claims under the federal pandemic program dropped to a little over 488,600, which is also down over 167,000 from the prior week.\n\n\n\nIn Tennessee, first-time unemployment claims fell for a third consecutive week, with 10,036 for the week ending August 8th, according to the Tennessee Department of Labor and Workforce Development (TDLWD). While still roughly five times higher than pre-pandemic levels, that total represents a steep decline from the peak of the economic shutdown and associated layoffs in early April, when a record-shattering 116,141 people applied for unemployment assistance in the state.\n\n\n\nLocally, last week in Anderson County, 91 new unemployment claims were filed, with 66 filed in Roane County, 61 in Campbell and 17 in Morgan County.\n\n\n\nFor a complete look at the county-level unemployment picture, including data on new and continuing claims for jobless benefits, follow this link.\n\n\n\nCharts below courtesy TDLWD\n\n\n\nTotal Claims Paid267,711Total Payments$196,897,280Tennessee Payments$0*Federal Payments$196,897,280\n\n\n\n*TN payments paid through the Coronavirus Relief Fund\u00a0New Claims Filed: The number of individuals filing new unemployment claims for the previous week.Continued Claims:\u00a0The number of claims continued with weekly certifications.\u00a0\n\n\n\nWEEKWEEK ENDING DATENEW CLAIMSCONTINUED CLAIMS10March 142,70216,34211March 2139,09616,09812March 2894,49234,57013April 4116,141112,43814April 1174,772199,91015April 1868,968267,05316April 2543,792324,54317May 237,319321,57118May 929,308325,09519May 1628,692314,48720May 2326,041310,12621May 3022,784302,26022June 621,417292,23423June 1319,925280,59324June 2021,155266,59625June 2722,256262,22426July 425,843256,64527July 1122,431251,92428July 1825,794243,40529July 2519,461242,39730August 111,690224,09331August 810,036208,810New Claims Since March 15781,310&nbsp;\n","image":{"@type":"ImageObject","url":"https:\/\/www.wyshradio.com\/wp-content\/uploads\/2020\/08\/unnamed-49.jpg","width":926,"height":228}}</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Jim Harris </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt=''  data-srcset='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x'  height='90' width='90' loading='lazy' data-src="https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g" class="avatar avatar-90 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/></noscript>	</div><!-- #author-avatar -->
			<div class="author-description">
						Jim Harris has been WYSH's News &amp; Sports Director since 2000. 
In addition to reporting local news, he is the play-by-play voice for Clinton High School football, boys' and girls' basketball and baseball. 
Catch Jim live weekdays beginning at 6:20 am for live local news, sports, weather and traffic plus the Community Bulletin Board, shenanigans with Ron Meredith and more on the Country Club Morning Show on WYSH &amp; WQLA.
Jim lives in Clinton with his wife Kelly and daughter Carolina, his mother-in-law and cats Lucius and Oliver.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.wyshradio.com/2020/08/ccso-holding-back-to-school-supply-giveaway-saturday/" rel="prev"><span>Previous</span> CCSO holding Back-to-School Supply Giveaway Saturday</a></div>
			<div class="post-next"><a href="https://www.wyshradio.com/2020/08/campbell-county-native-dean-dillon-elected-to-country-music-hall-of-fame/" rel="next"><span>Next</span> Campbell County native Dean Dillon elected to Country Music Hall of Fame</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/08/or-fire-chief-kerley-to-retire-teach-next-generation-of-tennessee-firefighters/">
						<img width="310" height="165"   alt="" loading="lazy" data-attachment-id="39998" data-permalink="https://www.wyshradio.com/2020/08/or-fire-chief-kerley-to-retire-teach-next-generation-of-tennessee-firefighters/darrylkerleyorfd/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/08/DarrylKerleyORFD.jpg" data-orig-size="518,557" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Ray Smith&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1381587892&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DarrylKerleyORFD" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/08/DarrylKerleyORFD-279x300.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/08/DarrylKerleyORFD.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2020/08/DarrylKerleyORFD-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="https://www.wyshradio.com/wp-content/uploads/2020/08/DarrylKerleyORFD-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="39998" data-permalink="https://www.wyshradio.com/2020/08/or-fire-chief-kerley-to-retire-teach-next-generation-of-tennessee-firefighters/darrylkerleyorfd/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/08/DarrylKerleyORFD.jpg" data-orig-size="518,557" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Ray Smith&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1381587892&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DarrylKerleyORFD" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/08/DarrylKerleyORFD-279x300.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/08/DarrylKerleyORFD.jpg" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2020/08/or-fire-chief-kerley-to-retire-teach-next-generation-of-tennessee-firefighters/" rel="bookmark">OR Fire Chief Kerley to retire, teach next generation of Tennessee firefighters</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/08/ucor-updates-cleanup-progress-at-ornl-y-12/">
						<img width="310" height="165"   alt="" loading="lazy" data-attachment-id="39994" data-permalink="https://www.wyshradio.com/2020/08/ucor-updates-cleanup-progress-at-ornl-y-12/image012-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/08/image012-2.jpg" data-orig-size="700,489" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image012 (2)" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/08/image012-2-300x210.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/08/image012-2-600x419.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2020/08/image012-2-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="https://www.wyshradio.com/wp-content/uploads/2020/08/image012-2-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="39994" data-permalink="https://www.wyshradio.com/2020/08/ucor-updates-cleanup-progress-at-ornl-y-12/image012-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/08/image012-2.jpg" data-orig-size="700,489" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image012 (2)" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/08/image012-2-300x210.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/08/image012-2-600x419.jpg" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2020/08/ucor-updates-cleanup-progress-at-ornl-y-12/" rel="bookmark">UCOR updates cleanup progress at ORNL, Y-12</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/08/grants-announced-for-several-libraries/">
						<img width="250" height="165"   alt="" loading="lazy" data-attachment-id="6926" data-permalink="https://www.wyshradio.com/library-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/05/library.png" data-orig-size="276,182" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="library" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/05/library.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/05/library.png" data-src="https://www.wyshradio.com/wp-content/uploads/2016/05/library.png" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="250" height="165" src="https://www.wyshradio.com/wp-content/uploads/2016/05/library.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="6926" data-permalink="https://www.wyshradio.com/library-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/05/library.png" data-orig-size="276,182" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="library" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/05/library.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/05/library.png" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2020/08/grants-announced-for-several-libraries/" rel="bookmark">Grants announced for several libraries</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.wyshradio.com/2020/08/campbell-county-native-dean-dillon-elected-to-country-music-hall-of-fame/">
					<img width="310" height="165"   alt="" loading="lazy" data-attachment-id="39988" data-permalink="https://www.wyshradio.com/2020/08/campbell-county-native-dean-dillon-elected-to-country-music-hall-of-fame/cmhof2020/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/08/cmhof2020.jpg" data-orig-size="2180,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cmhof2020" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/08/cmhof2020-300x117.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/08/cmhof2020-600x234.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2020/08/cmhof2020-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="https://www.wyshradio.com/wp-content/uploads/2020/08/cmhof2020-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" data-attachment-id="39988" data-permalink="https://www.wyshradio.com/2020/08/campbell-county-native-dean-dillon-elected-to-country-music-hall-of-fame/cmhof2020/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/08/cmhof2020.jpg" data-orig-size="2180,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cmhof2020" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/08/cmhof2020-300x117.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/08/cmhof2020-600x234.jpg" /></noscript>					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.wyshradio.com/2020/08/campbell-county-native-dean-dillon-elected-to-country-music-hall-of-fame/" rel="bookmark">Campbell County native Dean Dillon elected to Country Music Hall of Fame</a></h2>
			<p>Congratulations to Campbell County native and Nashville country-music-songwriting legend Dean Dillon, who is one of &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/fewer-than-one-million-apply-for-unemployment-nationally-just-over-10k-in-tennessee/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.wyshradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39984' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_0e65972dce68dad4d52d063967f0a705' name='ct_checkjs' value='0' /><script type='text/javascript'>window.addEventListener('load', function () {setTimeout(function(){                    apbct_public_sendAJAX(                        {action: 'apbct_js_keys__get'},                        {callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_0e65972dce68dad4d52d063967f0a705'}                    );                }, 1000);});</script></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a class="weatherwidget-io" href="https://forecast7.com/en/36d10n84d13/clinton/?unit=us" data-label_1="CLINTON" data-label_2="WEATHER" data-icons="Climacons Animated" data-mode="Current" data-days="5" data-theme="pure" >CLINTON WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div></div><!-- .widget /-->			<div id="text-html-widget-2" class="text-html-box" >
			<div id="fgid_09af8a74bfa99d622d88ed471" class="feedgrabbr_widget"></div>
<script>if (typeof (fg_widgets) === "undefined") fg_widgets = new Array(); fg_widgets.push("fgid_09af8a74bfa99d622d88ed471");</script>
<script async src="https://www.feedgrabbr.com/widget/fgwidget.js"></script>			</div>
		<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe  scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true" data-src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/wyshradio/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
			</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img  data-src="https://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png"></noscript>
<br><br>
<p>WYSH is Anderson County's Classic Hit Country station!</p>
<p>We're proud to be locally owned and operated with a focus on the community we call home.</p>
<p>With many beloved programs such as Trading Time and Ask Your Neighbor, WYSH is your source for local news, sports, and information. Tune us in at AM 1380 or FM 101.1.</p></div>
		</div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Side Block Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4761320484"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Latest News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/08/or-fire-chief-kerley-to-retire-teach-next-generation-of-tennessee-firefighters/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="39998" data-permalink="https://www.wyshradio.com/2020/08/or-fire-chief-kerley-to-retire-teach-next-generation-of-tennessee-firefighters/darrylkerleyorfd/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/08/DarrylKerleyORFD.jpg" data-orig-size="518,557" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Ray Smith&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1381587892&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DarrylKerleyORFD" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/08/DarrylKerleyORFD-279x300.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/08/DarrylKerleyORFD.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2020/08/DarrylKerleyORFD-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2020/08/DarrylKerleyORFD-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="39998" data-permalink="https://www.wyshradio.com/2020/08/or-fire-chief-kerley-to-retire-teach-next-generation-of-tennessee-firefighters/darrylkerleyorfd/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/08/DarrylKerleyORFD.jpg" data-orig-size="518,557" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Ray Smith&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1381587892&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DarrylKerleyORFD" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/08/DarrylKerleyORFD-279x300.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/08/DarrylKerleyORFD.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2020/08/or-fire-chief-kerley-to-retire-teach-next-generation-of-tennessee-firefighters/">OR Fire Chief Kerley to retire, teach next generation of Tennessee firefighters</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/08/ucor-updates-cleanup-progress-at-ornl-y-12/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="39994" data-permalink="https://www.wyshradio.com/2020/08/ucor-updates-cleanup-progress-at-ornl-y-12/image012-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/08/image012-2.jpg" data-orig-size="700,489" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image012 (2)" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/08/image012-2-300x210.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/08/image012-2-600x419.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2020/08/image012-2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2020/08/image012-2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="39994" data-permalink="https://www.wyshradio.com/2020/08/ucor-updates-cleanup-progress-at-ornl-y-12/image012-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/08/image012-2.jpg" data-orig-size="700,489" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image012 (2)" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/08/image012-2-300x210.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/08/image012-2-600x419.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2020/08/ucor-updates-cleanup-progress-at-ornl-y-12/">UCOR updates cleanup progress at ORNL, Y-12</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/08/grants-announced-for-several-libraries/" rel="bookmark"><img width="110" height="73"   alt="" loading="lazy" data-attachment-id="6926" data-permalink="https://www.wyshradio.com/library-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/05/library.png" data-orig-size="276,182" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="library" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/05/library.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/05/library.png" data-src="https://www.wyshradio.com/wp-content/uploads/2016/05/library.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="73" src="https://www.wyshradio.com/wp-content/uploads/2016/05/library.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="6926" data-permalink="https://www.wyshradio.com/library-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/05/library.png" data-orig-size="276,182" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="library" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/05/library.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/05/library.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2020/08/grants-announced-for-several-libraries/">Grants announced for several libraries</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/08/campbell-county-native-dean-dillon-elected-to-country-music-hall-of-fame/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="39988" data-permalink="https://www.wyshradio.com/2020/08/campbell-county-native-dean-dillon-elected-to-country-music-hall-of-fame/cmhof2020/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/08/cmhof2020.jpg" data-orig-size="2180,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cmhof2020" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/08/cmhof2020-300x117.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/08/cmhof2020-600x234.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2020/08/cmhof2020-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2020/08/cmhof2020-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="39988" data-permalink="https://www.wyshradio.com/2020/08/campbell-county-native-dean-dillon-elected-to-country-music-hall-of-fame/cmhof2020/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/08/cmhof2020.jpg" data-orig-size="2180,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cmhof2020" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/08/cmhof2020-300x117.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/08/cmhof2020-600x234.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2020/08/campbell-county-native-dean-dillon-elected-to-country-music-hall-of-fame/">Campbell County native Dean Dillon elected to Country Music Hall of Fame</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/08/fewer-than-one-million-apply-for-unemployment-nationally-just-over-10k-in-tennessee/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-attachment-id="39985" data-permalink="https://www.wyshradio.com/2020/08/fewer-than-one-million-apply-for-unemployment-nationally-just-over-10k-in-tennessee/unnamed-49/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/08/unnamed-49.jpg" data-orig-size="926,228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (49)" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/08/unnamed-49-300x74.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/08/unnamed-49-600x148.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2020/08/unnamed-49-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2020/08/unnamed-49-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="39985" data-permalink="https://www.wyshradio.com/2020/08/fewer-than-one-million-apply-for-unemployment-nationally-just-over-10k-in-tennessee/unnamed-49/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/08/unnamed-49.jpg" data-orig-size="926,228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (49)" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/08/unnamed-49-300x74.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/08/unnamed-49-600x148.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2020/08/fewer-than-one-million-apply-for-unemployment-nationally-just-over-10k-in-tennessee/">Fewer than one million apply for unemployment nationally, just over 10K in Tennessee</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Delores (Shoopman) King</span> on <a href="https://www.wyshradio.com/2020/02/carl-edward-shoopman-age-87-of-clinton/#comment-45319">Carl Edward Shoopman, age 87 of Clinton</a></li><li class="recentcomments"><span class="comment-author-link">CMinTN</span> on <a href="https://www.wyshradio.com/2020/07/early-voting-underway-what-to-expect-at-the-polls/#comment-44875">Early voting underway:  What to expect at the polls</a></li><li class="recentcomments"><span class="comment-author-link">Michael reeder</span> on <a href="https://www.wyshradio.com/2019/10/city-football-stadium-broken-into-city-truck-stolen/#comment-44826">City football stadium broken into, city truck stolen</a></li><li class="recentcomments"><span class="comment-author-link">Mechelle</span> on <a href="https://www.wyshradio.com/2020/07/campbell-schools-announce-re-opening-plan/#comment-44792">Campbell schools announce re-opening plan</a></li><li class="recentcomments"><span class="comment-author-link">Kay Jenkins</span> on <a href="https://www.wyshradio.com/2020/07/or-schools-to-require-masks/#comment-44779">OR schools to require masks</a></li></ul></div></div><!-- .widget /--><div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="https://twitter.com/wyshradio">Follow Us &#8211; @WYSHradio</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/6t49iy1ZMR" class="twitter-link">https://t.co/6t49iy1ZMR</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:44:00">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/L6Eh7DKmqB" class="twitter-link">https://t.co/L6Eh7DKmqB</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:43:56">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/CeONLZvHGI" class="twitter-link">https://t.co/CeONLZvHGI</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:53">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/Li1upOjDle" class="twitter-link">https://t.co/Li1upOjDle</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:48">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>The Anderson County Sheriff's Department responded to a report of an armed robbery on Sunday morning. Deputies resp… <a href="https://t.co/lzLQUEy6O1" class="twitter-link">https://t.co/lzLQUEy6O1</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:38:28">2019/04/29</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="https://publicfiles.fcc.gov/am-profile/wysh">WYSH FCC Public File</a>
<br />
<a href="https://publicfiles.fcc.gov/am-profile/wqla">WQLA FCC Public File</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2020 HousleyCreative and Clinton Broadcasters, Inc. All Rights Reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-5a29d9845e035afd9ef38a9214fde173">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.wyshradio.com\/2020\/08\/fewer-than-one-million-apply-for-unemployment-nationally-just-over-10k-in-tennessee\/":39984};
	</script>
				<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='smush-lazy-load-js-after'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","nonce":"9724bbd15c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.wyshradio.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.wyshradio.com%2F2020%2F08%2Fcampbell-county-native-dean-dillon-elected-to-country-music-hall-of-fame%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'97396480',post:'39984',tz:'-4',srv:'www.wyshradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '97396480', '39984' ]);
</script>
</body>
</html>