<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.wyshradio.com/xmlrpc.php" />
<title>Two shot by off-duty TWRA officer in hunting accident &#8211; WYSH AM 1380</title>
<meta property="og:title" content="Two shot by off-duty TWRA officer in hunting accident - WYSH AM 1380"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="An off-duty TWRA Officer accidentally shot two other hunters in a turkey hunting accident on the Nor"/>
<meta property="og:url" content="https://www.wyshradio.com/2020/05/two-shot-by-off-duty-twra-officer-in-hunting-accident/"/>
<meta property="og:site_name" content="WYSH AM 1380"/>
<meta property="og:image" content="https://www.wyshradio.com/wp-content/uploads/2016/09/twra.png" />
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '0f336b592e1bd68e2ef38e5d786267e35675032e43e073419c292b7f328c48dd', '0');</script><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Feed" href="https://www.wyshradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Comments Feed" href="https://www.wyshradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYSH AM 1380 &raquo; Two shot by off-duty TWRA officer in hunting accident Comments Feed" href="https://www.wyshradio.com/2020/05/two-shot-by-off-duty-twra-officer-in-hunting-accident/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wyshradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- wyshradio.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wyshradio.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.wyshradio.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.wyshradio.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.wyshradio.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.wyshradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.wyshradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wyshradio.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"cbc91c30de","_ajax_url":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.wyshradio.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","post_id":"38432"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='https://www.wyshradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wyshradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wyshradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ORPL to offer curbside pickup beginning May 18' href='https://www.wyshradio.com/2020/05/orpl-to-offer-curbside-pickup-beginning-may-18/' />
<link rel='next' title='Pedestrian struck, killed in Oliver Springs' href='https://www.wyshradio.com/2020/05/pedestrian-struck-killed-in-oliver-springs/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.wyshradio.com/2020/05/two-shot-by-off-duty-twra-officer-in-hunting-accident/" />
<link rel='shortlink' href='https://wp.me/p6AFgY-9ZS' />
<link rel="alternate" type="application/json+oembed" href="https://www.wyshradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wyshradio.com%2F2020%2F05%2Ftwo-shot-by-off-duty-twra-officer-in-hunting-accident%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wyshradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wyshradio.com%2F2020%2F05%2Ftwo-shot-by-off-duty-twra-officer-in-hunting-accident%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8989514665041321",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.wyshradio.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.wyshradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.wyshradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wyshradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.wyshradio.com/wp-content/uploads/2016/03/WYSH-logo-e1438495145493.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97990436-2', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #ffffff !important;
	background-image : url(https://www.wyshradio.com/wp-content/themes/sahifa/images/patterns/body-bg7.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.wyshradio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.wyshradio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Two shot by off-duty TWRA officer in hunting accident" />
<meta property="og:url" content="https://www.wyshradio.com/2020/05/two-shot-by-off-duty-twra-officer-in-hunting-accident/" />
<meta property="og:description" content="An off-duty TWRA Officer accidentally shot two other hunters in a turkey hunting accident on the North Cumberland Wildlife Management Area in Campbell County on Sunday morning. The state agency say…" />
<meta property="article:published_time" content="2020-05-18T14:13:28+00:00" />
<meta property="article:modified_time" content="2020-05-18T14:13:30+00:00" />
<meta property="og:site_name" content="WYSH AM 1380" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Two shot by off-duty TWRA officer in hunting accident" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="top" class="post-template-default single single-post postid-38432 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.wyshradio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-14249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="https://www.wyshradio.com/">Home</a></li>
<li id="menu-item-19579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="https://www.wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14253"><a href="https://www.wyshradio.com/category/localnews/">Local News</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="https://www.wyshradio.com/category/localsports/">Local Sports</a></li>
<li id="menu-item-14255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255"><a href="https://www.wyshradio.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256"><a href="https://www.wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="https://www.wyshradio.com/extras/">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.wyshradio.com/store/">Store</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.wyshradio.com/country-club/">Country Club</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.wyshradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="WYSH AM 1380" href="https://www.wyshradio.com/">
					<img  alt="WYSH AM 1380" data-src="https://www.wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2019/12/wyshwqlalogocombo.png" alt="WYSH AM 1380"  /></noscript><strong>WYSH AM 1380 Anderson County&#039;s Classic Hit Country!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="http://www.mainstreamnetwork.com/listen/player.asp?station=wysh-am" target="_blank"><img style="margin:5px 50px"src="https://wyshradio.com/wp-content/uploads/2017/04/listenlivebutton_wyshwqla.png"></a>
<br>
<a href="http://wyshtv.com/" target="_blank"><img style="margin:5px 50px"  data-src="https://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img style="margin:5px 50px" src="https://wyshradio.com/wp-content/uploads/2017/04/watchwyshtv_wysh.png"></noscript></a>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14249"><a href="https://www.wyshradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19579"><a href="https://www.advertiseknoxville.com">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105"><a href="https://www.wyshradio.com/about-us-2/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.wyshradio.com/program-schedule/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.wyshradio.com/meet-the-staff-2/">Meet The Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.wyshradio.com/meet-the-staff/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14253 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/localnews/">Local News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/tdlwd-processing-extended-unemployment-benefits-program/" title="TDLWD processing extended unemployment benefits program"><img  width="660" height="330" alt="TDLWD processing extended unemployment benefits program" data-src="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-660x214.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-660x214.png" width="660" height="330" alt="TDLWD processing extended unemployment benefits program" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/tdlwd-processing-extended-unemployment-benefits-program/" title="TDLWD processing extended unemployment benefits program">TDLWD processing extended unemployment benefits program</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/acsd-investigating-to-determine-id-of-probable-suicide-victim/" title="ACSD investigating to determine ID of probable suicide victim"><img  width="110" height="75" alt="ACSD investigating to determine ID of probable suicide victim" data-src="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch-110x75.jpg" width="110" height="75" alt="ACSD investigating to determine ID of probable suicide victim" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/acsd-investigating-to-determine-id-of-probable-suicide-victim/" title="ACSD investigating to determine ID of probable suicide victim">ACSD investigating to determine ID of probable suicide victim</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/ccso-raids-site-of-overdoses-arrests-one/" title="CCSO raids site of overdoses, arrests one"><img  width="110" height="75" alt="CCSO raids site of overdoses, arrests one" data-src="https://www.wyshradio.com/wp-content/uploads/2020/05/IMG_0275-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/05/IMG_0275-110x75.jpg" width="110" height="75" alt="CCSO raids site of overdoses, arrests one" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/ccso-raids-site-of-overdoses-arrests-one/" title="CCSO raids site of overdoses, arrests one">CCSO raids site of overdoses, arrests one</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/pedestrian-struck-killed-in-oliver-springs/" title="Pedestrian struck, killed in Oliver Springs"><img  width="110" height="75" alt="Pedestrian struck, killed in Oliver Springs" data-src="https://www.wyshradio.com/wp-content/uploads/2017/09/ospd-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/09/ospd-110x75.png" width="110" height="75" alt="Pedestrian struck, killed in Oliver Springs" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/pedestrian-struck-killed-in-oliver-springs/" title="Pedestrian struck, killed in Oliver Springs">Pedestrian struck, killed in Oliver Springs</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/two-shot-by-off-duty-twra-officer-in-hunting-accident/" title="Two shot by off-duty TWRA officer in hunting accident"><img  width="110" height="75" alt="Two shot by off-duty TWRA officer in hunting accident" data-src="https://www.wyshradio.com/wp-content/uploads/2016/09/twra.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2016/09/twra.png" width="110" height="75" alt="Two shot by off-duty TWRA officer in hunting accident" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/two-shot-by-off-duty-twra-officer-in-hunting-accident/" title="Two shot by off-duty TWRA officer in hunting accident">Two shot by off-duty TWRA officer in hunting accident</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/sba-announces-ppp-loan-forgiveness-applications-procedures/" title="SBA announces PPP Loan Forgiveness applications, procedures"><img  width="110" height="75" alt="SBA announces PPP Loan Forgiveness applications, procedures" data-src="https://www.wyshradio.com/wp-content/uploads/2020/05/image001-7-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/05/image001-7-110x75.jpg" width="110" height="75" alt="SBA announces PPP Loan Forgiveness applications, procedures" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/sba-announces-ppp-loan-forgiveness-applications-procedures/" title="SBA announces PPP Loan Forgiveness applications, procedures">SBA announces PPP Loan Forgiveness applications, procedures</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/jenkins-hired-to-lead-chs/" title="Jenkins hired to lead CHS"><img  width="110" height="75" alt="Jenkins hired to lead CHS" data-src="https://www.wyshradio.com/wp-content/uploads/2017/08/CHSlogo-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/08/CHSlogo-110x75.png" width="110" height="75" alt="Jenkins hired to lead CHS" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/jenkins-hired-to-lead-chs/" title="Jenkins hired to lead CHS">Jenkins hired to lead CHS</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/localsports/">Local Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/harvick-wins-in-nascars-return/" title="Harvick wins in NASCAR&#8217;s return"><img  width="660" height="330" alt="Harvick wins in NASCAR&#8217;s return" data-src="https://www.wyshradio.com/wp-content/uploads/2020/05/Kevin-Harvick-Victory-Lane-960x510-1-660x330.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/05/Kevin-Harvick-Victory-Lane-960x510-1-660x330.jpg" width="660" height="330" alt="Harvick wins in NASCAR&#8217;s return" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/harvick-wins-in-nascars-return/" title="Harvick wins in NASCAR&#8217;s return">Harvick wins in NASCAR&#8217;s return</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/starting-lineup-set-for-nascars-return-sunday-on-wysh/" title="Starting lineup set for NASCAR&#8217;s return Sunday on WYSH"><img  width="110" height="75" alt="Starting lineup set for NASCAR&#8217;s return Sunday on WYSH" data-src="https://www.wyshradio.com/wp-content/uploads/2020/05/The-Real-Heroes-400-960x510-1-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/05/The-Real-Heroes-400-960x510-1-110x75.jpg" width="110" height="75" alt="Starting lineup set for NASCAR&#8217;s return Sunday on WYSH" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/starting-lineup-set-for-nascars-return-sunday-on-wysh/" title="Starting lineup set for NASCAR&#8217;s return Sunday on WYSH">Starting lineup set for NASCAR&#8217;s return Sunday on WYSH</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/nascar-announces-race-schedules-through-june-21st/" title="NASCAR announces race schedules through June 21st"><img  width="110" height="75" alt="NASCAR announces race schedules through June 21st" data-src="https://www.wyshradio.com/wp-content/uploads/2020/02/NASCAR_Cup_Series_logo-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/02/NASCAR_Cup_Series_logo-110x75.png" width="110" height="75" alt="NASCAR announces race schedules through June 21st" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/nascar-announces-race-schedules-through-june-21st/" title="NASCAR announces race schedules through June 21st">NASCAR announces race schedules through June 21st</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/smokies-announce-plans-for-2020-et-high-school-baseball-league/" title="Smokies announce plans for 2020 ET High School Baseball League"><img  width="110" height="75" alt="Smokies announce plans for 2020 ET High School Baseball League" data-src="https://www.wyshradio.com/wp-content/uploads/2017/06/smokiesbaseball2-110x75.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/06/smokiesbaseball2-110x75.png" width="110" height="75" alt="Smokies announce plans for 2020 ET High School Baseball League" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/smokies-announce-plans-for-2020-et-high-school-baseball-league/" title="Smokies announce plans for 2020 ET High School Baseball League">Smokies announce plans for 2020 ET High School Baseball League</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/nascar-announces-return-to-racing/" title="NASCAR announces return to racing"><img  width="110" height="75" alt="NASCAR announces return to racing" data-src="https://www.wyshradio.com/wp-content/uploads/2020/05/Darlington-Charlotte-2-625x340-1-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/05/Darlington-Charlotte-2-625x340-1-110x75.jpg" width="110" height="75" alt="NASCAR announces return to racing" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/nascar-announces-return-to-racing/" title="NASCAR announces return to racing">NASCAR announces return to racing</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/04/tssaa-addresses-summer-sports-activities/" title="TSSAA addresses summer sports activities"><img  width="110" height="75" alt="TSSAA addresses summer sports activities" data-src="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-29-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-29-110x75.jpg" width="110" height="75" alt="TSSAA addresses summer sports activities" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/04/tssaa-addresses-summer-sports-activities/" title="TSSAA addresses summer sports activities">TSSAA addresses summer sports activities</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/04/newman-set-to-return-to-cup-car-after-hiatus/" title="Newman set to return to Cup car after hiatus"><img  width="110" height="75" alt="Newman set to return to Cup car after hiatus" data-src="https://www.wyshradio.com/wp-content/uploads/2020/02/ryannewman-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2020/02/ryannewman-110x75.jpg" width="110" height="75" alt="Newman set to return to Cup car after hiatus" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/04/newman-set-to-return-to-cup-car-after-hiatus/" title="Newman set to return to Cup car after hiatus">Newman set to return to Cup car after hiatus</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/obituaries/">Obituaries</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/lorenzo-birdie-byrge-age-56-of-oliver-springs/" title="Lorenzo “Birdie” Byrge, age 56, of Oliver Springs">Lorenzo “Birdie” Byrge, age 56, of Oliver Springs</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/becky-ann-toney-46-of-clinton/" title="Becky Ann Toney, 46, of Clinton">Becky Ann Toney, 46, of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/jessie-pointer-age-53-of-knoxville-formerly-of-andersonville-2/" title="Jessie Pointer, age 53 of Knoxville formerly of Andersonville">Jessie Pointer, age 53 of Knoxville formerly of Andersonville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/melva-dean-mckamey-age-72-of-clinton/" title="Melva Dean McKamey, age 72 of Clinton">Melva Dean McKamey, age 72 of Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/jessie-pointer-age-53-of-knoxville-formerly-of-andersonville/" title="Jessie Pointer, age 53 of Knoxville (formerly of Andersonville)">Jessie Pointer, age 53 of Knoxville (formerly of Andersonville)</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/millard-fillmore-hendrickson-age-79-of-harriman/" title="Millard Fillmore Hendrickson, age 79, of Harriman">Millard Fillmore Hendrickson, age 79, of Harriman</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2020/05/gerald-robert-bob-ivory-jr-age-93-of-kingston/" title="Gerald Robert “Bob” Ivory, Jr., age 93, of Kingston">Gerald Robert “Bob” Ivory, Jr., age 93, of Kingston</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14256 mega-menu mega-recent-featured "><a href="https://www.wyshradio.com/category/trading-time-classifieds/">Trading Time Classifieds</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today"><img  width="660" height="330" alt="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today" data-src="https://www.wyshradio.com/wp-content/uploads/2017/09/buylocal-500x330.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.wyshradio.com/wp-content/uploads/2017/09/buylocal-500x330.jpg" width="660" height="330" alt="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.wyshradio.com/2017/10/our-buy-local-sponsors-stop-in-and-see-em-today/" title="Our Buy Local Sponsors&#8230;stop in and see &#8217;em today">Our Buy Local Sponsors&#8230;stop in and see &#8217;em today</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>October 2, 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="https://www.wyshradio.com/extras/">Extras</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.wyshradio.com/community-bulletin-board/">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.wyshradio.com/store/">Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.wyshradio.com/country-club/">Country Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://www.wyshradio.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div>										<a href="https://www.wyshradio.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<br /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH Top Banner Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="7379833287"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://www.wyshradio.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.wyshradio.com/category/featured/">Featured</a><span class="delimiter">/</span><span class="current">Two shot by off-duty TWRA officer in hunting accident</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.wyshradio.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Featured","@id":"https:\/\/www.wyshradio.com\/category\/featured\/"}}]}</script>
		

		<div class="e3lan e3lan-post">			<a href="http://lowestows.com"><img width="468" height="60" src='https://www.wyshradio.com/wp-content/uploads/2020/03/LOWESTOWES_AD.png' alt=''  class="no-lazyload" /></a>				</div>
		<article class="post-listing post-38432 post type-post status-publish format-standard has-post-thumbnail  category-featured category-localnews" id="the-post">
			
			<div class="single-post-thumb">
			<img width="112" height="109"   alt="" data-attachment-id="9211" data-permalink="https://www.wyshradio.com/2016/09/update-twra-ids-drowning-victim-as-norris-man/twra-5/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/09/twra.png" data-orig-size="112,109" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twra" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/09/twra.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/09/twra.png" data-src="https://www.wyshradio.com/wp-content/uploads/2016/09/twra.png" class="attachment-slider size-slider wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="112" height="109" src="https://www.wyshradio.com/wp-content/uploads/2016/09/twra.png" class="attachment-slider size-slider wp-post-image" alt="" data-attachment-id="9211" data-permalink="https://www.wyshradio.com/2016/09/update-twra-ids-drowning-victim-as-norris-man/twra-5/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/09/twra.png" data-orig-size="112,109" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twra" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/09/twra.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/09/twra.png" /></noscript>		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Two shot by off-duty TWRA officer in hunting accident</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.wyshradio.com/author/jimharris/" title="">Jim Harris </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.wyshradio.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.wyshradio.com/category/localnews/" rel="category tag">Local News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.wyshradio.com/2020/05/two-shot-by-off-duty-twra-officer-in-hunting-accident/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>189 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					
<p>An off-duty TWRA Officer accidentally shot two other hunters in a turkey hunting accident on the North Cumberland Wildlife Management Area in Campbell County on Sunday morning.</p>



<p>The state agency says that the incident happened near Norma Road on Sunday morning, but released few details of the shooting.</p>



<p>One victim was taken by ambulance to the hospital while the other was able to drive himself to UT Medical Center.</p>



<p>Both injured hunters were treated for non-life-threatening injuries and released from the hospital. As the incident involves at TWRA Officer, the TBI is investigating how it happened.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-38432" class="share-twitter sd-button share-icon no-text" href="https://www.wyshradio.com/2020/05/two-shot-by-off-duty-twra-officer-in-hunting-accident/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-38432" class="share-facebook sd-button share-icon no-text" href="https://www.wyshradio.com/2020/05/two-shot-by-off-duty-twra-officer-in-hunting-accident/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="https://www.facebook.com/sharer.php?u=https://wp.me/p6AFgY-9ZS" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Two+shot+by+off-duty+TWRA+officer+in+hunting+accident&url=https://wp.me/p6AFgY-9ZS" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p6AFgY-9ZS&title=Two+shot+by+off-duty+TWRA+officer+in+hunting+accident" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p6AFgY-9ZS&title=Two+shot+by+off-duty+TWRA+officer+in+hunting+accident" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p6AFgY-9ZS&amp;description=Two+shot+by+off-duty+TWRA+officer+in+hunting+accident&amp;media=https://www.wyshradio.com/wp-content/uploads/2016/09/twra.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-05-18T10:13:28-04:00","datePublished":"2020-05-18T10:13:28-04:00","dateModified":"2020-05-18T10:13:30-04:00","headline":"Two shot by off-duty TWRA officer in hunting accident","name":"Two shot by off-duty TWRA officer in hunting accident","keywords":[],"url":"https:\/\/www.wyshradio.com\/2020\/05\/two-shot-by-off-duty-twra-officer-in-hunting-accident\/","description":"An off-duty TWRA Officer accidentally shot two other hunters in a turkey hunting accident on the North Cumberland Wildlife Management Area in Campbell County on Sunday morning. The state agency says t","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"WYSH AM 1380","logo":{"@type":"ImageObject","url":"https:\/\/www.wyshradio.com\/wp-content\/uploads\/2019\/12\/wyshwqlalogocombo.png"},"sameAs":["https:\/\/www.facebook.com\/wyshwgapradio\/","https:\/\/twitter.com\/wyshradio"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wyshradio.com\/2020\/05\/two-shot-by-off-duty-twra-officer-in-hunting-accident\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Jim Harris","url":"https:\/\/www.wyshradio.com\/author\/jimharris\/"},"articleSection":"Featured,Local News","articleBody":"\nAn off-duty TWRA Officer accidentally shot two other hunters in a turkey hunting accident on the North Cumberland Wildlife Management Area in Campbell County on Sunday morning.\n\n\n\nThe state agency says that the incident happened near Norma Road on Sunday morning, but released few details of the shooting.\n\n\n\nOne victim was taken by ambulance to the hospital while the other was able to drive himself to UT Medical Center.\n\n\n\nBoth injured hunters were treated for non-life-threatening injuries and released from the hospital. As the incident involves at TWRA Officer, the TBI is investigating how it happened.\n","image":{"@type":"ImageObject","url":"https:\/\/www.wyshradio.com\/wp-content\/uploads\/2016\/09\/twra.png","width":696,"height":109}}</script>
		</article><!-- .post-listing -->
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Below Article Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="7935112885"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Jim Harris </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt=''  data-srcset='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x'  height='90' width='90' data-src="https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g" class="avatar avatar-90 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5a29d9845e035afd9ef38a9214fde173?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript>	</div><!-- #author-avatar -->
			<div class="author-description">
						Jim Harris has been WYSH's News &amp; Sports Director since 2000. 
In addition to reporting local news, he is the play-by-play voice for Clinton High School football, boys' and girls' basketball and baseball. 
Catch Jim live weekdays beginning at 6:20 am for live local news, sports, weather and traffic plus the Community Bulletin Board, shenanigans with Ron Meredith and more on the Country Club Morning Show on WYSH &amp; WQLA.
Jim lives in Clinton with his wife Kelly and daughter Carolina, his mother-in-law and cats Lucius and Oliver.		</div><!-- #author-description -->
			<div class="author-social flat-social">
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.wyshradio.com/2020/05/orpl-to-offer-curbside-pickup-beginning-may-18/" rel="prev"><span>Previous</span> ORPL to offer curbside pickup beginning May 18</a></div>
			<div class="post-next"><a href="https://www.wyshradio.com/2020/05/pedestrian-struck-killed-in-oliver-springs/" rel="next"><span>Next</span> Pedestrian struck, killed in Oliver Springs</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/05/tdlwd-processing-extended-unemployment-benefits-program/">
						<img width="310" height="165"   alt="" data-attachment-id="37634" data-permalink="https://www.wyshradio.com/2020/04/state-releases-february-unemployment-statistics/unnamed-15-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15.png" data-orig-size="700,214" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (15)" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-300x92.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-600x183.png" data-src="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="37634" data-permalink="https://www.wyshradio.com/2020/04/state-releases-february-unemployment-statistics/unnamed-15-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15.png" data-orig-size="700,214" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (15)" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-300x92.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-600x183.png" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2020/05/tdlwd-processing-extended-unemployment-benefits-program/" rel="bookmark">TDLWD processing extended unemployment benefits program</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/05/acsd-investigating-to-determine-id-of-probable-suicide-victim/">
						<img width="310" height="165"   alt="" data-attachment-id="30275" data-permalink="https://www.wyshradio.com/2019/06/ac-deputies-have-new-uniforms-using-old-money/acsdnewpatch/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch.jpg" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acsdnewpatch" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch-300x300.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="30275" data-permalink="https://www.wyshradio.com/2019/06/ac-deputies-have-new-uniforms-using-old-money/acsdnewpatch/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch.jpg" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acsdnewpatch" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch-300x300.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch.jpg" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2020/05/acsd-investigating-to-determine-id-of-probable-suicide-victim/" rel="bookmark">ACSD investigating to determine ID of probable suicide victim</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/05/ccso-raids-site-of-overdoses-arrests-one/">
						<img width="310" height="165"   alt="" data-attachment-id="38437" data-permalink="https://www.wyshradio.com/2020/05/ccso-raids-site-of-overdoses-arrests-one/img_0275/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/05/IMG_0275.jpg" data-orig-size="1440,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589795859&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0275" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/05/IMG_0275-300x225.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/05/IMG_0275-600x450.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2020/05/IMG_0275-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="https://www.wyshradio.com/wp-content/uploads/2020/05/IMG_0275-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="38437" data-permalink="https://www.wyshradio.com/2020/05/ccso-raids-site-of-overdoses-arrests-one/img_0275/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/05/IMG_0275.jpg" data-orig-size="1440,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589795859&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0275" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/05/IMG_0275-300x225.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/05/IMG_0275-600x450.jpg" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wyshradio.com/2020/05/ccso-raids-site-of-overdoses-arrests-one/" rel="bookmark">CCSO raids site of overdoses, arrests one</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.wyshradio.com/2020/05/pedestrian-struck-killed-in-oliver-springs/">
					<img width="222" height="165"   alt="" data-attachment-id="17558" data-permalink="https://www.wyshradio.com/2017/09/gasoline-vacant-barn-explosion/ospd-7/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/09/ospd.png" data-orig-size="222,227" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ospd" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/09/ospd.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/09/ospd.png" data-src="https://www.wyshradio.com/wp-content/uploads/2017/09/ospd-222x165.png" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="222" height="165" src="https://www.wyshradio.com/wp-content/uploads/2017/09/ospd-222x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="17558" data-permalink="https://www.wyshradio.com/2017/09/gasoline-vacant-barn-explosion/ospd-7/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/09/ospd.png" data-orig-size="222,227" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ospd" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/09/ospd.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/09/ospd.png" /></noscript>					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.wyshradio.com/2020/05/pedestrian-struck-killed-in-oliver-springs/" rel="bookmark">Pedestrian struck, killed in Oliver Springs</a></h2>
			<p>A 57-year-old man was struck and killed while crossing Tri-County Boulevard Friday night. Oliver Springs &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/two-shot-by-off-duty-twra-officer-in-hunting-accident/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.wyshradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='38432' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_b706835de79a2b4e80506f582af3676a' name='ct_checkjs' value='0' /><script type='text/javascript'>window.addEventListener('load', function () {setTimeout(function(){                    apbct_sendAJAXRequest(                        {action: 'apbct_js_keys__get'},                        {callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_b706835de79a2b4e80506f582af3676a'}                    );                }, 1000);});</script></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a class="weatherwidget-io" href="https://forecast7.com/en/36d10n84d13/clinton/?unit=us" data-label_1="CLINTON" data-label_2="WEATHER" data-icons="Climacons Animated" data-mode="Current" data-days="5" data-theme="pure" >CLINTON WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div></div><!-- .widget /-->			<div id="text-html-widget-2" class="text-html-box" >
			<div id="fgid_09af8a74bfa99d622d88ed471" class="feedgrabbr_widget"></div>
<script>if (typeof (fg_widgets) === "undefined") fg_widgets = new Array(); fg_widgets.push("fgid_09af8a74bfa99d622d88ed471");</script>
<script async src="https://www.feedgrabbr.com/widget/fgwidget.js"></script>			</div>
				<div id="ads300_250-widget-6" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.advertiseknoxville.com"  target="_blank"  >					<img  alt="" data-src="http://merle967.com/wyshradio/wp-content/uploads/2018/01/bannerfans_8544066.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://merle967.com/wyshradio/wp-content/uploads/2018/01/bannerfans_8544066.jpg" alt="" /></noscript>
				</a>			</div>
				</div>
			<div id="ads300_600-widget-2" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.marykay.com/emeredith1"  >					<img  alt="" data-src="http://merle967.com/wyshradio/wp-content/uploads/2018/02/bethmeredith_marykay.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://merle967.com/wyshradio/wp-content/uploads/2018/02/bethmeredith_marykay.png" alt="" /></noscript>
				</a>			</div>
				</div>
	<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe  scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true" data-src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/wyshradio/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
			</div>
	</div></div><!-- .widget /-->		<div id="ads300_250-widget-7" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://caswalkerstore.com"  target="_blank"  >					<img  alt="" data-src="http://merle967.com/wyshradio/wp-content/uploads/2018/01/caswalkerstore.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://merle967.com/wyshradio/wp-content/uploads/2018/01/caswalkerstore.png" alt="" /></noscript>
				</a>			</div>
				</div>
		</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Bottom Banner v2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4981646486"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><img  data-src="https://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://wyshradio.com/wp-content/uploads/2015/08/WYSH-logo-e1438495145493.png"></noscript>
<br><br>
<p>WYSH is Anderson County's Classic Hit Country station!</p>
<p>We're proud to be locally owned and operated with a focus on the community we call home.</p>
<p>With many beloved programs such as Trading Time and Ask Your Neighbor, WYSH is your source for local news, sports, and information. Tune us in at AM 1380 or FM 101.1.</p></div>
		</div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WYSH New Side Block Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8989514665041321"
     data-ad-slot="4761320484"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
			</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Latest News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/05/tdlwd-processing-extended-unemployment-benefits-program/" rel="bookmark"><img width="110" height="75"   alt="" data-attachment-id="37634" data-permalink="https://www.wyshradio.com/2020/04/state-releases-february-unemployment-statistics/unnamed-15-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15.png" data-orig-size="700,214" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (15)" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-300x92.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-600x183.png" data-src="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-110x75.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="37634" data-permalink="https://www.wyshradio.com/2020/04/state-releases-february-unemployment-statistics/unnamed-15-2/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15.png" data-orig-size="700,214" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (15)" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-300x92.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/04/unnamed-15-600x183.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2020/05/tdlwd-processing-extended-unemployment-benefits-program/">TDLWD processing extended unemployment benefits program</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/05/acsd-investigating-to-determine-id-of-probable-suicide-victim/" rel="bookmark"><img width="110" height="75"   alt="" data-attachment-id="30275" data-permalink="https://www.wyshradio.com/2019/06/ac-deputies-have-new-uniforms-using-old-money/acsdnewpatch/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch.jpg" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acsdnewpatch" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch-300x300.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="30275" data-permalink="https://www.wyshradio.com/2019/06/ac-deputies-have-new-uniforms-using-old-money/acsdnewpatch/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch.jpg" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acsdnewpatch" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch-300x300.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2019/06/acsdnewpatch.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2020/05/acsd-investigating-to-determine-id-of-probable-suicide-victim/">ACSD investigating to determine ID of probable suicide victim</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/05/ccso-raids-site-of-overdoses-arrests-one/" rel="bookmark"><img width="110" height="75"   alt="" data-attachment-id="38437" data-permalink="https://www.wyshradio.com/2020/05/ccso-raids-site-of-overdoses-arrests-one/img_0275/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/05/IMG_0275.jpg" data-orig-size="1440,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589795859&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0275" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/05/IMG_0275-300x225.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/05/IMG_0275-600x450.jpg" data-src="https://www.wyshradio.com/wp-content/uploads/2020/05/IMG_0275-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2020/05/IMG_0275-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="38437" data-permalink="https://www.wyshradio.com/2020/05/ccso-raids-site-of-overdoses-arrests-one/img_0275/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2020/05/IMG_0275.jpg" data-orig-size="1440,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589795859&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0275" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2020/05/IMG_0275-300x225.jpg" data-large-file="https://www.wyshradio.com/wp-content/uploads/2020/05/IMG_0275-600x450.jpg" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2020/05/ccso-raids-site-of-overdoses-arrests-one/">CCSO raids site of overdoses, arrests one</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/05/pedestrian-struck-killed-in-oliver-springs/" rel="bookmark"><img width="110" height="75"   alt="" data-attachment-id="17558" data-permalink="https://www.wyshradio.com/2017/09/gasoline-vacant-barn-explosion/ospd-7/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/09/ospd.png" data-orig-size="222,227" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ospd" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/09/ospd.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/09/ospd.png" data-src="https://www.wyshradio.com/wp-content/uploads/2017/09/ospd-110x75.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.wyshradio.com/wp-content/uploads/2017/09/ospd-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="17558" data-permalink="https://www.wyshradio.com/2017/09/gasoline-vacant-barn-explosion/ospd-7/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2017/09/ospd.png" data-orig-size="222,227" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ospd" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2017/09/ospd.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2017/09/ospd.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2020/05/pedestrian-struck-killed-in-oliver-springs/">Pedestrian struck, killed in Oliver Springs</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wyshradio.com/2020/05/two-shot-by-off-duty-twra-officer-in-hunting-accident/" rel="bookmark"><img width="77" height="75"   alt="" data-attachment-id="9211" data-permalink="https://www.wyshradio.com/2016/09/update-twra-ids-drowning-victim-as-norris-man/twra-5/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/09/twra.png" data-orig-size="112,109" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twra" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/09/twra.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/09/twra.png" data-src="https://www.wyshradio.com/wp-content/uploads/2016/09/twra.png" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="77" height="75" src="https://www.wyshradio.com/wp-content/uploads/2016/09/twra.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="9211" data-permalink="https://www.wyshradio.com/2016/09/update-twra-ids-drowning-victim-as-norris-man/twra-5/" data-orig-file="https://www.wyshradio.com/wp-content/uploads/2016/09/twra.png" data-orig-size="112,109" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twra" data-image-description="" data-medium-file="https://www.wyshradio.com/wp-content/uploads/2016/09/twra.png" data-large-file="https://www.wyshradio.com/wp-content/uploads/2016/09/twra.png" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wyshradio.com/2020/05/two-shot-by-off-duty-twra-officer-in-hunting-accident/">Two shot by off-duty TWRA officer in hunting accident</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">L Green</span> on <a href="https://www.wyshradio.com/2020/05/really-winning-bidder-backs-out-of-205-main-purchase/#comment-44017">Really???  Winning bidder backs out of 205 Main purchase</a></li><li class="recentcomments"><span class="comment-author-link">Eric Lintz</span> on <a href="https://www.wyshradio.com/2020/05/bad-time-for-pools/#comment-44016">Bad time for pools</a></li><li class="recentcomments"><span class="comment-author-link">Tona</span> on <a href="https://www.wyshradio.com/2019/05/reminder-rabies-clinics-this-saturday/#comment-43944">Reminder:  Rabies clinics this Saturday</a></li><li class="recentcomments"><span class="comment-author-link">Matty</span> on <a href="https://www.wyshradio.com/about-us-2/#comment-43817">About Us</a></li><li class="recentcomments"><span class="comment-author-link">Concerned citizen</span> on <a href="https://www.wyshradio.com/2020/04/achs-taps-former-lady-vol-anosike-to-lead-lady-mav-hoops/#comment-43815">ACHS taps former Lady Vol Anosike to lead Lady Mav hoops</a></li></ul></div></div><!-- .widget /--><div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="https://twitter.com/wyshradio">Follow Us &#8211; @WYSHradio</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/6t49iy1ZMR" class="twitter-link">https://t.co/6t49iy1ZMR</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:44:00">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Arnold Ray Skiles, Jr., age 72, of Kingston passed away Saturday, April 27, 2019 at Parkwest Medical Center in Knox… <a href="https://t.co/L6Eh7DKmqB" class="twitter-link">https://t.co/L6Eh7DKmqB</a><small class="twitter-timestamp"><abbr title="2019/04/29 15:43:56">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/CeONLZvHGI" class="twitter-link">https://t.co/CeONLZvHGI</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:53">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>HIGH SCHOOL BASEBALL SCORES FRIDAY West 10 Clinton 9...Pigeon Forge 6 Anderson County 4...Oak Ridge 12 Stone Memori… <a href="https://t.co/Li1upOjDle" class="twitter-link">https://t.co/Li1upOjDle</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:41:48">2019/04/29</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>The Anderson County Sheriff's Department responded to a report of an armed robbery on Sunday morning. Deputies resp… <a href="https://t.co/lzLQUEy6O1" class="twitter-link">https://t.co/lzLQUEy6O1</a><small class="twitter-timestamp"><abbr title="2019/04/29 14:38:28">2019/04/29</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="https://publicfiles.fcc.gov/am-profile/wysh">WYSH FCC Public File</a>
<br />
<a href="https://publicfiles.fcc.gov/am-profile/wqla">WQLA FCC Public File</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wyshradio.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wyshwgapradio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wyshradio" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2020 HousleyCreative and Clinton Broadcasters, Inc. All Rights Reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.wyshradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-5a29d9845e035afd9ef38a9214fde173">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.wyshradio.com\/2020\/05\/two-shot-by-off-duty-twra-officer-in-hunting-accident\/":38432};
	</script>
				<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wyshradio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'97396480',post:'38432',tz:'-4',srv:'www.wyshradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '97396480', '38432' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 0.288 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-05-19 01:55:57 -->

<!-- Compression = gzip -->
<!-- super cache -->